Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 06-04-04, 10:22 AM   #1
sonik
Registered User
 
sonik's Avatar
 
Join Date: May 2003
Location: Ottawa, Canada
Posts: 14
Unhappy crap performance out of GeForce FX 5200

Hello Everyone,

As i posted in another thread I have a ASUS V9520 Magic GeForce FX 5200 128MB card in my Dual Athlon MP 2000+ w/MSI K7D Master-L mainboard w/1GB RAM, running Fedora Core 2 w/ a vanilla 2.6.6 kernel and the nvidia 5336 run 1 drivers.

I am getting worse performance out of this card than with my older GeForce 2 GTS card (glxgears on old card is about 2600, on new card is 1300)

I dropped down to 16bpp mode from 24 ( was getting about 800fps in glxgears in 24mode)

now all of my games seem to be running a lot slower. ( Quake3, Neverwinter nights,

Any idea where to start? I can post whatever configs are required...
__________________
--
-s
--

Last edited by sonik; 06-04-04 at 07:40 PM.
sonik is offline   Reply With Quote
Old 09-30-04, 12:01 PM   #2
sonik
Registered User
 
sonik's Avatar
 
Join Date: May 2003
Location: Ottawa, Canada
Posts: 14
Default Re: crap performance out of GeForce FX 5200

Hey,

Just and update in case anyone else was similarily confused. The FX5200 series are very low end and basically are not close to the performance of the older series.
__________________
--
-s
--
sonik is offline   Reply With Quote
Old 09-30-04, 03:32 PM   #3
orgee
Registered User
 
Join Date: May 2004
Posts: 12
Angry Re: crap performance out of GeForce FX 5200

So youre saying that my PNY Geforce FX 5200 128mb AGP8x is SLOWER than my Geforce4MX AGP4x? Cuz thats what it seems like right now in SOME games...

And with an AthlonXP2000, FX5200, on glxgears I only get 1035 max fps
orgee is offline   Reply With Quote
Old 09-30-04, 03:54 PM   #4
jos
Registered User
 
Join Date: Sep 2004
Location: Burum, Friesland, Netherlands, Europe, World, Solar system, Milkyway, Universe
Posts: 1
Default Re: crap performance out of GeForce FX 5200

I've got the same problem with my Geforce 4 MX. Of cource it ain't a that terrific graphics card but it should perform _much_ better. I get a FPS of ~1000 in glxgears @ 16 bit. When i try to run @ 24 bit glxgears gives ~800 fps but GLX runs very crappy, it produces a flickering image
I'm running Gentoo 2004.2 @ my pc, with the 2.6.9-rc2 kernel (i have also tried the 2.6.8.1 kernel but same result) and the newest nvidia drivers 6111
I have read a lot of forums and howto's about nvidia driver problems, but still i haven't managed to solve the problem.

btw, I've got a A7N8X Deluxe mobo with a Athlon XP 2800+ cpu and 512 MB RAM

edit: Sorry for my crappy english, can't help it, i'm dutch :P
jos is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 11:12 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 02:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 10:28 AM
NVIDIA Unleashes the GeForce GTX 670 Graphics Card ' Performance Perfected (WCCFTECH) News GeForce GTX 670 Reviews 0 05-10-12 09:40 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-31-02 12:59 AM

All times are GMT -5. The time now is 06:19 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.