Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-03-04, 11:47 AM   #1
Templar
Registered User
 
Join Date: Jun 2003
Location: in my PC room
Posts: 299
Default CoD / UO sound skipping

Hei folks.

Take a look at my sig for rig details.

I have the latest drivers from Creative and using EAX3 in the game. I get sound skipping especially on the tanks.. like the transition from 1 speaker to the other isn't smooth or something.

Any one have this problem and perhaps a fix?

Simon
__________________
Here lies one
who's name is
writ in water.
"Keats".
Gaming Rig:
[FX-55][Asus A8N-SLI Deluxe][1GB CorsairXL][X850XT PE][4xSATA 160GB,200GB Ext. Firewire][Audigy 2@Cambridge THX 500W 5.1][NEC DVD-RW 3500][22" Mitsubishi SuperBright Diamondtron][PcPower 510W][TT Xaser 3 alu][Zalman Reserator with ZM CPU block and Swiftec MCW50]
Laptop (work):
[ ECS G551 Centrino 1400MHz ][ 512MB PC2700 ECC ][ M9 Radeon9000 64MB ][ 15.1" TFT 1400*1050 ][ 40GB HD ][ DVD/CDRW ][ WiFi@home ][ AC97 5.1 ]
Templar is offline   Reply With Quote
Old 10-03-04, 04:26 PM   #2
Slyder
AMD + Nv = pro gaming rig
 
Slyder's Avatar
 
Join Date: Jun 2004
Location: Coventry / England
Posts: 746
Default Re: CoD / UO sound skipping

You tried it without EAX ?

Is it just in the game you notice skipping ?
__________________
Gigabyte K8NXP-SLI - Bios F11
AMD Athlon 64 3500+@2.2
2gig RAM DDR333 (PC2700) 4 x 512 Corsair Value Select (CL 2.5)
Maxtor 6Y080L0 7200rpm 80 gig DiamondMax Plus 9 HDD
Gigabyte Dual 6600GT SLI Enabled
CTX VL701B 17ins CRT 0.27dpi 72khz MPRII Black
Creative Soundblaster Audigy 2 ZS
BenQ DW1655 LS DVD-Rewriter with BCDB f/w (ohh yes, get on)
LiteOn 48246S CD writer with SS0E f/w
NTL 10 meg cable connection thru Ambit 250 modem. Ethernet connected
Linksys BEFSR41 v3 router with 1.05.00 f/w
Enermax 535 watts SLI-Ready PSU
XP pro with SP2
Playing multiplayer games online and lan enabled untill the day we die.


What I think of the word Blog
Slyder is offline   Reply With Quote
Old 10-03-04, 05:13 PM   #3
zoomy942
 
zoomy942's Avatar
 
Join Date: Dec 2003
Location: Bellevue, ID
Posts: 5,334
Send a message via AIM to zoomy942 Send a message via MSN to zoomy942
Default Re: CoD / UO sound skipping

i turned off eax and everything was fine. eax sucks sometimes
zoomy942 is offline   Reply With Quote
Old 10-03-04, 06:28 PM   #4
lIqUID
whip yo ass!
 
lIqUID's Avatar
 
Join Date: Nov 2003
Posts: 653
Default Re: CoD / UO sound skipping

I get same issues with my Audigy Gamer in COD only. Its been that way since vanilla COD was released.
lIqUID is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound in UT and UT2003 jsampson69 NVIDIA Linux 6 08-27-03 09:28 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM
Motherboard in built Sound solutions MUYA CPUs, Motherboards And Memory 22 09-27-02 04:45 AM
nForce sound locking up system shroom NVIDIA Linux 4 09-16-02 01:50 AM
nForce - BattleField 1942 demo - Sound cuts out rtz General Hardware 3 09-05-02 12:48 PM

All times are GMT -5. The time now is 06:33 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.