Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-08-04, 04:35 AM   #1
chareos
Registered User
 
Join Date: Jun 2004
Posts: 48
Default Xorg 6.8.1 , latest nvidia... DVI + TV ??

Hi everybody,

has anybody managed to have DVI (1280x1024 or more) as primary display and TV as secondary in twinview cloning ?
GeForce Ti4200.

The best I can get is TV as primary and DVI as secondary, but this gives a lot of problems...
- If I start both DVI and TV metamodes enabled the windows list in gnome panel gets crazy, showing only windows out of the shared screen space;
- If I start a media player BEFORE switching image to TV too, system hard locks;
- with this "solution" doom3 must be pushed t 1280x1024 to get it fullscreen... if I don't, it blackens the whoe LCD except for a little gaming windows on the low-left corner (???).

So I think a solution is to have DVI as primary and TV as secondary.

Unfortunatey I can't post my xorg.conf de I'm away from my linuxbox.
Maybe any story of success (with success xorg.conf) would be enough, if you mind to help me ^_^


Bye
Fabio, Italy
chareos is offline   Reply With Quote
Old 10-08-04, 12:31 PM   #2
Svenneman
Developer
 
Join Date: Oct 2004
Posts: 4
Default Re: Xorg 6.8.1 , latest nvidia... DVI + TV ??

I'm having similar problems with an Asus Geforce Ti4200 card.

I cant get tv-out to work.

When I enable tv-out in the xorg.conf my main monitor goes black and shuts itself off and the tv shows the desktop instead.

Anyone have a solution to this?

my xorg.conf below


Code:
# **********************************************************************
# Monitor section
# **********************************************************************


Section "Monitor"
	
	Identifier	"ViewSonic P90f"
	VendorName	"ViewSonic"
	ModelName	"P90f"
	HorizSync   30-110
    	VertRefresh 50-180
	Option	"DPMS"
	DisplaySize 357 268
	
	## Generated at http://www.sh.nu/nvidia/gtf.php
	# 1024x768 @ 85.00 Hz (GTF) hsync: 68.60 kHz; pclk: 94.39 MHz
	#Modeline "1024x768_85"  94.39  1024 1088 1200 1376  768 769 772 807  -HSync +Vsync
	# 1280x1024 @ 85.00 Hz (GTF) hsync: 91.38 kHz; pclk: 159.36 MHz
	#Modeline "1280x1024_85"  159.36  1280 1376 1512 1744  1024 1025 1028 1075  -HSync +Vsync

 EndSection
 


# **********************************************************************
# Graphics device section
# **********************************************************************

Section "Device"
	Identifier	"Asus Geforce Ti4200 128mb"
	VendorName	"nvidia"
	Driver		"nvidia"
	VideoRam	131072
	BusID		"PCI:1:0:0"

	Option "RenderAccel"			"true"
	Option "DPMS"
	Option "TwinView"			"true"
	Option "IgnoreEDID"			"1"
	Option "UseEdidFreqs"			"1"
	Option "HWCursor"			"0"
	Option "NvAGP"				"2"
	Option "SecondMonitorHorizSync"		"30-50"
	Option "SecondMonitorVertRefresh"	"60"
	Option "TwinViewOrientation"		"Clone"
	Option "MetaModes"			"640x480,640x480"
#	Option "MetaModes"			"1024x768,1024x768; 800x600,800x600;640x480,640x480"
	Option "TVOutFormat"			"COMPOSITE"
	Option "TVStandard"			"PAL-B"
	Option "ConnectedMonitor"		"CRT,tv"
EndSection


# **********************************************************************
# Screen sections
# **********************************************************************

Section "Screen"
    Identifier  "TwinViewTv"
    Device      "Asus Geforce Ti4200 128mb"
    Monitor     "ViewSonic P90f"
    DefaultDepth 24

    Subsection "Display"
        Depth       24
        Modes       "1280x1024" "1024x768" "800x600" "640x480"
        ViewPort    0 0
    EndSubsection
EndSection


# **********************************************************************
# ServerLayout sections.
# **********************************************************************

Section "ServerLayout"
	Identifier	"TwinViewTv"
	Screen		"TwinViewTv"
	InputDevice 	"Mouse1"	"CorePointer"
	InputDevice 	"Keyboard1"	"CoreKeyboard"
	
	Option		"blank time"	"10"
	Option		"off time"	"20"
EndSection
Svenneman is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 12:04 PM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 09:35 PM
295.40 Drivers and Xorg 1:7.6+12 HIGH cpu usage norrland NVIDIA Linux 2 05-13-12 10:11 AM
Lucid rt kernel can't load latest nvidia driver module, but generic does. marcod NVIDIA Linux 0 05-02-12 07:23 AM

All times are GMT -5. The time now is 12:25 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.