Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-31-04, 02:51 AM   #1
timtaylor
Registered User
 
Join Date: Aug 2004
Posts: 4
Question nvmixer problem

Hi all!

I have a problem running nvmixer:

nvmixer: relocation error: nvmixer: undefined symbol: _ZTI6QGList

ldd /usr/bin/nvmixer:

libqt-mt.so.3 => /usr/local/qt/lib/libqt-mt.so.3 (0x40014000)
libXext.so.6 => /usr/X11R6/lib/libXext.so.6 (0x40a3e000)
libX11.so.6 => /usr/X11R6/lib/libX11.so.6 (0x40a4d000)
libstdc++.so.5 => /usr/local/lib/libstdc++.so.5 (0x40b17000)
libm.so.6 => /lib/libm.so.6 (0x40bce000)
libgcc_s.so.1 => /usr/local/lib/libgcc_s.so.1 (0x40bef000)
libc.so.6 => /lib/libc.so.6 (0x40bf8000)
libGL.so.1 => /usr/lib/libGL.so.1 (0x40d15000)
libXmu.so.6 => /usr/X11R6/lib/libXmu.so.6 (0x40d7d000)
libXrender.so.1 => /usr/X11R6/lib/libXrender.so.1 (0x40d92000)
libXrandr.so.2 => /usr/X11R6/lib/libXrandr.so.2 (0x40d9b000)
libXcursor.so.1 => /usr/X11R6/lib/libXcursor.so.1 (0x40d9f000)
libXinerama.so.1 => /usr/X11R6/lib/libXinerama.so.1 (0x40da8000)
libXft.so.2 => /usr/X11R6/lib/libXft.so.2 (0x40dab000)
libfreetype.so.6 => /usr/lib/libfreetype.so.6 (0x40dbd000)
libfontconfig.so.1 => /usr/X11R6/lib/libfontconfig.so.1 (0x40e2a000)
libSM.so.6 => /usr/X11R6/lib/libSM.so.6 (0x40e51000)
libICE.so.6 => /usr/X11R6/lib/libICE.so.6 (0x40e5b000)
libdl.so.2 => /lib/libdl.so.2 (0x40e73000)
libpthread.so.0 => /lib/libpthread.so.0 (0x40e76000)
libstdc++-libc6.2-2.so.3 => /usr/lib/libstdc++-libc6.2-2.so.3 (0x40e8a000)
/lib/ld-linux.so.2 => /lib/ld-linux.so.2 (0x40000000)
libGLcore.so.1 => /usr/lib/libGLcore.so.1 (0x40ed3000)
libnvidia-tls.so.1 => /usr/lib/libnvidia-tls.so.1 (0x415ab000)
libXt.so.6 => /usr/X11R6/lib/libXt.so.6 (0x415ad000)
libexpat.so.0 => /usr/lib/libexpat.so.0 (0x415ff000)

I have
Debian stable 3.0r2 Basic Installation
GCC-3.4.1 (from source, CC environment var points to this version)
Kernel 2.6.6 (from source)
X.org 6.7.0 (from source)
Qt 3.3.3 (from source)
NFORCE-Linux-x86-1.0-0283-pkg1.run

I think this causes the error:
GCC-3.4.1 has libstdc++.so.6.0.1 and not libstdc++.so.5.0.3 (which comes from my previous GCC-3.3.2).

Can nvmixer use libstdc++.so.6 instead of .5?

I use GCC-3.4.1 because GCC-3.3.2 aborts X.org build with
libstdc++.so.5: undefined reference to `_Unwind_Resume_or_Rethrow@GCC_3.3 which seems to be only a GCC-3.3.x specific issue.

Sound works well, but only stereo (ASUS A7N8X: 5.1 Surround)

How can I fix this relocation error?
THANK YOU FOR YOUR HELP!
timtaylor is offline   Reply With Quote
Old 10-11-04, 02:18 AM   #2
shogun_bad
Registered User
 
Join Date: Oct 2004
Posts: 2
Default Re: nvmixer problem

I have the same motherboard...and the same problem
nvmixer: relocation error: nvmixer: undefined symbol: _ZTI6QGList
have you managed to solve it ??
shogun_bad is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem connecting Pioneer VSX-S300 to Nvidia Ion - flat panel scaling solves it? wild_oscar NVIDIA Linux 3 06-17-12 07:18 AM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 09:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 03:14 PM
kswapd kernel problem and the NVdriver kwaz NVIDIA Linux 2 09-25-02 08:33 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 03:41 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.