Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-18-04, 01:42 AM   #1
johnzoet
Registered User
 
Join Date: Oct 2004
Location: Wellington, New Zealand
Posts: 2
Default Microphone not working with ALC850

Motherboard: Asus K8N
Chipset : nForce3 250
Audio : Realtek ALC850
Operating system: Mandrake 10.0

After installing NFORCE-Linux-x86-1.0-0283-pkg1.run sound is working fine.
However when I started testing the microphone it was not working.
NVmixer showed swap: MICROPHONE TO CENTERLFE
I unchecked that button and could hear myself when talking in microphone.
However testing with Gnomemeeting druide resulted in no delay when talking., so something had to be wrong.
I tried a life test PC-to-Phone with Skype: did not work.

After installing a C-Media Electronics Inc CM8738 this sound card is detected by Mandrake and works flawlessly.
Did I miss something setting up the microphone with ALC850 ?
__________________
John Zoetebier
johnzoet is offline   Reply With Quote
Old 11-10-04, 03:27 AM   #2
krall
Registered User
 
Join Date: Oct 2004
Posts: 5
Default Re: Microphone not working with ALC850

Hi,

I had the same problem with the microphone, and i solved it in the same manner as well (after a friend of mine's found this box in nvmixer was ticked...)

Now the microphone works okay. I tested it with skype's echo123 user, and i could hear my self through the echo.

a different problem i am having is that for some reason my soundcard/driver decides it doesn't want to mess with audio that is not at 48000 sample rate, and therefore the echo i heard was to fast, and also the sound that the echo plays in the beggining was too fast.

the dmesg prints out these lines:

when recording:
Nvsound: Unable to change the Record SampleRate, set back to 48000

when playing audio:
Nvsound: Unable to change the Playback SampleRate, set back to 48000
Nvsound: Unable to change the Channel, set back to Stereo

and it's too fast.

Did you have these issues as well?
Does anyone have any idea?

edit: I'm using an AMD64 3000+ with an NFORCE3 chipset over a 8KDA3J Epox mobo.
krall is offline   Reply With Quote
Old 09-09-05, 08:11 PM   #3
LuckySandal
Registered User
 
Join Date: Sep 2005
Posts: 1
Default Re: Microphone not working with ALC850

I am having the same problem with nvsound. Up until now I have used the AC97 driver that comes with the kernel, but unfortunately it doesn't allow the mic to work. On the other hand, nvsound makes _all_ sounds applications stop working, except for Skype, which then uses the wrong sample rate.
LuckySandal is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tony Hawk devs working on Call of Duty News Gaming Headlines 0 06-15-12 10:30 AM
RH7.3, 3123, was working, now it isn't phips NVIDIA Linux 2 10-03-02 02:08 PM
Nvidia 3123 not working on Mandrake 8.2 UP with Geforce 440 MMX tariqf NVIDIA Linux 1 09-17-02 08:22 AM
TV-out not working nomatter what driver.. Dr_Gigolo NVIDIA Windows Graphics Drivers 11 09-11-02 11:11 AM
How do I get Dual Head working? Heath NVIDIA Linux 1 08-22-02 12:44 PM

All times are GMT -5. The time now is 06:55 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.