Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-01-04, 12:49 PM   #1
DJMONDY
Registered User
 
DJMONDY's Avatar
 
Join Date: Apr 2004
Posts: 1,050
Default CS:S stress test results seem weird

Ive run the test with loads of different settings and it doesnt go higher than 83fps or lower than 80fps, which is good but...

I put all settings on max with 6xAA and 16xAF at 1280-1024 and i get 80fps.

Same settings as above but without AA and AF i get 83fps.

I thought without AA/AF i'd get more than a 3fps gain?? or is this normal?

V-sync is turned off on both results.

GPU: BFG 6800U oc
Drivers: 66.81

AA doesnt really work on this game does it?

Please post any ideas
DJMONDY is offline   Reply With Quote
Old 11-01-04, 12:52 PM   #2
Sideshow
Registered User
 
Join Date: May 2003
Location: Sweden
Posts: 23
Default Re: CS:S stress test results seem weird

Slow cpu. On my brothers athlon 1.1ghz and 9600xt i get 36.75fps no mather what settings i use.
Sideshow is offline   Reply With Quote
Old 11-01-04, 12:57 PM   #3
Edge
3d animator for hire!
 
Edge's Avatar
 
Join Date: Oct 2002
Location: Minnesota, USA
Posts: 3,564
Default Re: CS:S stress test results seem weird

You're just CPU limited. What you're describing will ALWAYS happen when there's a CPU bottleneck in the system. Basically, the graphics card isn't being stressed at all, so enabling more effects on it won't lower the framerate.
Edge is offline   Reply With Quote
Old 11-01-04, 01:01 PM   #4
ynnek
Registered User
 
Join Date: Jul 2004
Posts: 2,364
Default Re: CS:S stress test results seem weird

6x doesn't work on nvidia cards.. its not doing any AA when you set it on 6x, hence why the numbers stay the same..

AF doesn't really seem to hurt the 6800's too much..
ynnek is offline   Reply With Quote
Old 11-01-04, 02:04 PM   #5
DJMONDY
Registered User
 
DJMONDY's Avatar
 
Join Date: Apr 2004
Posts: 1,050
Default Re: CS:S stress test results seem weird

I dont understand how a p4-3.2 is a bottleneck. I thought it was a good processor??
DJMONDY is offline   Reply With Quote
Old 11-01-04, 02:42 PM   #6
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: CS:S stress test results seem weird

Quote:
Originally Posted by ynnek
6x doesn't work on nvidia cards.. its not doing any AA when you set it on 6x, hence why the numbers stay the same..

AF doesn't really seem to hurt the 6800's too much..
Yeah this sounds like whats wrong... plus, a 3.2 Pentium is pretty good, Its still a bottleneck, but these cards are so fast that almost any CPU available now would be.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 11-01-04, 02:47 PM   #7
SH64
MAXIMUM TECH
 
SH64's Avatar
 
Join Date: Jul 2003
Location: Indiana
Posts: 12,202
Default Re: CS:S stress test results seem weird

Quote:
Originally Posted by ynnek
6x doesn't work on nvidia cards.. its not doing any AA when you set it on 6x, hence why the numbers stay the same..
makes sense , because i noticed that too . i even get color corruption on the graphics when 6x is used . (violet color)
__________________


- "My name is RAM and my tank is full"

http://warhawk64nv.mybrute.com/ <-- pupils go thaarrr! Or,
http://silenthunter64.mybrute.com
SH64 is offline   Reply With Quote
Old 11-01-04, 02:52 PM   #8
DJMONDY
Registered User
 
DJMONDY's Avatar
 
Join Date: Apr 2004
Posts: 1,050
Default Re: CS:S stress test results seem weird

Quote:
Originally Posted by SH64
makes sense , because i noticed that too . i even get color corruption on the graphics when 6x is used . (violet color)
I had the same thing until i restarted CS:S.
DJMONDY is offline   Reply With Quote

Old 11-01-04, 02:54 PM   #9
DJMONDY
Registered User
 
DJMONDY's Avatar
 
Join Date: Apr 2004
Posts: 1,050
Default Re: CS:S stress test results seem weird

I just thought i'd be closer to 100fps in the stress test with my setup.

Ive seen GT's hit alot higher than me??

Here's what i got:

CPU Intel Pentium 4 3.2 GHz HT
Memory 512 MB DDR RAM - PC2700
Memory 512 MB DDR RAM - PC3200 (installed after system was bought)
Motherboard TriGem IT865GE (MS 6743)
Hard Drive 160GB UDMA hard drive & 160GB External
CD / DVD Drive 16 x DVD-ROM
CD / DVD Drive 52x CD-RW
Video / Graphics Card BFG 6800 Ultra oc (256 MB) @ stock speeds
Sound Card Soundblaster Live 5.1 Digital
Ports Advent D1 / TG-IT865GE
BT Broadband ADSL Voyager Modem
PSU 550 Watt
Windows XP Home
Norton Antivirus & AVG Virus scan
Bios Award_Phoenix_Advent_MS6743_generic.swf
DJMONDY is offline   Reply With Quote
Old 11-01-04, 02:59 PM   #10
SH64
MAXIMUM TECH
 
SH64's Avatar
 
Join Date: Jul 2003
Location: Indiana
Posts: 12,202
Default Re: CS:S stress test results seem weird

Quote:
Originally Posted by DJMONDY
I just thought i'd be closer to 100fps in the stress test with my setup.

Ive seen GT's hit alot higher than me??
i get 75fps@1600x1200,4xAA,8xAF in the GT@U system below (sig) . using 61.77 drivers . maybe next drivers will improve performance further more .
__________________


- "My name is RAM and my tank is full"

http://warhawk64nv.mybrute.com/ <-- pupils go thaarrr! Or,
http://silenthunter64.mybrute.com
SH64 is offline   Reply With Quote
Old 11-01-04, 03:04 PM   #11
DJMONDY
Registered User
 
DJMONDY's Avatar
 
Join Date: Apr 2004
Posts: 1,050
Default Re: CS:S stress test results seem weird

I hope so.

Its not that im dissapointed with what im getting its just i thought it would be better!
DJMONDY is offline   Reply With Quote
Old 11-01-04, 03:26 PM   #12
anzak
Registered User
 
Join Date: Jan 2004
Posts: 2,553
Default Re: CS:S stress test results seem weird

Quote:
Originally Posted by SH64
i get 75fps@1600x1200,4xAA,8xAF in the GT@U system below (sig) . using 61.77 drivers . maybe next drivers will improve performance further more .
You would see a small boost from the 65.73. They are a few frames faster and give much better IQ.
anzak is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oi, Diablo: Torchlight II Beta Stress Test This Weekend News Latest Tech And Game Headlines 0 05-18-12 09:30 PM
Torchlight 2 beta stress test this weekend News Latest Tech And Game Headlines 0 05-18-12 07:00 AM
(PR) Portal 2 Perpetual Testing Initiative: Test Results News Latest Tech And Game Headlines 0 05-11-12 05:40 AM
A/B Test Results: How IGN Makes Small Changes for Mass(ive) Effect News Latest Tech And Game Headlines 0 05-09-12 06:30 AM

All times are GMT -5. The time now is 12:08 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.