Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-13-02, 08:42 PM   #1
Raptorman
Former Marine
 
Raptorman's Avatar
 
Join Date: Jul 2002
Location: Jonesville, VA
Posts: 785
Send a message via MSN to Raptorman Send a message via Yahoo to Raptorman
Default MW4: Mercenaries probs

Well, looks like MW4 Mercenaries won't work at any resolution except 640x480x16 (ahhh!). Everything else has choppy sound, and no video.

Am using the 6193 drivers. Anyone else have a problem with Mercenaries, or know of a fix?
__________________
Southern Motorsports - My Shop
Southern Motorsports Facebook
Formerly Serving The U.S. Marine Corps
Not As Mean, Not As Lean, But Still A Marine
0331
Ramadi 2006, 22 MEU 2007
3rd Battalion 8th Marines WPNS CO
"Marines I see as two breeds, Rottweilers or Dobermans, because Marines come in two varieties, big and mean, or skinny and mean. They're aggressive on the attack and tenacious on defense. They've got really short hair and they always go for the throat."
RAdm. "Jay" R. Stark, USN; 10 November 1995
Raptorman is offline   Reply With Quote
Old 11-14-02, 03:10 AM   #2
RoachMojo
Who...who are you..?
 
RoachMojo's Avatar
 
Join Date: Nov 2002
Posts: 291
Default

It defaults to 800x600x32 for me, but blue screens/hangs if I change it to anything else.

Never seen a problem like this before....

Screw it, life is too short. It's going back tomorrow. Bah.


P4 2.4@2.7ghz
512MB rambus
Asus P4T-E
Geforce4 TI4600 40.72
Creative SB Audigy Gamer
Windows 98 SE

Last edited by RoachMojo; 11-14-02 at 03:15 AM.
RoachMojo is offline   Reply With Quote
Old 11-15-02, 07:47 PM   #3
RoachMojo
Who...who are you..?
 
RoachMojo's Avatar
 
Join Date: Nov 2002
Posts: 291
Default

Damn, I know what's causing my problems...

I replaced my Sblive with an Audigy last year. At that same time, I was already having a problem re-installing Mechwarrior Vengence because of a scratched second disk. After installing the Audigy, I tried MWV again. I got a BSOD and said screw it, no more MWV (thinking it was the disk problem again).

Well...the error I got with Mercs was a BSOD with EMU10KX.VXD.

I managed to get MWV installed again...and get the same exact error. For some reason, these two Mechwarrior games have a problem on my system with the Audigy. If I turn the sound to low quality, it will sometimes work and the game will run.

Oh well...
__________________
Coolermaster ATC-210-VX1 case w/ Rosewill 850W PSU | Q9650@3.6Ghz w/ Zalman CNPS9700 LED | eVga 780i BIOS P10 w/ 4GB OCZ Platinum PC8500 | 3-WD 640GB + External WD 1TB + Lite On 12x Blu-ray Burner | eVga Geforce GTX470 SC w/ Sony 60EX700 HDTV | Nvidia HD Audio on Denon 1909 5.1 and Polk Speakers | Dual Booting XP Professional SP3 and Windows 7 Enterprise X64
RoachMojo is offline   Reply With Quote
Old 11-16-02, 08:16 AM   #4
Raptorman
Former Marine
 
Raptorman's Avatar
 
Join Date: Jul 2002
Location: Jonesville, VA
Posts: 785
Send a message via MSN to Raptorman Send a message via Yahoo to Raptorman
Default

Actually, it had nothing to do with my Audigy. It wasn't working because I didn't have the W Buffer Enabled in my Rage3D tweak.
__________________
Southern Motorsports - My Shop
Southern Motorsports Facebook
Formerly Serving The U.S. Marine Corps
Not As Mean, Not As Lean, But Still A Marine
0331
Ramadi 2006, 22 MEU 2007
3rd Battalion 8th Marines WPNS CO
"Marines I see as two breeds, Rottweilers or Dobermans, because Marines come in two varieties, big and mean, or skinny and mean. They're aggressive on the attack and tenacious on defense. They've got really short hair and they always go for the throat."
RAdm. "Jay" R. Stark, USN; 10 November 1995
Raptorman is offline   Reply With Quote
Old 11-16-02, 08:55 AM   #5
demonized
R420
 
demonized's Avatar
 
Join Date: Jul 2002
Posts: 572
Default

hey Raptorman, youre playing games on an LCD?
Hows do games look and do ghosting and blurryness really suck that much?
demonized is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Athlon XP is supported...with probs DoinkyBottoms CPUs, Motherboards And Memory 5 09-23-02 09:27 PM
Nvidia + XFree86 4.1.0.1 + iiyama VMPro 410 horizontal refresh probs Will NVIDIA Linux 6 08-09-02 08:57 AM

All times are GMT -5. The time now is 07:18 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.