Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-31-04, 12:53 PM   #1
skaircrow
Registered User
 
Join Date: May 2004
Posts: 2
Default Problems with shimmering

I am running FreeBSD 5.2.1. I have a Geforce 2 MX200. When I run the "nv" (FreeBSD) driver. Everything works fine, but when I run the latest "nvidia" driver, I get constant shimmering. I have tried different monitor settings and resolution and different AGP drivers. Normally I would just use the default drivers, but I need OpenGL. I am running an Athlon XP 2000 on a VIA chipset. Any ideas?
skaircrow is offline   Reply With Quote
Old 10-31-04, 03:40 PM   #2
holmes
Registered User
 
holmes's Avatar
 
Join Date: Aug 2004
Location: El Paso, TX
Posts: 692
Default Re: Problems with shimmering

Are you enabling AA when you see the shimmering? I think I remember hearing the shimmering may be related to this. I have seen it in ut2004 with 4xAA. Haven't played it in a while, but now run 4xAA 9tap gauss and I don't see it anymore (in Doom3, Americas Army at least)...
__________________

The Rig
ASRock 970 Extreme3 AM3+
AMD Athlon II x2 260
DDR3-1600 (2x2GB) Kingston HyperX
Western Digital caviar 1TB
ECS GeForce GT 220 1GB
Cooler Master Storm Scout ATX case
Corsair 750W PSU
holmes is offline   Reply With Quote
Old 10-31-04, 06:21 PM   #3
skaircrow
Registered User
 
Join Date: May 2004
Posts: 2
Default Re: Problems with shimmering

How would I disable AA?
skaircrow is offline   Reply With Quote
Old 11-01-04, 12:13 PM   #4
holmes
Registered User
 
holmes's Avatar
 
Join Date: Aug 2004
Location: El Paso, TX
Posts: 692
Default Re: Problems with shimmering

should be disabled by default I think... enter cmd "nvidia-settings" in the shell. If it says it's Application preference then it should be off...
__________________

The Rig
ASRock 970 Extreme3 AM3+
AMD Athlon II x2 260
DDR3-1600 (2x2GB) Kingston HyperX
Western Digital caviar 1TB
ECS GeForce GT 220 1GB
Cooler Master Storm Scout ATX case
Corsair 750W PSU
holmes is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
problems with drivers after 295.40 (OpenSuSE 12.1, GeFroce 7900 GS, Phenom II X4) alawa NVIDIA Linux 0 06-09-12 06:37 PM
Problems with drivers fforw NVIDIA Linux 7 10-11-02 07:06 PM
Nvidia Problems in Slackware 8.1 xtreme NVIDIA Linux 3 10-01-02 12:03 PM
F1 2002 problems with driver 40.41 arutten NVIDIA Windows Graphics Drivers 6 10-01-02 07:07 AM
DirectX 8 problems with GeForce4 Derwin NVIDIA GeForce 7, 8, And 9 Series 19 08-20-02 01:23 AM

All times are GMT -5. The time now is 12:59 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.