Go Back   nV News Forums > Graphics Card Forums > NVIDIA Windows Graphics Drivers

Newegg Daily Deals

Reply
 
Thread Tools
Old 08-04-02, 06:04 PM   #1
imtim83
 
imtim83's Avatar
 
Join Date: Jul 2002
Posts: 123
Default How exactly do you get the 10% FSAA and anisotropy increase with 30.30 drivers &...

How exactly do you get the 10% FSAA and anisotropy increase with 30.30 drivers and RivaTuner 2.0 Release Candidate 11.1 please? Also do you have to have the 30.30 drivers to beable to get the 10 % increase in FSAA and anisotropy?

Thanks.
imtim83 is offline   Reply With Quote
Old 08-05-02, 10:21 AM   #2
DJB
Geezer Gamer
 
Join Date: Jul 2002
Posts: 186
Default

You can get an OGL AF boost running the proper patch script from withing the "poweruser" section of Rivatuner.

You can get a similar boost in D3D if you patch the driver, but only if you have a GF4. With a GF4, and the Rivatuner mod, you can specify which points in the texture pipeline get AF ( or something like that). The best place to get this answered is the Rivatuner forum at Guru3d.

DJB
DJB is offline   Reply With Quote
Old 08-08-02, 06:41 PM   #3
eliteone
Registered User
 
Join Date: Jul 2002
Posts: 45
Default

Can I patch the *.dll file (forget the name) AFTER i install the drivers and its in my WINDOWS\system32 folder?
__________________
athlon xp 2700+@2.4GHZ (200FSB)
Epox 8RDA+
2*256MB Corsair pc3500
Sapphire 9700Pro (371/648)
SB Audigy Plat Ex(modded to audigy 2)
Linksys 10/100 for cable modem
120GB WD SE & 80GB GB Maxtor
16x Pioneer slot loaded DVD
24x Plexwriter
eliteone is offline   Reply With Quote
Old 08-08-02, 07:37 PM   #4
DJB
Geezer Gamer
 
Join Date: Jul 2002
Posts: 186
Thumbs up

yes, you can. Actually, the NVOGL.DLL file can be patched without even rebooting assuming you are not running any OGL tasks at the time. Any patching to the D3D drivers requires a reboot.

DJB
DJB is offline   Reply With Quote
Old 08-08-02, 11:44 PM   #5
Mike89
Dude, where's my brain?
 
Mike89's Avatar
 
Join Date: Aug 2002
Location: In California choking from all the liberal BS
Posts: 1,185
Default

That ogl aniso patch script in Rivatuner won't install with the 30.82s.

This is because all the extensions in the 30.82 driver folder now have the last letter dropped and replaced with a "_".

That nvoglnt.dll is now shown as nvoglnt.dl_ and Rivatuner's script installer can't find it.

Why did Nvidia do that?
__________________
I7 3770 @ 4.4 gig (Noctua NH-U14S Heatsink), ASRock Z77 Extreme6, 16 Gigs (2x8) Corsair Vengeance DDR3 1600, EVGA GTX 680 Signature 2, Acer P236H 23" (1920x1080), X-Fi Xtreme Gamer Pro, 2 WD 640 gig SATA HDDs, WD 750 gig HDD (eSata), WD 1TB Black HDD, Sandisk 32 GB ReadyCache SSD, 2 SATA DVD Burners, Logitech Z-5500 5.1 Speaker System, Corsair TX750w PSU, HSPC Top Deck Tech Station, Windows 7 Pro x64
Mike89 is offline   Reply With Quote
Old 08-09-02, 12:05 AM   #6
eliteone
Registered User
 
Join Date: Jul 2002
Posts: 45
Default

They wont install with the .dl_ file but it will install AFTER the drivers have been installed and the ogl.dll file is in ur windows\system32 folder.
__________________
athlon xp 2700+@2.4GHZ (200FSB)
Epox 8RDA+
2*256MB Corsair pc3500
Sapphire 9700Pro (371/648)
SB Audigy Plat Ex(modded to audigy 2)
Linksys 10/100 for cable modem
120GB WD SE & 80GB GB Maxtor
16x Pioneer slot loaded DVD
24x Plexwriter
eliteone is offline   Reply With Quote
Old 08-09-02, 01:07 AM   #7
Mike89
Dude, where's my brain?
 
Mike89's Avatar
 
Join Date: Aug 2002
Location: In California choking from all the liberal BS
Posts: 1,185
Default

When I had used Rivatuner to install the ogl aniso patch script with the 30.30 drivers, it installed the new nvoglnv.dll in the driver folder (along with a backup of the old one).

It won't do it with the 30.82 because it can't find the nvoglnv.dll in the 30.82 driver folder since it's now named different (nvoglnv.dl_).

Rivatuner's patch script isn't set up to put the file straight into the windows system32 directory. It's set up to patch the driver.

I just can't figure out why Nvidia dropped the last letter of most of the files and replaced it with _.

I supposed I could manually rename each file to put in the last character buy why didn't Nvidia do it? None of the other drivers have ever been like this to my knowledge.
__________________
I7 3770 @ 4.4 gig (Noctua NH-U14S Heatsink), ASRock Z77 Extreme6, 16 Gigs (2x8) Corsair Vengeance DDR3 1600, EVGA GTX 680 Signature 2, Acer P236H 23" (1920x1080), X-Fi Xtreme Gamer Pro, 2 WD 640 gig SATA HDDs, WD 750 gig HDD (eSata), WD 1TB Black HDD, Sandisk 32 GB ReadyCache SSD, 2 SATA DVD Burners, Logitech Z-5500 5.1 Speaker System, Corsair TX750w PSU, HSPC Top Deck Tech Station, Windows 7 Pro x64
Mike89 is offline   Reply With Quote
Old 08-09-02, 01:09 AM   #8
eliteone
Registered User
 
Join Date: Jul 2002
Posts: 45
Default

When it says its looking for the .dll...point it to c:\windows\system32...i guarantee u the .dll file is in there. you must do this AFTER u already installed the drivers.
__________________
athlon xp 2700+@2.4GHZ (200FSB)
Epox 8RDA+
2*256MB Corsair pc3500
Sapphire 9700Pro (371/648)
SB Audigy Plat Ex(modded to audigy 2)
Linksys 10/100 for cable modem
120GB WD SE & 80GB GB Maxtor
16x Pioneer slot loaded DVD
24x Plexwriter
eliteone is offline   Reply With Quote

Old 08-09-02, 09:23 AM   #9
DJB
Geezer Gamer
 
Join Date: Jul 2002
Posts: 186
Arrow

Folks,

There is a problem with the script for the OGL aniso boost, and the 30.82 drivers. It doesn't matter if you patch the new dll in the install directory, or wait and patch it after you install. Just don't make the mistake of patching your old driver and then installing the new driver.

You will need to modify the [common] section of the patch under Win9x, the Win2K/Xp seems to work fine.

Modification of the Win9x patch is as follows;

Change the existing [common] area to :

[Common]
SrcFile = nvopengl.dll
BakFile = nvopengl.old
HlpFile = AnisoBoosterOGL.rth

;common script for pre-29.xx

;Src0 = 74 00 83 00 28 E1 00 00 00 74 00 80 00 78 01 75 00 83 00 00 00 00 00 00 75 00 F6 00 00 00 00 00 40 75 00
;SCM0 = FF 00 FF 00 FF FF FF FF FF FF 00 FF 00 FF FF FF 00 FF 00 00 00 00 00 FF FF 00 FF 00 00 00 00 00 FF FF 00
;Dst0 = 90 90 83 00 28 E1 00 00 00 74 00 80 00 78 01 75 00 83 00 00 00 00 00 00 75 00 F6 00 00 00 00 00 40 90 90
;DCM0 = 00 00 00 FF 00 00 00 00 00 00 FF 00 FF 00 00 00 FF 00 FF FF FF FF FF 00 00 FF 00 FF FF FF FF FF 00 00 00

;common script for post-29.xx

Src0 = C6 80 FE 00 00 00 00
SCM0 = FF F0 FF FF FF FF FF
Dst0 = 90 90 90 90 90 90 90
Num0 = 2

Src1 = 74 00 83 00 28 E1 00 00 00 74 00 80 00 78 01 75 00 80 00 FE 00 00 00 00 74 00 83 00 00 00 00 00 00 75 00 F6 00 00 00 00 00 40 75 00
SCM1 = FF 00 FF 00 FF FF FF FF FF FF 00 FF 00 FF FF FF 00 FF 00 FF FF FF FF FF FF 00 FF 00 00 00 00 00 FF FF 00 FF 00 00 00 00 00 FF FF 00
Dst1 = 90 90 83 00 28 E1 00 00 00 74 00 80 00 78 01 75 00 80 00 FE 00 00 00 00 74 00 83 00 00 00 00 00 00 75 00 F6 00 00 00 00 00 40 90 90
DCM1 = 00 00 00 FF 00 00 00 00 00 00 FF 00 FF 00 00 00 FF 00 FF 00 00 00 00 00 00 FF 00 FF FF FF FF FF 00 00 FF 00 FF FF FF FF FF 00 00 00




Hope this helps.

DJB

P.S. I con't want to take credit for figuring this out, as this fix is from Unwinder of Rivatuner himself, but I will take credit for passing it on to the nvnews boards.

D
DJB is offline   Reply With Quote
Old 08-13-02, 10:30 PM   #10
eliteone
Registered User
 
Join Date: Jul 2002
Posts: 45
Default

What do u mean by "Just don't make the mistake of patching your old driver and then installing the new driver."? I patched my old 30.30 driver fine but after i installed the 30.82s it wont patch at all...im using windows xp.
__________________
athlon xp 2700+@2.4GHZ (200FSB)
Epox 8RDA+
2*256MB Corsair pc3500
Sapphire 9700Pro (371/648)
SB Audigy Plat Ex(modded to audigy 2)
Linksys 10/100 for cable modem
120GB WD SE & 80GB GB Maxtor
16x Pioneer slot loaded DVD
24x Plexwriter
eliteone is offline   Reply With Quote
Old 08-14-02, 10:18 AM   #11
Mike89
Dude, where's my brain?
 
Mike89's Avatar
 
Join Date: Aug 2002
Location: In California choking from all the liberal BS
Posts: 1,185
Default

The Rivatuner Aniso patch won't install in the 30.82 drivers unless you unpack that nvoglnt.dll file.

I did install the patch straight into the system32 folder. Well it caused me problems.

I tried playing Serious Sam 2 but the game would not open, displaying a message saying Serious Sam has encountered a problem and must close.

I then put the original 30.82 nvoglnt.dll back into windows/system32 and the game played fine.
__________________
I7 3770 @ 4.4 gig (Noctua NH-U14S Heatsink), ASRock Z77 Extreme6, 16 Gigs (2x8) Corsair Vengeance DDR3 1600, EVGA GTX 680 Signature 2, Acer P236H 23" (1920x1080), X-Fi Xtreme Gamer Pro, 2 WD 640 gig SATA HDDs, WD 750 gig HDD (eSata), WD 1TB Black HDD, Sandisk 32 GB ReadyCache SSD, 2 SATA DVD Burners, Logitech Z-5500 5.1 Speaker System, Corsair TX750w PSU, HSPC Top Deck Tech Station, Windows 7 Pro x64
Mike89 is offline   Reply With Quote
Old 08-24-02, 01:41 PM   #12
imtim83
 
imtim83's Avatar
 
Join Date: Jul 2002
Posts: 123
Default

I am still confused on how to get the 10% or more increase with FSAA and AF with detonator drivers 30.30.

Could anyone explain exactly how to do it? Like the direct3d and opengl ?
imtim83 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GeForce R304 Drivers Do TXAA ' Hollywood Style Antialiasing News Archived News Items 0 07-04-12 08:20 AM
Antialiasing bug in 31.00 drivers? Mark_fox NVIDIA Windows Graphics Drivers 7 08-26-02 02:48 PM

All times are GMT -5. The time now is 02:41 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.