Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-30-04, 07:43 PM   #1
fosi
Registered User
 
Join Date: Nov 2004
Posts: 2
Default asus v9900 fx5800 instalation problems (screenshot inside)

hi all..
a few days ago... ive bought a new grafic card... an asus fx5800!
( yeah... i know that its a discontinued product... blame me ) but im having troubles with it... when i turn on the computer... first all seems ok.. but a few minutes later, the screen monitor goes crazy... looks like an puzzle! like having random blocks of what should be the output! and sometimes.. it looks good, with none of this problems!

not even in bios setup i can see the output well..
is this a power supply issue?
do i need to change the agp voltage?
did anyone had this trouble before?
what can i do to resolve/debug this?
is there some software that runs tests on my agp card and memory?
pleeeeease do helpme!

heres some screenshots... sorry for the low qual




syspec:
intel p43.2 on a msi 865pe-neo-2 platinum+1gbkinston
asus v9900 fx5800
fosi is offline   Reply With Quote
Old 11-30-04, 08:19 PM   #2
saturnotaku
Apple user. Deal with it.
 
Join Date: Jul 2001
Location: The 'burbs, IL USA
Posts: 12,502
Default Re: asus v9900 fx5800 instalation problems (screenshot inside)

Since the problem seems to manifest itself while Windows boots, I would have to say that the memory is defective. Not much you can do at this point except try to RMA the card.
saturnotaku is offline   Reply With Quote
Old 12-01-04, 12:40 AM   #3
Lfctony
Registered User
 
Lfctony's Avatar
 
Join Date: May 2003
Location: Larnaca, Cyprus
Posts: 4,152
Default Re: asus v9900 fx5800 instalation problems (screenshot inside)

Bios problems = Bad card. Get a replacement.
__________________
Fafnir: Intel Core 2 Quad 6600@3.2Ghz|eVGA 780i SLI|PNY GTX480 |Kingston DDR667 4096MB|WD Black Caviar 500GB|Seagate SATA 250GB|Seagate SATA 200GB| Seagate SATA 160GB|OptiArc AD-7173S DVDRW|Nec 3351 DVDRW|Creative X-FI XM|LG Flatron W2261V|Logitech X-530|Thermaltake Armor|Amptac 850W SLI PSU|Logitech G9 Mouse|Xigmatek HDT S-1283 CPU Cooler|Windows 7/FW 257.21

PS2 - Wii - Xbox - Xbox360 - PSP - GC - PS3 Owner

Boycott Starforce...

Quis Custodiet Ipsos Custodes?
Lfctony is offline   Reply With Quote
Old 12-01-04, 05:19 AM   #4
fosi
Registered User
 
Join Date: Nov 2004
Posts: 2
Default Re: asus v9900 fx5800 instalation problems (screenshot inside)

how about a bios flashing on the card? would it resolve this?
if its memory fault...
btw... the mainboard is fully tested with this card... passed all tests!
i know this... couse with the mainboard, camed next to the manual, a litle book with all the grafic cards that were tested and succefully passed!

and about this?
Quote:
Since the problem seems to manifest itself while Windows boots, I would have to say that the memory is defective. Not much you can do at this point except try to RMA the card.
since im not very good with english! whats RMA? replacing?

thanks for the help
fosi is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with Asus A7N266VM - nVidia - Linux emmjanex NVIDIA Linux 3 09-29-02 11:52 PM

All times are GMT -5. The time now is 11:38 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.