Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-11-04, 06:39 PM   #1
jImbEam
Registered User
 
Join Date: Apr 2004
Posts: 24
Default SUSE 9.2 LCD Problem with 6629

Hello all, I just installed SUSE 9.2 and I am having problems getting my Dell 2001FP working.

Hardware:
Iwill KK266R 1.2GHz Athlon
XFX 5700 Ultra Dual DVI
Dell 2001FP connected to the DVI by the "top" of the card.
Hatachi CM828F CRT connected to the DVI on the "bottom" (connector side) of the card.


When I was using SUSE 9.0 and the 5336 driver everything was fine. BTW, I loved the 5336 driver everything worked great, xawtv, dual head...but it will not compile with the 2.6.8.

Here is the problem. I can't get the LCD to work when it is connected to the "top" DVI connector like it did with 9.0 and 5336. I am using almost the same XF86Config as the old setup (i had the change the keyboard module name).

Here is the section of interest:
Code:
(EE) NVIDIA(1): The requested configuration of display devices is not
(EE) NVIDIA(1):      supported in the hardware.
Can anyone point me in the right direction?

Thanks,
jImbEam
Attached Files
File Type: txt XF86Config.txt (5.6 KB, 192 views)
File Type: txt Xorg.0.log.txt (32.9 KB, 156 views)

Last edited by jImbEam; 11-12-04 at 12:21 PM. Reason: Fixed Title
jImbEam is offline   Reply With Quote
Old 11-12-04, 12:21 PM   #2
jImbEam
Registered User
 
Join Date: Apr 2004
Posts: 24
Default Re: SUSE 9.2 LCD Problem

Sorry, I forgot to mention that I am using the 6629 driver.

jImbEam
jImbEam is offline   Reply With Quote
Old 11-12-04, 07:25 PM   #3
jImbEam
Registered User
 
Join Date: Apr 2004
Posts: 24
Default Re: SUSE 9.2 LCD Problem

Well I fixed it, so I thought I should post it in case it may help others.

I simply removed this line from the "Screen" section for the LCD.
Code:
Option       "ConnectedMonitor" "DFP"
I don't know for sure, but I think it might of confused the driver into thinking it was the TV port? Who knows...just glad it worked. Now I can stop talking to myself.


jImbEam
jImbEam is offline   Reply With Quote
Old 01-22-05, 09:47 AM   #4
bednar
Registered User
 
Join Date: Jan 2004
Posts: 34
Thumbs up Re: SUSE 9.2 LCD Problem

Here is one more example of working config (for DFP and TV) under SuSE 9.2 PRO:

http://www.nvnews.net/vbulletin/show...d=1#post522155
bednar is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem connecting Pioneer VSX-S300 to Nvidia Ion - flat panel scaling solves it? wild_oscar NVIDIA Linux 3 06-17-12 07:18 AM
Geforce 440 Go, SuSE 8.0, and new Nvidia drivers loudawg NVIDIA Linux 4 06-01-04 12:54 AM
My SuSE 8.0 just totally BROKE. Help please!!! sephiroth762 NVIDIA Linux 6 10-09-02 02:30 PM
Geforce 4 Go and X-Server Problem with shutdown rapljenovic NVIDIA Linux 2 08-30-02 10:11 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 08:26 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.