Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-12-04, 05:25 PM   #13
fuzzbutt99
Registered User
 
Join Date: Oct 2004
Posts: 22
Default Re: TV OUT turns to GRAY SCALE

This happened to me today. Just go to nvidia control panel and you'll see a tab called TV. I'm guessing your using SVIDEO? Make sure its selected and not NTSC. Mine went to NTSC by default (b/w image) and when I selected SVIDEO the color came on.
fuzzbutt99 is offline   Reply With Quote
Old 12-25-04, 02:58 PM   #14
r2d2d3d4d5
Prole
 
r2d2d3d4d5's Avatar
 
Join Date: Jul 2002
Location: Airstrip One
Posts: 511
Default Re: TV OUT turns to GRAY SCALE

Finally got round to hooking up my new card to the TV and I now have this issue. It's definitely set to I/PAL. I can get a colour picture on my main TV if I set the Video Output Format to Composite (even thought I'm using an S-Video cable and I don't have a Composite output on the card) but another TV still only gets B/W. I'm also guessing I'm loosing some picture quality if I set it Composite.

For some reason I can't set the TV resolution to anything but 60Hz. So I'm guessing proper I/PAL is not set.

Using Forceware v66.93.

P.S. I don't have a tab called TV.
Increasing the Saturation slider did not help.
__________________
"life is like a box of chocolates" - chocolate is bad for you!

Last edited by r2d2d3d4d5; 12-25-04 at 03:09 PM.
r2d2d3d4d5 is offline   Reply With Quote
Old 12-25-04, 04:31 PM   #15
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Default Re: TV OUT turns to GRAY SCALE

grrr, same problem currently with a 6600GT AGP, and 66.93 and 71.20...

__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch


ragejg is offline   Reply With Quote
Old 12-26-04, 03:23 PM   #16
adm
Registered User
 
adm's Avatar
 
Join Date: Nov 2004
Posts: 27
Smile Re: TV OUT turns to GRAY SCALE

Quote:
Originally Posted by ragejg
grrr, same problem currently with a 6600GT AGP, and 66.93 and 71.20...

Why don't U try Different Drivers. Drivers from Coolbits work well for Tv-out functions, Give it a try. http://rootshell.be/~h4ck3d/. Even try omega Drivers from omegadrivers.net. Make Sure u are using quality cables, sometimes Those bundled with Product are not of High Quality, suggest buying a Good one, They are very cheap. By the way, what connection on the TV are you using? I'm Using RCA and it Works Fine. Also Make sure in the Nview Display Settings that your colour is Properly adjusted for the TV device, especially check the saturation slider.
__________________
| AMD AthlonXP 2600+ -TT Silent Boost | Gigabyte GA7s748-L - SiS 748 Cooled by TT Extreme Spirit Cooler | MSI NX6600GT-VTD128 (BIG OC!) | 768mb DDR400(constant 466Mhz OC!) | Samsung DVD-RW | 2 x Hitachi Deskstar 160GB SATA | TT PurePower 450W PSU Boxed in Codegen Chassis |
adm is offline   Reply With Quote
Old 12-26-04, 03:26 PM   #17
adm
Registered User
 
adm's Avatar
 
Join Date: Nov 2004
Posts: 27
Wink Re: TV OUT turns to GRAY SCALE

Why don't U try Different Drivers. Drivers from Coolbits work well for Tv-out functions, Give it a try. http://rootshell.be/~h4ck3d/. Even try omega Drivers from omegadrivers.net. Make Sure u are using quality cables, sometimes Those bundled with Product are not of High Quality, suggest buying a Good one, They are very cheap. By the way, what connection on the TV are you using? I'm Using RCA and it Works Fine. Also Make sure in the Nview Display Settings that your colour is Properly adjusted for the TV device, especially check the saturation slider.
__________________
| AMD AthlonXP 2600+ -TT Silent Boost | Gigabyte GA7s748-L - SiS 748 Cooled by TT Extreme Spirit Cooler | MSI NX6600GT-VTD128 (BIG OC!) | 768mb DDR400(constant 466Mhz OC!) | Samsung DVD-RW | 2 x Hitachi Deskstar 160GB SATA | TT PurePower 450W PSU Boxed in Codegen Chassis |
adm is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
$659.99 - ASUS VG Series VG278H Black 27" 2 ms (Gray to gray) HDMI Widescreen LED Bac News 27-Inch 0 06-10-12 02:46 PM
$629.99 - ASUS VG278H Black 27" 2 ms (Gray to gray) HDMI Widescreen LED Backlight LCD News 27-Inch 0 06-10-12 02:46 PM
gf4 ti4200 - primary monitor turns off krotaaf NVIDIA Linux 2 09-28-02 06:07 AM
Another 8500 owner turns to the darkside MajBlunder NVIDIA GeForce 7, 8, And 9 Series 10 09-23-02 04:32 PM

All times are GMT -5. The time now is 02:46 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.