Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-16-04, 01:05 AM   #1
AFI_Flame
Registered User
 
Join Date: May 2004
Posts: 7
Default Nvsound Doesn't Work With 2.6.8.1 Kernel

This is to anyone with nvsound problems. From my own experience and from what I've seen on the net this is probobly most of you guy's problems. If anyone can get this combination to work post here and prove me wrong.
AFI_Flame is offline   Reply With Quote
Old 11-08-04, 06:16 AM   #2
xshakma
Registered User
 
Join Date: Aug 2004
Posts: 5
Default Re: Nvsound Doesn't Work With 2.6.8.1 Kernel

micha@debian:~$ uname -r
2.6.8

micha@debian:~$ lsmod
Module Size Used by
nvidia 4819444 12
sg 29792 0
cifs 184172 3
smbfs 63416 4
usb_storage 27392 0
ehci_hcd 25092 0
ohci_hcd 15620 0
usbcore 102116 5 usb_storage,ehci_hcd,ohci_hcd
nls_cp850 4544 6
nls_iso8859_1 3776 10
ntfs 95444 1
sd_mod 16192 0
w83l785ts 6020 0
asb100 21824 0
eeprom 6280 0
i2c_sensor 2368 3 w83l785ts,asb100,eeprom
nvnet 68900 0
nvsound 1535176 3
i2c_nforce2 5248 0
i2c_core 19216 5 w83l785ts,asb100,eeprom,i2c_sensor,i2c_nforce2
lp 8360 0
parport_pc 35968 1
parport 34632 2 lp,parport_pc
nls_iso8859_15 4288 0

Sound works! But.....
micha@debian:~$ dmesg
---snip---
nvsound: module license 'unspecified' taints kernel.
Nvsound: Nvidia Audio Init Module, 19:21:16 Nov 6 2004 version 1.0-1
---snip----


Nvsound: Unable to change the Playback SampleRate, set back to 48000
Nvsound: Unable to change the Playback SampleRate, set back to 48000
Nvsound: Unable to change the Playback SampleRate, set back to 48000
Nvsound: Unable to change the Playback SampleRate, set back to 48000
Nvsound: Unable to change the Playback SampleRate, set back to 48000
Nvsound: Unable to change the Playback SampleRate, set back to 48000
... to be continued.....
xshakma is offline   Reply With Quote
Old 11-11-04, 02:49 PM   #3
krall
Registered User
 
Join Date: Oct 2004
Posts: 5
Default Re: Nvsound Doesn't Work With 2.6.8.1 Kernel

Quote:
nvsound: module license 'unspecified' taints kernel.
Nvsound: Nvidia Audio Init Module, 19:21:16 Nov 6 2004 version 1.0-1
Does this mean that the driver is not compatible with this kernel?
Is there nothing to be done about it, other than change kernels?

I get the 48000 lines as well. Did you find any solution to this issue?
krall is offline   Reply With Quote
Old 11-18-04, 04:15 PM   #4
xshakma
Registered User
 
Join Date: Aug 2004
Posts: 5
Default Re: Nvsound Doesn't Work With 2.6.8.1 Kernel

for me nvsound works. But i get this 'fallback message' as well.

And the kde-sounds are off with the nforce-driver.

BTW the message 'taints the kernel' has nothing to do with incompatibility

Micha
xshakma is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Random crashes, NVRM Xid messages Iesos NVIDIA Linux 90 10-04-12 04:27 AM
Corrupted display - 302.17 - Dell Precision T3500 (G98 [Quadro NVS 295]) gbailey NVIDIA Linux 1 06-27-12 11:24 AM
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 05:51 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 12:04 PM
Crash when logout from X TGL NVIDIA Linux 10 09-13-02 09:22 PM

All times are GMT -5. The time now is 07:45 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.