Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-17-02, 01:12 PM   #1
jsampson69
Registered User
 
Join Date: Oct 2002
Posts: 6
Thumbs down Nforce audio problem with ut2003

after alot of problem with the installation cds i finaly got ut2003 installed on my redhat 8.0 system... it works ok, except that the sound is horible... explosions sound more like farts... Unreal tournament always ran great so i dont understand why this game doesnt... im using alsa drivers.. has any one had similar problems or maybe know of something i can try to remidy the situation?

Jeremy
jsampson69 is offline   Reply With Quote
Old 01-31-03, 08:46 AM   #2
roge152
Registered User
 
Join Date: Jan 2003
Posts: 6
Default

not sure how to fix it but i have the same problem and it seems the crappy sound is slowing down my fps . so i just bought unreal championship and xbox live and ditched ut2003 :0)
roge152 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nForce Audio pergamon NVIDIA Linux 6 12-25-02 11:38 PM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM
nForce audio on RH 8 saBA NVIDIA Linux 2 10-08-02 08:47 AM
Nforce audio & linux nichos NVIDIA Linux 1 10-05-02 04:16 AM
Bohooo HELP, new Nforce 1.13 Audio Utilities won INITIALIZE nanyangview CPUs, Motherboards And Memory 1 09-04-02 07:40 PM

All times are GMT -5. The time now is 12:14 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.