Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-18-02, 09:36 AM   #1
patiklipenguen
Guest
 
Posts: n/a
Default slackware 8.1 sound config

How will i configure my A7N266-E's sound card on linux. I downloaded nforce drivers for linux :

tar -xzvf nvidia.tar.gz

and make and make install....after using modprobe it says ac_97 symbol unresolved says....any idea? thnx
  Reply With Quote
Old 11-27-02, 04:08 AM   #2
Seoushi
Registered User
 
Join Date: Nov 2002
Posts: 8
Default

Sounds like you just installed the video driver unless nvidia makes sound cards.
You need to get a sound driver. I recommned alsa; goto www.alsa-project.org/alsa-doc/.

look at the sound card support on that find your sound card type there and it will have install instructions for it.

hope that works
__________________
- Seoushi
Seoushi is offline   Reply With Quote
Old 11-28-02, 02:01 AM   #3
Chalnoth
Registered User
 
Join Date: Jul 2002
Posts: 1,293
Default

nVidia's got sound drivers for the integrated sound on their motherboards, Seoushi.

Anyway, did you get the latest 0248 drivers? I usually just use the source rpm's.

But what distribution do you have? And did you make certain to install the kernel source with your distribution?
Chalnoth is offline   Reply With Quote
Old 11-28-02, 03:11 AM   #4
Ryo-Ohki
Fanatic Cabbit
 
Ryo-Ohki's Avatar
 
Join Date: Nov 2002
Location: Masaki Shrine
Posts: 94
Default

Quote:
Originally posted by Chalnoth

But what distribution do you have? And did you make certain to install the kernel source with your distribution?
FYI, as he mentionned, he's using Slackware Linux v8.1, and although this distro DOES support RPM, this is not Slackware's native package management system; *.tar.gz is.
__________________
Proud owner of a Hercules Radeon 9800 Pro

Tsunami
Intel P!!!-S Tualatin 1266MHz | ASUS TUSL2-C i815EP | 512MB PC-133 | Antec True Power 380W
MSI GeForce 4 Ti4200 @ 250/515 | Creative SoundBlaster Live! | D-Link DFE-528TX 10/100
2 x Seagate Baraccuda IV 60GB ATA-100 7200 RPM HDDs | Pioneer DVD-117 16x/40x DVD-ROM
Windows 2000 Server SP2
DirectX 8.1 (4.08.01.0881) - nVidia Detonator 43.45 - 3DMark2001 : 8433

Windows 98SE
DirectX 8.1 (4.08.01.0881) - nVidia Detonator 30.82 (WHQL) - 3DMark2001 :

Slackware Linux 8.1
nVidia Linux IA32 Driver 1.0-4191
Ryo-Ohki is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
No sound in UT and UT2003 jsampson69 NVIDIA Linux 6 08-27-03 10:28 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-31-02 12:59 AM
Nvidia Problems in Slackware 8.1 xtreme NVIDIA Linux 3 10-01-02 01:03 PM
nForce sound locking up system shroom NVIDIA Linux 4 09-16-02 02:50 AM
nForce - BattleField 1942 demo - Sound cuts out rtz General Hardware 3 09-05-02 01:48 PM

All times are GMT -5. The time now is 05:23 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.