Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 11-30-04, 08:26 PM   #1
khanax
Registered User
 
Join Date: Nov 2004
Posts: 2
Exclamation nvsound problem

Hi everybody...
I got a problem with nvsound on Fedora 2...
Tried kernel 2.6.5-1.358, tried 2.6.8-1.512 and now 2.6.9-1.2_FC2 "testing" kernel (that resolved some cdrecord issues, so is my default kernel now).
Audio "seems" to work correctly, but it "clips" on Flash movies that play sounds in backlground and I have to select some wierd options using mplayer to have audio sync'd with video.

System Log talks of some FATAL ERROR in install instructions for nvsound in mod.conf, but without those instructions, driver wouldn't even load.

I'm not exactly a newbie... I mean, I menaged to make my Raddy 9700Pro work with 3D accelleration here... so even if there some recompiling needed, I'm ok.

Motherboard is K8NX-X, chipset nForce2, running on a Barton 2500+@3200+ ( ) and some other naughty stuff...
khanax is offline   Reply With Quote
Old 11-30-04, 08:32 PM   #2
khanax
Registered User
 
Join Date: Nov 2004
Posts: 2
Default Re: nvsound problem

Error messages in /var/log/messages

Dec 1 00:35:02 localhost modprobe: FATAL: Error running install command for sound_slot_1
Dec 1 00:35:02 localhost modprobe: FATAL: Error running install command for sound_slot_1
Dec 1 00:35:03 localhost kernel: Nvsound: Unable to change the Playback SampleRate, set back to 48000
Dec 1 00:35:03 localhost kernel: Badness in interruptible_sleep_on at kernel/sched.c:2990
Dec 1 00:35:03 localhost kernel: [<02305831>] interruptible_sleep_on+0x5a/0x230
Dec 1 00:35:03 localhost kernel: [<0211c925>] default_wake_function+0x0/0xc
Dec 1 00:35:03 localhost kernel: [<4b50cd67>] Nvaudio_write+0xf2/0x283 [nvsound]
Dec 1 00:35:03 localhost kernel: [<02166f52>] vfs_write+0xb8/0xe4
Dec 1 00:35:03 localhost kernel: [<0216701c>] sys_write+0x3c/0x62
khanax is offline   Reply With Quote
Old 12-04-04, 07:52 AM   #3
Valheru
Registered User
 
Join Date: Jan 2004
Posts: 31
Default Re: nvsound problem

You seem to have defined the card as sound_slot_1, whereas it should be defined as sound_slot_0 in your /etc/modules.d/aliases
Valheru is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem connecting Pioneer VSX-S300 to Nvidia Ion - flat panel scaling solves it? wild_oscar NVIDIA Linux 3 06-17-12 08:18 AM
Post working out problem with 40.xx trying to work problem out, ONLY system specs b5fan NVIDIA Windows Graphics Drivers 11 10-19-02 10:17 AM
nv30 problem rumor bob747b Rumor Mill 37 10-10-02 04:14 PM
kswapd kernel problem and the NVdriver kwaz NVIDIA Linux 2 09-25-02 09:33 PM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 11:58 AM

All times are GMT -5. The time now is 04:53 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.