Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-14-04, 04:31 PM   #13
vincoof
Registered User
 
Join Date: Sep 2004
Location: France
Posts: 104
Send a message via ICQ to vincoof Send a message via AIM to vincoof
Default Re: doom3 performance different in root/user first/second run

Quote:
Originally Posted by mrn
as you can see from my previus posts, I AM running nice.
Sorry for the confusion. I mean running nice while running the game as a non-root user. AFAICT your nice test does concern the root player only.


Quote:
Originally Posted by Wolfman [TWP]
The fps (35.5fps) time that I'd mentioned has been run a few times (About 3 or 4), and that's around the max I get, with the 6800GT. It's about 33% faster all round compared to my FX5950 Ultra I had in the system previously.
That's not much. Are you CPU-limited ? What is you processor/ram/mobo combo ?
vincoof is offline   Reply With Quote
Old 12-14-04, 04:39 PM   #14
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: doom3 performance different in root/user first/second run

Are you using sync-to-vblank by any chance?
zander is offline   Reply With Quote
Old 12-14-04, 06:36 PM   #15
Wolfman [TWP]
Geforce 8800 GTS 512
 
Join Date: Nov 2002
Location: Australia
Posts: 396
Default Re: doom3 performance different in root/user first/second run

Quote:
Originally Posted by zander
@Wolfman [TWP]: which Linux 2.6 problems are you referring to, specifically? The compatibility problem(s) with Linux 2.6.10-rc*?
Oh, there are heaps of problems. Installing the video drivers with various versions of 2.6.x-xx require some type of patch, before it works. But that is only one of many problems. The system I'm running, I have had RH7.3-RHEL3 installed without problems with Nvidia drivers. But if I try to install say... FC3 on a new HDD in the same system, it won't even install. So, for the time being I'm sticking to 2.4 kernels. Will see how things go with RHEL4 which will run the 2.6 kernel. Just have to wait till it's released. (The Stable version that is)

Wolf
Wolfman [TWP] is offline   Reply With Quote
Old 12-14-04, 06:41 PM   #16
Wolfman [TWP]
Geforce 8800 GTS 512
 
Join Date: Nov 2002
Location: Australia
Posts: 396
Default Re: doom3 performance different in root/user first/second run

Quote:
Originally Posted by vincoof
That's not much. Are you CPU-limited ? What is you processor/ram/mobo combo ?
I'm running DUAL Athlon MP 2800+'s (2.166GHz each), with 1.5GB's of Registered ECC RAM. To me, 33% boost from the old card is good. The 6800GT is a cut down version of the Ultra. I can't get the 6800 Ultra here in Australia. They say it's due to chipset problems. If I had one of those, I would of got at least a 90% boost. So I'll have to wait till they fix the chipset problems on the 6800 Ultra's.

(And I've notice last night when I was playing Doom3, that the FPS's peaked around 170+fps in some instances. So the game runs great!, I don't get any pauses when opening doors etc. So I'm happy with that.. )

Wolf
Wolfman [TWP] is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM

All times are GMT -5. The time now is 07:32 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.