Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-24-04, 03:23 AM   #1
vambo
Registered User
 
Join Date: Nov 2004
Posts: 14
Default Amd 64/Asus A8V/6800GT,owners.

Sparkle 6800GT.
Asus A8V.
AMD 3500, Sckt 939.
1Gb Ram
550CPU
Bios flashed,66,93 drivers,


3dMark 05 4560.
3dMark 03 10234.

Seems to me kinda low have trawled through the thread I just wondred with no O/C, whether tha above is low.

Last edited by vambo; 12-24-04 at 12:26 PM.
vambo is offline   Reply With Quote
Old 12-24-04, 03:39 AM   #2
Delbert
Registered User
 
Join Date: Sep 2004
Location: Station X
Posts: 517
Default Re: What are you getting with your 6800,/939?

wow... i got better than that on my sorry old rig ( P4 2.53G Oc to 2.8G /BFG 6800 OC ) with the same dirvers...

3DM03.... 11607
3DM05.... 4605

I was thinking of getting the same MB & CPU that you have in the new year.

Surely there is something wrong with your system ? Will be keeping a close eye on this thread....
Delbert is offline   Reply With Quote
Old 12-24-04, 12:39 PM   #3
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: What are you getting with your 6800,/939?

Check the usual stuff. Make sure Vsync is forced off. Turn off Antialiasing and Anisotropic Filtering. Might want to run Driver Cleaner in safe mode too to clear out all nvidia\ati display drivers on your system, then reinstall the newest drivers and try again.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 12-24-04, 12:59 PM   #4
vambo
Registered User
 
Join Date: Nov 2004
Posts: 14
Default Re: What are you getting with your 6800,/939?

Thanks mate but have done all that,am thinking there is a hardware problem.
vambo is offline   Reply With Quote
Old 12-24-04, 05:28 PM   #5
CaptNKILL
CUBE
 
CaptNKILL's Avatar
 
Join Date: Jan 2003
Location: PA, USA
Posts: 18,844
Default Re: What are you getting with your 6800,/939?

Hate to say it, but you might want to do a reformat. I have had ATI drivers pretty much ruin my system (as far as using an Nvidia card) until I reformatted, so Driver Cleaner doesnt work 100% all the time. Im not positive but Id say if the card doesnt exibit any artifacts or crashing, its probably fine. Your problem is most likely software related.

Try a reformat. Or maybe update your motherboard\chipset drivers first.
__________________
---- Primary Rig ---- CoolerMaster 690 II Advance - Gigabyte GA-EP45-UD3P - Intel Core 2 Quad Q9550 @ 4.0Ghz + Thermalright Ultra 120 Extreme
6GB DDR2 @ 942Mhz 5-5-5-20 1.9v (2x1Gb Wintec AMPX PC2-8500 & 2x2Gb G.Skill PC2-6400) - EVGA Geforce GTX 470 @ 750/1500/1850 (1.050v)
Sparkle Geforce GTS 250 1Gb Low-Profile (Physx) - Crucial RealSSD C300 64Gb SSD - Seagate 7200.12 500Gb SATA - Seagate 7200.10 320Gb SATA
ASUS VW266H 25.5" LCD - OCZ GameXStream 700W PSU - ASUS Xonar DX - Logitech Z-5500 5.1 Surround - Windows 7 Professional x64
---- HTPC ---- Asus M3A78-EM 780G - AMD Athlon X2 5050e 45W @ 2.6Ghz - 2x2GB Kingston PC2-6400 DDR2 - Sparkle 350W PSU
Seagate 7200.10 320Gb SATA - Seagate 7200.10 250Gb SATA - Athenatech A100BB.350 MicroATX Desktop - Creative X-Fi XtremeMusic
CaptNKILL is offline   Reply With Quote
Old 12-25-04, 05:11 AM   #6
vambo
Registered User
 
Join Date: Nov 2004
Posts: 14
Default Re: What are you getting with your 6800,/939?

Capt,it's a brand spanking new system just 4 weeks old,system does not show any artifacts,but does lock solid every two hours,requiring reboot.
vambo is offline   Reply With Quote
Old 12-25-04, 05:33 AM   #7
MUYA
 
Join Date: Jul 2002
Location: Hong Kong
Posts: 6,794
Send a message via MSN to MUYA
Default Re: What are you getting with your 6800,/939?

Vambo, those scores look ok

I have a FX53, Asus A8V Deluxe r2.0 and 6800U

3dMark05 = 4800
__________________
I5-2500k@4.7GHz - MSI Z77A-GD65 - 4GB X2 A-DATA DDR3 1600 - Corsair H100 - Antec Quatro 850W
Gigabyte Windforce X3 GTX 680 OC - Dell 24" IPS
Intel 320 300 GB SSD - 1 TB Hitachi HDD - 2x 250 GB WD HDD
Corsair K90 - Corsair Venegance 2000 Headset - Razer Naga Epic
Corsair 600T Case
MUYA is offline   Reply With Quote
Old 12-25-04, 03:45 PM   #8
vambo
Registered User
 
Join Date: Nov 2004
Posts: 14
Default Re: What are you getting with your 6800,/939?

Cheers Muya.
vambo is offline   Reply With Quote

Old 01-04-05, 08:35 PM   #9
Absolution
AbsoUI
 
Absolution's Avatar
 
Join Date: Dec 2004
Posts: 933
Default Re: What are you getting with your 6800,/939?

3dmark05 - 5517

bfg 6800 GT

Last edited by Absolution; 01-06-05 at 06:14 PM.
Absolution is offline   Reply With Quote
Old 01-05-05, 10:02 AM   #10
macatak
Registered User
 
macatak's Avatar
 
Join Date: Oct 2004
Location: QLD Australia
Posts: 1,349
Default Re: What are you getting with your 6800,/939?

12,000 in 3Dmk03
4890 in 3DMK05
Doom3 timedemo @1280 x 1024,High Quality,4 x AA = 56.4 fps
All in stock trim(no o/c's) with 67.03 drivers at default
__________________
WinXP Home Edition SP2/Athlon 3500+Newcastle/MSI K8N Diamond/BFG7800GTX OC/Antec 550TrueControl 2.0/1GIG DDR400Kingmax/Acer AL2016W LCD/SB Live!/Audigy2 ZS

Last edited by macatak; 01-11-05 at 06:14 AM.
macatak is offline   Reply With Quote
Old 01-05-05, 09:35 PM   #11
YOGIx213
Registered User
 
YOGIx213's Avatar
 
Join Date: Jul 2004
Location: Los Angeles
Posts: 511
Default Re: What are you getting with your 6800,/939?

3dmark 05= 5215



I don't run an AMD but posted my results because I think you guys can get higher scores than what you're getting based on my P4 specs. Maybe some tweaking here and there. Or it just goes to show that this test depends mostly on the card and not the CPU. Is it the other way around with 3dmark 03?
__________________

Windows Vista Home Premium 32bit
Intel E6750 @ 3.2
Asus P5N-E SLI Mobo
Kingston 2gb DDR2 pc6400Dual Channel Kit
Maxtor 500gb SATAII hd
eVGA 8800 GT 512mb (700/1750/955)
(Stock Air Fan)

3dMark 2006 Score: 12301
http://bf2s.com/player/yogix213/

Last edited by YOGIx213; 01-05-05 at 09:54 PM.
YOGIx213 is offline   Reply With Quote
Old 01-05-05, 10:46 PM   #12
macatak
Registered User
 
macatak's Avatar
 
Join Date: Oct 2004
Location: QLD Australia
Posts: 1,349
Default Re: What are you getting with your 6800,/939?

True that about 3DMK05, i just upgraded to a Athlon 64 3500+ from a XP3200+ and my overall score never changed, but the CPU score did(3391 to 4365 pts)
__________________
WinXP Home Edition SP2/Athlon 3500+Newcastle/MSI K8N Diamond/BFG7800GTX OC/Antec 550TrueControl 2.0/1GIG DDR400Kingmax/Acer AL2016W LCD/SB Live!/Audigy2 ZS
macatak is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:31 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.