Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-31-04, 01:46 AM   #1
eburness
Registered User
 
Join Date: Nov 2003
Posts: 9
Default GeforceFX 5950 won't install??? Is my card broken??

Hey all,

I have a 5900NU 128mb flashed to a 5950U 128mb. I've been running the card with no glitches or errors for more than 1.5 years at speeds of 484mhz (GPU) and 884mhz (RAM). I just did a clean install of windows, and for some reason windows will not let me install the card. When I try to install forceware drivers, it just tells me no compatible card is available. Device manager also indicates the card is "not configured properly." What is going on here? Is my card broken?? Thanks for any help.

Epox 8rda+ rev 1.1
Barton 2600+ @ 11x208 = 2.30ghz @ 1.70v
512mb PC 2700 @ 208mhz (3-4-4-11 @ 2.77v)
PNY GeforceFX 5900NU 128mb --> 5950U @ 484/884
Western Digital 60gb ATA100 HD / Seagate 120gb ATA100 HD
16x CD-RW
500W PSU
WinXP Pro w/ SP2
Idle Temps: 36C (CPU); 28C (Ambient); 37C (GPU)
Load Temps: 43C (CPU); 31C (Ambient); 47C (GPU)
eburness is offline   Reply With Quote
Old 12-31-04, 04:17 AM   #2
rewt
mmm, Beer.. :drooling:
 
rewt's Avatar
 
Join Date: May 2004
Location: USA
Posts: 3,667
Default Re: GeforceFX 5950 won't install??? Is my card broken??

Did you try installing the official drivers off of nvidia's website or some beta drivers found elsewhere?

What about your motherboard/chipset drivers. Did you install those first?
__________________
My pimp'n rig
Athlon64 Venice 3000+ @ 2.6GHz (4100+) Win XP Pro x86, Vista Ultimate x64 eVGA K8-NF41 nForce4 SLi Corsair XMS 1.5GB PC3200 CAS2/1T eVGA 2x 6600GT SLi Leadtek Winfast TV2000 XP Deluxe Western Digital Caviar SE TB RAID 0/1 PowerLink LPK2-30 400W LiteON LDW-411S OC to 811S 8x DVDR/RW/ROM MicroAdvantage 64MB QuickiDrive Samsung SyncMaster 931B 19" LCD Microsoft Optical Wheel Mouse USB Sony PSXtoUSB Analog Gamepads Memorex MX2700 Multimedia Keyboard Lexmark 3200 Color Jetprinter nForce Network Controller 1Gb/s LAN (Cable ~3Mb/s down) ΩPioneer Dolby Digital 5.1 Surround Sound
rewt is offline   Reply With Quote
Old 12-31-04, 04:58 AM   #3
eburness
Registered User
 
Join Date: Nov 2003
Posts: 9
Default Re: GeforceFX 5950 won't install??? Is my card broken??

I was trying to install the official ones, 66.93 WHQL. I had installed the chipset drivers first (nForce 5.10). I was however, able to install them once I downclocked my CPU from 2.3ghz to 1.8ghz. I'm wondering if it has to do w/ power consumption. I have 2 IDE hard drives, a CD-RW, a CPU nearly 400mhz overclocked, RAM running 33mhz over spec, and a GPU that's overclocked as well. Anyt ideas what's gogin on here???
eburness is offline   Reply With Quote
Old 01-01-05, 06:51 AM   #4
jimmor
Registered User
 
jimmor's Avatar
 
Join Date: Mar 2004
Location: Scotland
Posts: 568
Default Re: GeforceFX 5950 won't install??? Is my card broken??

Quote:
Originally Posted by eburness
Hey all,

I have a 5900NU 128mb flashed to a 5950U 128mb. I've been running the card with no glitches or errors for more than 1.5 years at speeds of 484mhz (GPU) and 884mhz (RAM). I just did a clean install of windows, and for some reason windows will not let me install the card. When I try to install forceware drivers, it just tells me no compatible card is available. Device manager also indicates the card is "not configured properly." What is going on here? Is my card broken?? Thanks for any help.

Epox 8rda+ rev 1.1
Barton 2600+ @ 11x208 = 2.30ghz @ 1.70v
512mb PC 2700 @ 208mhz (3-4-4-11 @ 2.77v)
PNY GeforceFX 5900NU 128mb --> 5950U @ 484/884
Western Digital 60gb ATA100 HD / Seagate 120gb ATA100 HD
16x CD-RW
500W PSU
WinXP Pro w/ SP2
Idle Temps: 36C (CPU); 28C (Ambient); 37C (GPU)
Load Temps: 43C (CPU); 31C (Ambient); 47C (GPU)

When you flash your card with a 5950u bios, you effectively turn your cards identity into that of a 5950u. So remember all drivers you install, must support a 5950u card.

Obviously therefore on reinstalling windows and rebooting, you will need to install a new nvidia driver specifically for your 5950u card.

You are obviously misunderstanding something after rebooting. So lets just start again with uninstalling and removing any Nvidia drivers that you may have attempted, but failed, to install.

Also, it is assumed that you have updated your mobo with latest device drivers from manufacturers website.

Now reboot and windows device installation facility will inform you that it has found a new device and wants it installed -----------> Don't let windows install the driver, just select to install a new "display adaptor" and point the installation facility at the directory where the "nv4_disp.inf" file of the Nvidia driver you want to use resides.

After Nvidia driver installation it is then important to install your monitor against its manufacturers driver, rather than let windows configure things against its "default" or "plug and play" drivers. A windows driver knows nothing about your monitor, so its DEFAULT drivers are only there to be used as a last resort.

And finally once display and monitor drivers are installed and you have rebooted, you must then use something like RefreshForce to set up your monitors refresh rates for all the resolutions you are likely to use. Since it is most important that windows is always in good control of your monitor.

http://www.pagehosting.co.uk/rf/

Also, never set any refresh rates higher than those identified by RefreshForce, otherwise your monitors display may become corrupted or worse you may get locked out.
__________________
The more I know, the more I know I don't know

Intel P4 3.2 @ 3.85GHz (ASUS P4C800E-Deluxe)
BFG 6800GS (16x1,6vp) @ 300/430/1200.

Driver, 82.12 :-
Aquamark3, 75039
Codecreatures1, 90.8
3Dmark05 v120, 6195
3Dmark03 v360, 14334
3Dmark06 v102, 2949
3Dmark2001se v330, 23793.
jimmor is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mageia 2 Cannot Install 71.86.15 for Riva TNT/TNT2 kbulgrien NVIDIA Linux 3 06-29-12 09:27 AM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 10:28 AM
Graphical errors: broken card? lapino NVIDIA GeForce 7, 8, And 9 Series 0 05-03-12 02:20 PM
nForce + RedHat 7.3 Success Story rtz NVIDIA Linux 47 02-15-03 03:20 AM
Red Hat null(limbo beta 3), guide to install Nvidia Drivers utiel NVIDIA Linux 21 09-30-02 06:32 PM

All times are GMT -5. The time now is 01:51 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.