Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-21-04, 03:09 PM   #1
mikedep333
Registered User
 
Join Date: Sep 2004
Location: Scranton, Pennsylvania, USA
Posts: 230
Default N-Bench 3 runs like total crap at times

I just installed N-Bench 3, AMD's new benchmark utility for your CPU and graphics. In the demo mode, it either goes really smooth or really slow.
During most of the ninja demo, it's fine, except for when the spikes fly out, then it's really slow. During the car demo, it is really slow when the cars are on screen, but fine when they're not. Finally, in the space demo, it goes really slow when viewing from space, but fine when inside the large ship.
Is anyone else experiencing this? I'm using the 71.20 Extreme-G's.

N-Bench 3.
http://www.warp2search.net/modules.p...icle&sid=21282

Edit: Also, I'm not using AA or AF, I've tried running it at lower resolutions and disabling sound, but they don't help much. I think this might be because of my slow ram, but these parts run well under 10 FPS, that's rediculous.
__________________
HEGEMON:
Core 2 Due E6400, 2 gigs of ddr2-800
Foxconn Geforce 8800 GTS OC
mikedep333 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Base mosaic and rotation? happyfunbot NVIDIA Linux 5 07-13-12 12:23 PM

All times are GMT -5. The time now is 01:36 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.