Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-21-04, 04:17 PM   #1
karmacat
Registered User
 
Join Date: Dec 2004
Posts: 1
Default multihead won't let me move mouse all the way

I have a Quadro4 400 NVS. This is a quad card, with two twinview outputs. Setting up the first twinview output was easy. But when I set up the second output, to which I have one monitor attached, I can not move the mouse to the third screen.

If I enable xinerama it becomes part of the big screen 0, if I don't enable it, the third screen becomes screen 1. But either way, I can not move the mouse to it.

What now? I'm at a loss, as there appears to be no proper documentation aimed at helping people get this stuff working.

My xorg.conf is attached. This is a Fedora Core 3 system.
Attached Files
File Type: txt xorg.conf.txt (3.7 KB, 136 views)
karmacat is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
5 button mouse drivers for Win9x Pafet General Hardware 6 10-07-02 10:46 AM
Doh, M$ Optical Intellimouse Explorer not good for games Creole General Hardware 18 09-28-02 09:55 PM
Microsoft Mouse NeoGeo General Hardware 13 09-16-02 01:47 PM
windows 98/xp mouse screw'up's ThoriN General Software 3 08-24-02 09:45 PM
Using DRI and nvidia's drivers at the same time...(multihead) r0gu3 NVIDIA Linux 4 08-12-02 09:15 AM

All times are GMT -5. The time now is 06:06 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.