Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 10-15-05, 10:14 AM   #1
angelpalm
Registered User
 
Join Date: Oct 2005
Posts: 2
Default Problem with GeForce4 Mx 440

I noticed that all my video's seemed very dark, hardly watchable in some cases.
This was happening with every player so I figured it was the vid card. So d/l the new driver, I tried to change the Video color on the video overlay but when I change it and click apply it just goes to the same settings.

anyone have any clue why?

If you need more info let me know...
angelpalm is offline   Reply With Quote
Old 10-18-05, 05:47 PM   #2
angelpalm
Registered User
 
Join Date: Oct 2005
Posts: 2
Default Re: Problem with GeForce4 Mx 440

if this is the wrong place for this than someone let me know where i can get help please

angelpalm is offline   Reply With Quote
Old 10-20-05, 10:01 PM   #3
NightFire
Bu Zi You, Wo Ning Si
 
NightFire's Avatar
 
Join Date: Apr 2004
Location: Virginia
Posts: 1,464
Send a message via MSN to NightFire
Default Re: Problem with GeForce4 Mx 440

Is your monitor's brightness setting correctly configured? Also, what codecs are you using to watch these videos? Does the darkness only occur on some videos, or all of them? Which player are you using (e.g. WMP, MPC, BSPlayer, etc.)?

As of now, I'm going to lean towards a conjecture of the problem being on the hardware side, if there's a problem at all.
__________________
Funny story

SteelSoft Incorporated
Specs: AMD Athlon 64 3200+ @2.5GHz/512 MB PC2700 RAM/80 GB Western Digital Caviar/15 GB Maxtor/Diamond Viper X1950XT 256MB/Dell 1907FP 19" LCD Monitor/ASRock 939Dual SATA-2/1.44 MB Floppy/40x-12x-48x CD-RW/8x DVD-ROM
NightFire is offline   Reply With Quote
Old 10-23-05, 02:08 AM   #4
Redeemed
Registered User
 
Join Date: May 2005
Posts: 17,982
Default Re: Problem with GeForce4 Mx 440

Actually, I'd sooner blame the monitor than the vcard. If it is an old monitor, then the brightness might be "failing" so to speak. I've had it happen several times before on some of my older machines. Try cranking up the brightness and contrast on your monitor. If it doesn't help, or it is cranked, then try a different vcard. If THAT doesn't help, I'd try another monitor. I highly doubt it is your vcard though. I've NEVER had ANY problems with my MX 440 (other than the fan periodically being atrociously noisy.)
Redeemed is offline   Reply With Quote
Old 10-24-05, 12:21 PM   #5
Slyder
AMD + Nv = pro gaming rig
 
Slyder's Avatar
 
Join Date: Jun 2004
Location: Coventry / England
Posts: 746
Default Re: Problem with GeForce4 Mx 440

Quote:
Originally Posted by Redeemed
Actually, I'd sooner blame the monitor than the vcard.
I would as well.

I used to have an old Samsung which was a very dark monitor. Noticed this while watching films and playing Doom 3. Got a new CTX monitor which is picture perfect now.
__________________
Gigabyte K8NXP-SLI - Bios F11
AMD Athlon 64 3500+@2.2
2gig RAM DDR333 (PC2700) 4 x 512 Corsair Value Select (CL 2.5)
Maxtor 6Y080L0 7200rpm 80 gig DiamondMax Plus 9 HDD
Gigabyte Dual 6600GT SLI Enabled
CTX VL701B 17ins CRT 0.27dpi 72khz MPRII Black
Creative Soundblaster Audigy 2 ZS
BenQ DW1655 LS DVD-Rewriter with BCDB f/w (ohh yes, get on)
LiteOn 48246S CD writer with SS0E f/w
NTL 10 meg cable connection thru Ambit 250 modem. Ethernet connected
Linksys BEFSR41 v3 router with 1.05.00 f/w
Enermax 535 watts SLI-Ready PSU
XP pro with SP2
Playing multiplayer games online and lan enabled untill the day we die.


What I think of the word Blog
Slyder is offline   Reply With Quote
Old 10-30-05, 04:01 AM   #6
mayog
Registered User
 
Join Date: Oct 2005
Location: Taiwan
Posts: 2
Default Re: Problem with GeForce4 Mx 440

Do you install the last ForceWare(driver)?

If yes,remove it

and install the older driver (ex:Version: 5*.**)

if no

maybe the monitor's problem.
mayog is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Toshiba Satellite 1955/S801, GeForce4 440 Go azaroth NVIDIA Linux 2 01-01-03 09:19 PM
GeForce4 Ti 4400 problem with RAID motherboard hydr0 NVIDIA GeForce 7, 8, And 9 Series 10 10-26-02 02:06 AM
Sony SDM-S51 monitor and GeForce4 problem hassasin NVIDIA GeForce 7, 8, And 9 Series 4 10-12-02 05:10 PM
Problems with a GeForce4 MX 440 under Debian Iainuki NVIDIA Linux 1 09-24-02 10:27 PM
nVidia Geforce4 440 Go 1400x1050 problem moreinf NVIDIA Linux 10 09-16-02 01:25 PM

All times are GMT -5. The time now is 06:48 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.