Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-27-04, 10:21 AM   #1
xavman
Registered User
 
Join Date: Dec 2004
Posts: 3
Default console unvailable while runing x !

Hello everybody, here is my problem (new)

i'm runing gentoo linux (kernel 2.6.9) with a geforce 4 ti 4200 128mb and the last nvidia driver.
since a few time, when i start x (xorg), i can't use anymore the console, when i go pack to the console (from f1 to f6) all i see is a lot of colored squares...

but my console is still responding (such as crtl+alt+suppr will reboot), and so i have no idea of where could be the problem.

i'm used to use linux and nvidia drivers, so there is no way i don't install it correctly.

so if someone already had this problem...

so just to finish, this what i tried :

- i tried to compile the kernel with 8kb instead of 4kb (kernel hacking section)

- i have tried with knoppix runing x and there were no problem (so no harware cause)

- i have tried several nvidia driver


the problem must be the software, but where... xorg, gentoo


thanks in advance
xavman is offline   Reply With Quote
Old 12-27-04, 10:40 AM   #2
xavman
Registered User
 
Join Date: Dec 2004
Posts: 3
Default Re: console unvailable while runing x !

mum, well, i guess the solution is here !

http://www.rengels.de/computer/linux/linux-nvidia.html

(i should have lookfor a litle bit more before begening to speak...)

anyway, i will try this when i come bock back to house, in fact the problem seems to come from the TV out even if i wasn't using it in xorg, the simple fact to have something connected could cause this...

great place
xavman is offline   Reply With Quote
Old 01-14-05, 05:23 PM   #3
S. A. Sequeira
Registered User
 
Join Date: Jan 2005
Posts: 3
Default Re: console unvailable while runing x !

Quote:
Originally Posted by xavman
mum, well, i guess the solution is here !

http://www.rengels.de/computer/linux/linux-nvidia.html

(i should have lookfor a litle bit more before begening to speak...)

anyway, i will try this when i come bock back to house, in fact the problem seems to come from the TV out even if i wasn't using it in xorg, the simple fact to have something connected could cause this...

great place
Nope, tried everything there, including the vesafb-tng driver, don't work. Not for me anyway.
S. A. Sequeira is offline   Reply With Quote
Old 01-15-05, 08:31 PM   #4
szczepan
Registered User
 
Join Date: Dec 2004
Posts: 3
Default Re: console unvailable while runing x !

Quote:
Originally Posted by xavman
Hello everybody, here is my problem (new)

i'm runing gentoo linux (kernel 2.6.9) with a geforce 4 ti 4200 128mb and the last nvidia driver.
since a few time, when i start x (xorg), i can't use anymore the console, when i go pack to the console (from f1 to f6) all i see is a lot of colored squares...

but my console is still responding (such as crtl+alt+suppr will reboot), and so i have no idea of where could be the problem.

i'm used to use linux and nvidia drivers, so there is no way i don't install it correctly.

so if someone already had this problem...

so just to finish, this what i tried :

- i tried to compile the kernel with 8kb instead of 4kb (kernel hacking section)

- i have tried with knoppix runing x and there were no problem (so no harware cause)

- i have tried several nvidia driver


the problem must be the software, but where... xorg, gentoo


thanks in advance
try not to use tv-out and framebuffer....
szczepan is offline   Reply With Quote
Old 01-19-05, 06:09 PM   #5
geespot
Registered User
 
Join Date: Apr 2004
Posts: 1
Default Re: console unvailable while runing x !

hi have the same prob... some thread on here I read that there is a rpm package "msfonts" or something like that which shall be installed and then the console prob shall be fixed and be usable again. (ain't sure - since I am right now d/l this and going to try it...)
geespot is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 04:51 AM
BUG 302.17 - can not access TTY console legluondunet NVIDIA Linux 9 06-24-12 05:16 PM
Console Killers News Archived News Items 0 06-11-12 10:10 PM
how to boot SuSe 8.0 to console? chrisr NVIDIA Linux 8 08-19-02 09:08 PM
Splash Screen then back to console jsc230 NVIDIA Linux 1 08-17-02 01:54 PM

All times are GMT -5. The time now is 03:44 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.