Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-03-05, 01:55 PM   #1
alexhsamuel
Registered User
 
Join Date: Jan 2005
Posts: 1
Default can't restore console after TV out

I am running with only a TV attached to my GeForce 4 MX 420 card. I just upgraded to FC3, kernel 2.6.9-1.681_FC3, X.org version 6.8.1-12.FC3.21, and the 6629 nvidia drivers. I now have problems switching back to console mode after running X. X comes up fine, but when I switch to another vt, the screen blanks, and my TV says it gets no signal from the graphics card. Same when I shut down X. Neither the system nor X is hung, and I can switch back to X just fine, but all text-mode consoles are blank until I reboot the system. The console is fine during boot.

I didn't have any such problems before the upgrade, when I was using FC2 and the 6111 drivers.

I have tried using a few different VGA modes for my console (kernel parameter vga=###) but either the problem is unchanged, or the X modes get hopelessly garbled.

Some stuff from my xorg.conf:

Code:
Section "Device"
	Identifier  "Videocard0"
	Driver      "nvidia"
	VendorName  "Videocard vendor"
	BoardName   "NVIDIA GeForce 4 (generic)"
	Option	    "NoLogo" "True"
	Option	    "RenderAccel" "True"
	Option	    "TVOverScan" "0.5"
	Option	    "TVOutFormat" "SVIDEO"
	Option	    "ConnectedMonitor" "TV"
	Option	    "IgnoreDisplayDevices" "DFP, CRT"
EndSection
My X log file indicates that the int10 module is loaded. There are no obvious error messages (except something about apm_bios).

Also, my X shows much more flicker than it did with the previous software.

Anyone else see these problems? Any fixes?
alexhsamuel is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
[BUG] NVIDIA 302.07 console restore broken ioni NVIDIA Linux 10 12-26-12 06:02 PM
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 04:51 AM
BUG 302.17 - can not access TTY console legluondunet NVIDIA Linux 9 06-24-12 05:16 PM
Console Killers News Archived News Items 0 06-11-12 10:10 PM
how to boot SuSe 8.0 to console? chrisr NVIDIA Linux 8 08-19-02 09:08 PM

All times are GMT -5. The time now is 09:36 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.