Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-03-05, 07:33 PM   #1
arturdr
Registered User
 
Join Date: Jan 2005
Posts: 2
Default GeForce 6600 PCI-E problem

Hello,

There is no problem with "modprobe nvidia" , but:
/var/log/Xorg.0.log:
(..)
(II) NVIDIA(0): NVIDIA GPU detected as: GeForce 6600
(--) NVIDIA(0): VideoBIOS: 05.43.02.16.00
(II) NVIDIA(0): Detected PCI Express Link width: 16X
(--) NVIDIA(0): VideoRAM: 131072 kBytes
(II) NVIDIA(0): Connected display device(s): CRT-0
(--) NVIDIA(0): Display device CRT-0: maximum pixel clock at 32 bpp: 400 MHz
(II) Loading sub module "ddc"
(II) LoadModule: "ddc"
(II) Reloading /usr/X11R6/lib/modules/libddc.so
Symbol fbCloseScreen from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbWinPrivateIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
(..)
Symbol fbWinPrivateIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Symbol fbWinPrivateIndex from module /usr/X11R6/lib/modules/drivers/nvidia_drv.o is unresolved!
Fatal server error:
Some required symbols were unresolved

A have Linux Gentoo 2004.3, Kernel 2.4.10 GeForce FX 6600 (PCI-E)

Any ideas ? Really need help, I lost 2 days.

Regards,
arturdr is offline   Reply With Quote
Old 01-06-05, 02:44 PM   #2
EvilPettingZoo
Registered User
 
Join Date: Jan 2005
Posts: 2
Default Re: GeForce 6600 PCI-E problem

According to a Gentoo Forum you need to remove dlloader from your USE flags when you compile xorg-x11. That should let you compile it, but afterwards you still may have some problems with rendering on PCI-E boards. Hope this helps.
EvilPettingZoo is offline   Reply With Quote
Old 01-06-05, 04:28 PM   #3
arturdr
Registered User
 
Join Date: Jan 2005
Posts: 2
Default Re: GeForce 6600 PCI-E problem

Quote:
Originally Posted by EvilPettingZoo
According to a Gentoo Forum you need to remove dlloader from your USE flags when you compile xorg-x11. That should let you compile it, but afterwards you still may have some problems with rendering on PCI-E boards. Hope this helps.
It is working !
Thank you very much
arturdr is offline   Reply With Quote
Old 07-10-06, 09:00 AM   #4
Jimmzone
Registered User
 
Join Date: Jul 2006
Posts: 7
Default Re: GeForce 6600 PCI-E problem

hello

I have a problem. Please help me.
My english language knowledge is low. Sorry.

My machine:
Motherboard: MSI K8T Neo-V
Processor: AMD64 754 3000+
VideoCart: NVIDIA Geforce 6600 PCI Express
Monitor: Samsung SyncMaster 550s (CRT)
refresh horiz: 30-61
refresh verti: 50-120

My OS: Ubuntu 5.10 "Breezy Badger"
kernel of OS : 2.6.12-9-amd64-generic
2.6.12-10-amd64-generic

The X doesn't work. Always the X was black screen and froze.
I installed Fedora Core 2/32bit a long time ago. X didn't work.
I installed Fedora Core 4/64bit a long time ago. I got message that "kernel panic", while I installed the system. Good
I thougt that the Fedora Core not supported PCI Express.
I installed Ubuntu 5.10 Breezy, but X didn't work.
I went to Ubuntu forum, and tseliot didn't know to key this problem and he send me to here.
It is more than a half year i have this problem. (pirate)

Please help
I don't set a task, but i don't have idea.

Jimmzone
Thanks.
Jimmzone is offline   Reply With Quote
Old 07-10-06, 10:49 AM   #5
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: GeForce 6600 PCI-E problem

Please generate and post an nvidia-bug-report.log.

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 07-10-06, 11:29 AM   #6
Jimmzone
Registered User
 
Join Date: Jul 2006
Posts: 7
Default Re: GeForce 6600 PCI-E problem

I ran tseliot's script for nvidia. This script' s name is envy_8762_64_breezy. I downloaded from http://www.albertomilone.eu/europeo/..._scripts1.html.
After reboot and X don't work.

this is my xorg.conf:
Attachment 19227
this is my xorg log:
Attachment 19228

Option "ExactModeTimingsDVI"
Option "UseEdidDpi" "FALSE"
Option "ModeValidation" "NoEdidDFPMaxSizeCheck, NoVesaModes"

After I wrote these lines to xorg.conf, but it didn't help me.

thanks
Jimmzone
Jimmzone is offline   Reply With Quote
Old 07-10-06, 11:32 AM   #7
Jimmzone
Registered User
 
Join Date: Jul 2006
Posts: 7
Default Re: GeForce 6600 PCI-E problem

Sorry
Xorg.0.log.txt
xorg.conf.txt
Jimmzone is offline   Reply With Quote
Old 07-10-06, 11:34 AM   #8
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: GeForce 6600 PCI-E problem

I still need you to generate and post an nvidia-bug-report.log.

Thanks,
Lonni
netllama is offline   Reply With Quote

Old 07-11-06, 05:09 AM   #9
Jimmzone
Registered User
 
Join Date: Jul 2006
Posts: 7
Default Re: GeForce 6600 PCI-E problem

I make nvidia-bug-report.log:

nvidia-bug-report.log(1).txt
nvidia-bug-report.log(2).txt
Jimmzone is offline   Reply With Quote
Old 07-11-06, 10:08 AM   #10
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: GeForce 6600 PCI-E problem

Thanks, I have a few questions:
0) Have you verified that you're using the latest BIOS for the motherboard?
1) Does this problem persist with a more recent kernel (2.6.16 or later)?
2) If you boot with the acpi=off and/or noapic kernel parameters, does that have any impact?

Thanks,
Lonni
netllama is offline   Reply With Quote
Old 07-17-06, 12:14 PM   #11
Jimmzone
Registered User
 
Join Date: Jul 2006
Posts: 7
Default Re: GeForce 6600 PCI-E problem

0) I haven't the latest BIOS for my motherboard, and I don't install it becase my other OS (xp) works. I think the problem isn't it.
1) I install the 2.6.16.24 kernel, but the problem is still here.
2) I try these kernel parmas, but isn't change.

What have i got to do?
Jimmzone is offline   Reply With Quote
Old 07-17-06, 12:39 PM   #12
netllama
NVIDIA Corporation
 
Join Date: Dec 2004
Posts: 8,763
Default Re: GeForce 6600 PCI-E problem

Please update to the latest BIOS for the motherboard.

Thanks,
Lonni
netllama is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 01:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 09:28 AM
Need help to get the X to work on my Acer TravelMate 630 knchee NVIDIA Linux 16 09-19-02 10:16 PM
Geforce 4 Go and X-Server Problem with shutdown rapljenovic NVIDIA Linux 2 08-30-02 10:11 AM

All times are GMT -5. The time now is 05:42 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.