Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-03-02, 05:01 AM   #1
charlus
Guest
 
Posts: n/a
Angry USB and Network problem with nforce

I'm using the nforce drivers on mandrake 8.2 running kernel 2.4.20.
I'm experiencing the following problem:
When i use an USB mouse, the cursor stops moving after a few minutes and, at this time, the network also dies. I've tired unloading/reloading the modules concerned without any success ( reboot is the only solution ).
Also if i try to use any usb device, ( like a flash disk ) the network ( using the nvnet modules ) dies and i have to reboot.
I've compiled the nforce drivers version 1.0-0248 ( installed from src rpms , compiled for athlon processor ).
Does anyone have the same behaviour ? any known solution to this really annoying problem ?
Thanks for any help.
Charles-Edouard Ruault
  Reply With Quote
Old 12-03-02, 05:46 AM   #2
Klaus-P
Registered User
 
Join Date: Aug 2002
Location: Germany
Posts: 134
Default

Compile and install a Linux kernel with "USB verbose debug messages
enabled" Config USB Debug - set it to "Yes".

It's recommended whenever any USB problems occur.

After and/or during such trouble check the system log files about
USB warnings and errors.
Klaus-P is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
$11.69 - Sapido AU-4912 Mini Wireless N Network Adapter - 150Mbps - USB 2.0 - Wireles News Archived News Items 0 07-04-12 12:30 PM
$11.69 - Sapido AU-4912 Mini Wireless N Network Adapter - 150Mbps - USB 2.0 - Wireles News Newegg Daily Deals 0 07-04-12 08:50 AM

All times are GMT -5. The time now is 03:08 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.