Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-07-05, 01:10 AM   #1
arnabiitr
Registered User
 
Join Date: Jan 2005
Posts: 1
Default Fedora Core 3 + Riva TNT2 + NVIDIA driver 6629

I just installed a fresh copy of Fedora Core 3 ,on my P4 2.8,riva TNT2 32mb card,i installed the latest NVIDIA linux drivers and installed t and did whatever changes wr required to xorg.conf file but after restarting X the system hung with NVDIA splash screen and nothing happened therafter.I checked everything using the modprobe and other commands the modules seems to load properly with the insmod command also.But still i can't figure whats going wrong.Pls help me out.
I am attatching the contents of the Xorg.log file

X Window System Version 6.8.1
Release Date: 17 September 2004
X Protocol Version 11, Revision 0, Release 6.8.1
Build Operating System: Linux 2.4.21-14.ELsmp i686 [ELF]
Current Operating System: Linux localhost.localdomain 2.6.9-1.667 #1 Tue Nov 2 14:41:25 EST 2004 i686
Build Date: 20 October 2004
Build Host: tweety.build.redhat.com

Before reporting problems, check http://wiki.X.Org
to make sure that you have the latest version.
Module Loader present
OS Kernel: Linux version 2.6.9-1.667 (bhcompile@tweety.build.redhat.com) (gcc version 3.4.2 20041017 (Red Hat 3.4.2-6.fc3)) #1 Tue Nov 2 14:41:25 EST 2004 P
Markers: (--) probed, (**) from config file, (==) default setting,
(++) from command line, (!!) notice, (II) informational,
(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Mon Jan 3 16:09:22 2005
(==) Using config file: "/etc/X11/xorg.conf"
(==) ServerLayout "single head configuration"
(**) |-->Screen "Screen0" (0)
(**) | |-->Monitor "Monitor0"
(**) | |-->Device "Videocard0"
(**) |-->Input Device "Mouse0"
(**) |-->Input Device "Keyboard0"
(**) FontPath set to "unix/:7100"
(**) RgbPath set to "/usr/X11R6/lib/X11/rgb"
(==) ModulePath set to "/usr/X11R6/lib/modules"
(WW) Open APM failed (/dev/apm_bios) (No such file or directory)
(II) Module ABI versions:
X.Org ANSI C Emulation: 0.2
X.Org Video Driver: 0.7
X.Org XInput driver : 0.4
X.Org Server Extension : 0.2
X.Org Font Renderer : 0.4
(II) Loader running on linux
(II) LoadModule: "bitmap"
(II) Loading /usr/X11R6/lib/modules/fonts/libbitmap.a
(II) Module bitmap: vendor="X.Org Foundation"
compiled for 6.8.1, module version = 1.0.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font Bitmap
(II) LoadModule: "pcidata"
(II) Loading /usr/X11R6/lib/modules/libpcidata.a
(II) Module pcidata: vendor="X.Org Foundation"
compiled for 6.8.1, module version = 1.0.0
ABI class: X.Org Video Driver, version 0.7
(++) using VT number 7

<deleted the unncesary scrap>
[23] -1 0 0x0000f000 - 0x0000f00f (0x10) IX[b]
[24] -1 0 0x0000d000 - 0x0000d01f (0x20) IX[b]
[25] -1 0 0x0000d400 - 0x0000d41f (0x20) IX[b]
[26] -1 0 0x0000d800 - 0x0000d81f (0x20) IX[b]
(II) LoadModule: "dbe"
(II) Loading /usr/X11R6/lib/modules/extensions/libdbe.a
(II) Module dbe: vendor="X.Org Foundation"
compiled for 6.8.1, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension DOUBLE-BUFFER
(II) LoadModule: "extmod"
(II) Loading /usr/X11R6/lib/modules/extensions/libextmod.a
(II) Module extmod: vendor="X.Org Foundation"
compiled for 6.8.1, module version = 1.0.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension SHAPE
(II) Loading extension MIT-SUNDRY-NONSTANDARD
(II) Loading extension BIG-REQUESTS
(II) Loading extension SYNC
(II) Loading extension MIT-SCREEN-SAVER
(II) Loading extension XC-MISC
(II) Loading extension XFree86-VidModeExtension
(II) Loading extension XFree86-Misc
(II) Loading extension XFree86-DGA
(II) Loading extension DPMS
(II) Loading extension TOG-CUP
(II) Loading extension Extended-Visual-Information
(II) Loading extension XVideo
(II) Loading extension XVideo-MotionCompensation
(II) Loading extension X-Resource
(II) LoadModule: "glx"
(II) Loading /usr/X11R6/lib/modules/extensions/libglx.so
(II) Module glx: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.6629
Module class: XFree86 Server Extension
ABI class: XFree86 Server Extension, version 0.1
(II) Loading extension GLX
(II) LoadModule: "record"
(II) Loading /usr/X11R6/lib/modules/extensions/librecord.a
(II) Module record: vendor="X.Org Foundation"
compiled for 6.8.1, module version = 1.13.0
Module class: X.Org Server Extension
ABI class: X.Org Server Extension, version 0.2
(II) Loading extension RECORD
(II) LoadModule: "freetype"
(II) Loading /usr/X11R6/lib/modules/fonts/libfreetype.so
(II) Module freetype: vendor="X.Org Foundation & the After X-TT Project"
compiled for 6.8.1, module version = 2.1.0
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font FreeType
(II) LoadModule: "type1"
(II) Loading /usr/X11R6/lib/modules/fonts/libtype1.a
(II) Module type1: vendor="X.Org Foundation"
compiled for 6.8.1, module version = 1.0.2
Module class: X.Org Font Renderer
ABI class: X.Org Font Renderer, version 0.4
(II) Loading font Type1
(II) Loading font CID
(II) LoadModule: "nvidia"
(II) Loading /usr/X11R6/lib/modules/drivers/nvidia_drv.o
(II) Module nvidia: vendor="NVIDIA Corporation"
compiled for 4.0.2, module version = 1.0.6629
Module class: XFree86 Video Driver
(II) LoadModule: "mouse"
(II) Loading /usr/X11R6/lib/modules/input/mouse_drv.o
(II) Module mouse: vendor="X.Org Foundation"
compiled for 6.8.1, module version = 1.0.0
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.4
(II) LoadModule: "kbd"
(II) Loading /usr/X11R6/lib/modules/input/kbd_drv.o
(II) Module kbd: vendor="X.Org Foundation"
compiled for 6.8.1, module version = 1.0.0
Module class: X.Org XInput Driver
ABI class: X.Org XInput driver, version 0.4
(II) NVIDIA X Driver 1.0-6629 Wed Nov 3 13:14:07 PST 2004
(II) NVIDIA Unified Driver for all NVIDIA GPUs
(II) Primary Device is: PCI 01:00:0
(--) Assigning device section with no busID to primary device
(--) Chipset NVIDIA GPU found
(II) resource ranges after xf86ClaimFixedResources() call:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[b](B)
[1] -1 0 0x00100000 - 0x1fffffff (0x1ff00000) MX[b]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[b]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[b]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[b]
[5] -1 0 0xea000000 - 0xea0000ff (0x100) MX[b]
[6] -1 0 0xea800000 - 0xea80ffff (0x10000) MX[b]
[7] -1 0 0xeb000000 - 0xeb0003ff (0x400) MX[b]
[8] -1 0 0xe9000000 - 0xe90000ff (0x100) MX[b]
[9] -1 0 0xe9800000 - 0xe98001ff (0x200) MX[b]
[10] -1 0 0x20000000 - 0x200003ff (0x400) MX[b]
[11] -1 0 0xeb800000 - 0xeb8003ff (0x400) MX[b]
[12] -1 0 0xf0000000 - 0xefffffff (0x0) MX[b]O
[13] -1 0 0xedff0000 - 0xedffffff (0x10000) MX[b](B)
[14] -1 0 0xee000000 - 0xefffffff (0x2000000) MX[b](B)
[15] -1 0 0xec000000 - 0xecffffff (0x1000000) MX[b](B)
[16] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[b]
[17] -1 0 0x00000000 - 0x000000ff (0x100) IX[b]
[18] -1 0 0x0000b400 - 0x0000b4ff (0x100) IX[b]
[19] -1 0 0x0000b800 - 0x0000b807 (0x8) IX[b]
[20] -1 0 0x0000a400 - 0x0000a43f (0x40) IX[b]
[21] -1 0 0x0000a800 - 0x0000a8ff (0x100) IX[b]
[22] -1 0 0x0000e800 - 0x0000e81f (0x20) IX[b]
[23] -1 0 0x0000f000 - 0x0000f00f (0x10) IX[b]
[24] -1 0 0x0000d000 - 0x0000d01f (0x20) IX[b]
[25] -1 0 0x0000d400 - 0x0000d41f (0x20) IX[b]
[26] -1 0 0x0000d800 - 0x0000d81f (0x20) IX[b]
(II) resource ranges after probing:
[0] -1 0 0xffe00000 - 0xffffffff (0x200000) MX[b](B)
[1] -1 0 0x00100000 - 0x1fffffff (0x1ff00000) MX[b]E(B)
[2] -1 0 0x000f0000 - 0x000fffff (0x10000) MX[b]
[3] -1 0 0x000c0000 - 0x000effff (0x30000) MX[b]
[4] -1 0 0x00000000 - 0x0009ffff (0xa0000) MX[b]
[5] -1 0 0xea000000 - 0xea0000ff (0x100) MX[b]
[6] -1 0 0xea800000 - 0xea80ffff (0x10000) MX[b]
[7] -1 0 0xeb000000 - 0xeb0003ff (0x400) MX[b]
[8] -1 0 0xe9000000 - 0xe90000ff (0x100) MX[b]
[9] -1 0 0xe9800000 - 0xe98001ff (0x200) MX[b]
[10] -1 0 0x20000000 - 0x200003ff (0x400) MX[b]
[11] -1 0 0xeb800000 - 0xeb8003ff (0x400) MX[b]
[12] -1 0 0xf0000000 - 0xefffffff (0x0) MX[b]O
[13] -1 0 0xedff0000 - 0xedffffff (0x10000) MX[b](B)
[14] -1 0 0xee000000 - 0xefffffff (0x2000000) MX[b](B)
[15] -1 0 0xec000000 - 0xecffffff (0x1000000) MX[b](B)
[16] 0 0 0x000a0000 - 0x000affff (0x10000) MS[b]
[17] 0 0 0x000b0000 - 0x000b7fff (0x8000) MS[b]
[18] 0 0 0x000b8000 - 0x000bffff (0x8000) MS[b]
[19] -1 0 0x0000ffff - 0x0000ffff (0x1) IX[b]
[20] -1 0 0x00000000 - 0x000000ff (0x100) IX[b]
[21] -1 0 0x0000b400 - 0x0000b4ff (0x100) IX[b]
[22] -1 0 0x0000b800 - 0x0000b807 (0x8) IX[b]
[23] -1 0 0x0000a400 - 0x0000a43f (0x40) IX[b]
[24] -1 0 0x0000a800 - 0x0000a8ff (0x100) IX[b]
[25] -1 0 0x0000e800 - 0x0000e81f (0x20) IX[b]
[26] -1 0 0x0000f000 - 0x0000f00f (0x10) IX[b]
[27] -1 0 0x0000d000 - 0x0000d01f (0x20) IX[b]
[28] -1 0 0x0000d400 - 0x0000d41f (0x20) IX[b]
[29] -1 0 0x0000d800 - 0x0000d81f (0x20) IX[b]
[30] 0 0 0x000003b0 - 0x000003bb (0xc) IS[b]
[31] 0 0 0x000003c0 - 0x000003df (0x20) IS[b]
(II) Setting vga for screen 0.
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(--) NVIDIA(0): Linear framebuffer at 0xEE000000
(--) NVIDIA(0): MMIO registers at 0xEC000000
(EE) NVIDIA(0): Failed to initialize the NVIDIA kernel module!
(EE) NVIDIA(0): *** Aborting ***
(II) UnloadModule: "nvidia"
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

Please consult the The X.Org Foundation support
at http://wiki.X.Org
for help.
Please also check the log file at "/var/log/Xorg.0.log" for additional information.
arnabiitr is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
nvidia driver quality decrease? legluondunet NVIDIA Linux 17 06-26-12 11:03 AM
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 09:35 PM
Getting the proprietary nvidia driver to run with Debian 3.0 r0 (woody) Katchina404 NVIDIA Linux 9 01-12-03 09:49 AM
nvidia + 2.4.19 gentoo = messed up ulukay NVIDIA Linux 18 11-02-02 12:58 AM
X Failed to load NVdriver c00lr4c3r NVIDIA Linux 13 10-22-02 02:44 PM

All times are GMT -5. The time now is 02:05 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.