Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-12-05, 10:32 AM   #1
experience
Registered User
 
Join Date: Jan 2005
Posts: 1
Exclamation Problem : Slackware 10 + 2.6.10 Kernel + DriverVersion: 1.0-6629

Hi,
As in the topic i have a problem with the driver 1.0-6629.
i am using slackware with kernel 2.6.10.
whem i'm compiling kernel. no problem occurs.
module is loaded succesfully.
then i try to start X.
i see a whole blank screen.
there is only a mouse.
i know applications are working.
but i couldn't see them.
Please help me.
i tried all patches users said in the other subjects of this forum.
i take the same result everytime.
(ps: my card is : Geforce4 MX 440 128 MB AGX 8X)

Last edited by experience; 01-12-05 at 10:54 AM. Reason: I had forgotten my card type
experience is offline   Reply With Quote
Old 01-12-05, 05:03 PM   #2
marekjs
Registered User
 
Join Date: Nov 2004
Posts: 8
Default Re: Problem : Slackware 10 + 2.6.10 Kernel + DriverVersion: 1.0-6629

Quote:
Originally Posted by experience
Hi,
As in the topic i have a problem with the driver 1.0-6629.
i am using slackware with kernel 2.6.10.
whem i'm compiling kernel. no problem occurs.
module is loaded succesfully.
then i try to start X.
i see a whole blank screen.
there is only a mouse.
i know applications are working.
but i couldn't see them.
Please help me.
i tried all patches users said in the other subjects of this forum.
i take the same result everytime.
(ps: my card is : Geforce4 MX 440 128 MB AGX 8X)
Hi.
It's famous proplem. I've this one under TNT2. Solution...kernel 2.6.8.1 and nvidia-6111, or wait on new drivers or check sticky post http://www.nvnews.net/vbulletin/showthread.php?t=42964

marekjs
marekjs is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Random crashes, NVRM Xid messages Iesos NVIDIA Linux 90 10-04-12 03:27 AM
Corrupted display - 302.17 - Dell Precision T3500 (G98 [Quadro NVS 295]) gbailey NVIDIA Linux 1 06-27-12 10:24 AM
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 04:51 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 11:04 AM
Crash when logout from X TGL NVIDIA Linux 10 09-13-02 08:22 PM

All times are GMT -5. The time now is 10:13 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.