Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-16-05, 11:22 AM   #1
AxeL364
NvNoob
 
AxeL364's Avatar
 
Join Date: Jan 2005
Location: Near my computer with a pizza
Posts: 26
Default Help me plz, i'm lost !

Hi,
I try to install the 6629 nvidia driver,
My distrib is Mandrake Linux 10.1,
I do this :

(I quit X)
su
Password
sh NVIDIA-*******

and he ask he can't install nvidia.ko !

(When the install success, I have this problem too) :

I edit the XF86Config,
I change "nv" to "nvidia" and I do modprobe nvidia.
(I can't give you the log because I am stuck in the "nvidia.ko thing :s )
error :
no screens found.

In this error, my nvidia module won't load...

Do I need to install Mandrake Linux 9.2 or what ? help plz

Thanks,
Axel

Edit :

My Display adapter : NVIDIA Geforce2 GTS
My Display adapter (in HardDrake) : NV15 Geforce2 GTS

Code:
(II) Setting vga for screen 0.
(**) NVIDIA(0): Depth 24, (--) framebuffer bpp 32
(==) NVIDIA(0): RGB weight 888
(==) NVIDIA(0): Default visual is TrueColor
(==) NVIDIA(0): Using gamma correction (1.0, 1.0, 1.0)
(--) NVIDIA(0): Linear framebuffer at 0xE0000000
(--) NVIDIA(0): MMIO registers at 0xEC000000
(EE) NVIDIA(0): Failed to initialize the NVIDIA graphics device!
(EE) NVIDIA(0):  *** Aborting ***
(II) UnloadModule: "nvidia"
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

Please consult the The X.Org Foundation support 
	 at http://wiki.X.Org
 for help. 
Please also check the log file at "/var/log/Xorg.0.log" for additional information.

Last edited by AxeL364; 01-16-05 at 12:51 PM.
AxeL364 is offline   Reply With Quote
Old 01-16-05, 11:34 AM   #2
chunkey
#!/?*
 
Join Date: Oct 2004
Posts: 662
Default Re: Help me plz, i'm lost !

hmm, can you please run "nvidia-bug-report.sh" and attach it?
chunkey is offline   Reply With Quote
Old 01-16-05, 11:40 AM   #3
AxeL364
NvNoob
 
AxeL364's Avatar
 
Join Date: Jan 2005
Location: Near my computer with a pizza
Posts: 26
Default Re: Help me plz, i'm lost !

there
Attached Files
File Type: txt nvidia-bug-report.log.txt (70.6 KB, 138 views)
AxeL364 is offline   Reply With Quote
Old 01-16-05, 11:47 AM   #4
AxeL364
NvNoob
 
AxeL364's Avatar
 
Join Date: Jan 2005
Location: Near my computer with a pizza
Posts: 26
Default Re: Help me plz, i'm lost !

Or, it's possible to install an Opengl library to play games fast ?
AxeL364 is offline   Reply With Quote
Old 01-16-05, 12:08 PM   #5
chunkey
#!/?*
 
Join Date: Oct 2004
Posts: 662
Default Re: Help me plz, i'm lost !

Hmm, seems like your card didn't have an IRQ...
so can check if you have enabled something like "assign IRQ to vga" in your BIOS...
or when it's already enabled try booting with "pci=biosirq"...

And you need nvidia's driver to get hardware acceleration for OpenGL...

Last edited by chunkey; 01-16-05 at 12:12 PM. Reason: second answer
chunkey is offline   Reply With Quote
Old 01-16-05, 12:11 PM   #6
AxeL364
NvNoob
 
AxeL364's Avatar
 
Join Date: Jan 2005
Location: Near my computer with a pizza
Posts: 26
Default Re: Help me plz, i'm lost !

aaah ok, if this happens again, I have the log
Thanks,
I'll back for the no screens found problem tomorrow cya
Attached Files
File Type: txt nvidia-installer.log.txt (14.5 KB, 118 views)
AxeL364 is offline   Reply With Quote
Old 01-16-05, 12:46 PM   #7
AxeL364
NvNoob
 
AxeL364's Avatar
 
Join Date: Jan 2005
Location: Near my computer with a pizza
Posts: 26
Default Re: Help me plz, i'm lost !

I have the log when X Crashes with my XF86Config
Cya

(My driver nv was changed because I can't use driver "nvidia" :P)
Attached Files
File Type: txt Xorg.0.log.txt (13.1 KB, 131 views)
File Type: txt XF86Config.txt (3.0 KB, 134 views)
AxeL364 is offline   Reply With Quote
Old 01-16-05, 12:59 PM   #8
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: Help me plz, i'm lost !

@AxeL364: you'll need to work out the IRQ problem and complete the NVIDIA driver installation before you can expect X to work.
zander is offline   Reply With Quote

Old 01-16-05, 02:09 PM   #9
AxeL364
NvNoob
 
AxeL364's Avatar
 
Join Date: Jan 2005
Location: Near my computer with a pizza
Posts: 26
Default Re: Help me plz, i'm lost !

yes, the IRQ is done on my bios.
Now this the f****ng problem "no screens found" to start x !
What to do plz ?

Thanks
AxeL364 is offline   Reply With Quote
Old 01-16-05, 02:17 PM   #10
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: Help me plz, i'm lost !

Are you saying that you fixed the IRQ problem, (re-)installed the driver and are still seeing the "(EE) NVIDIA(0): Failed to initialize the NVIDIA graphics device!" error message?
zander is offline   Reply With Quote
Old 01-16-05, 02:23 PM   #11
AxeL364
NvNoob
 
AxeL364's Avatar
 
Join Date: Jan 2005
Location: Near my computer with a pizza
Posts: 26
Default Re: Help me plz, i'm lost !

yes
AxeL364 is offline   Reply With Quote
Old 01-16-05, 02:24 PM   #12
chunkey
#!/?*
 
Join Date: Oct 2004
Posts: 662
Default Re: Help me plz, i'm lost !

"lspci -v" entry of your gfxcard please...
chunkey is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lost Planet 3 Footage Raises Some Eyebrows News Archived News Items 0 05-23-12 02:10 PM
lost ttyv after upgrading from 285 to 295.40 barbara NVIDIA FreeBSD 3 05-15-12 04:48 PM
If data can be lost, it will News Archived News Items 0 05-11-12 06:00 AM
EA: The Old Republic has lost nearly 25% of its subscribers since March News Archived News Items 0 05-08-12 01:30 AM
Plz Help!!! Rll NVIDIA Linux 5 10-10-02 12:53 AM

All times are GMT -5. The time now is 09:59 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.