Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-19-05, 08:11 PM   #1
ScreamnAbdab
Registered User
 
Join Date: Jan 2005
Posts: 6
Unhappy GF4 Ti 4200 -> FX5500 = 1/3 performance???

I recently "upgraded" from a GeForce4 Ti 4200 (128MB) to a FX5500 (128MB).
Glxgears fps dropped from ~3000 to ~1000.
Could anyone provide some info on why this might happen? Everything seems to be configured properly-- Nvidia bootsplash appears. UT2003 runs (badly).

Thanks in advance!
ScreamnAbdab is offline   Reply With Quote
Old 01-20-05, 03:02 AM   #2
Thunderbird
 
Join Date: Jul 2002
Location: Netherlands, Europe
Posts: 2,105
Default Re: GF4 Ti 4200 -> FX5500 = 1/3 performance???

Although glxgears isn't a great test it is true that a fx5500 is slower than a ti4200. The fx5500 is actually a slighly faster fx5200 and that card is about as fast as a geforce3. Further even the fx5600/fx5700 are useally slower than a ti4200. Not sure how much slower the card should be but likely upto 1/3.
Thunderbird is offline   Reply With Quote
Old 01-20-05, 04:27 PM   #3
ScreamnAbdab
Registered User
 
Join Date: Jan 2005
Posts: 6
Default Re: GF4 Ti 4200 -> FX5500 = 1/3 performance???

Good to know. Thanks for the info.
ScreamnAbdab is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM
Athlon 1200 and GeForce4 Ti 4200 - OK? Billy34 NVIDIA GeForce 7, 8, And 9 Series 12 10-15-02 02:59 PM

All times are GMT -5. The time now is 11:38 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.