Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-20-05, 07:14 PM   #1
hpn
Registered User
 
Join Date: Jan 2005
Posts: 1
Send a message via Yahoo to hpn
Angry All I get to see is NVIDIA splash

After hours of browsing, patient reading of README and installation notes, and installing the driver, I reboot, only to see NVIDIA Splash, nothing else! looks like the splash doesn't like to give way for any other thing....

I could do Ctrl + alt + F1 and login there and reboot. (apparently it hadn't freezed) Thank goodness. Has anybody faced this problem just after installing drivers for your Geforce Card on Linux?

My card is Geforce MX 4000 and I'm using Fedora Core 3. help appreciated.
hpn is offline   Reply With Quote
Old 01-20-05, 11:05 PM   #2
whig
550Ti
 
Join Date: Jan 2004
Location: New Zealand
Posts: 854
Default Re: All I get to see is NVIDIA splash

The 6629 drivers don't work well with cards of that generation or older. Try 6111. If it still fails revert to the "nv" driver to see if a nvidia driver mis-configuration is the problem.
whig is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Need Help Installing NVIDIA Tesla M2070Q in Linux RHEL5 Ferianto85 NVIDIA Linux 0 05-18-12 08:35 PM
Rumor regarding lack of 680 availability ViN86 Rumor Mill 6 05-09-12 04:48 PM
ATI R300 & nVidia NV30 - Different visions Uttar Rumor Mill 6 09-06-02 11:19 AM
rh7.3 and nvidia vcrispo NVIDIA Linux 11 07-31-02 08:57 PM

All times are GMT -5. The time now is 03:26 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.