Go Back   nV News Forums > Graphics Card Forums > NVIDIA GeForce 7, 8, And 9 Series

Newegg Daily Deals

Reply
 
Thread Tools
Old 05-06-05, 06:12 PM   #241
Muppet
Registered User
 
Muppet's Avatar
 
Join Date: Jun 2004
Location: New Zealand
Posts: 3,130
Default Re: SLI picture thread

Quote:
Originally Posted by jAkUp
How well are you guys getting your 6800 Ultras to OC? I tried pushing mine a little and it barely does 435/1.15 A mear 10MHz OC on the core. Stock cooling.
I can get 450 GPU and 1200 memory stable as, no artifacts and both cards idle at 48 degrees and 49 degrees
__________________
Asus Rampage IV Extreme Black Edition | Intel 4930k | SS Phasechange | 16GB Corsair Platinum DDR3 1866 | Asus GTX680 x2 SLI | Corsair AX1200 Watt PSU | Lian-Li PC-8NWX | Intel 520 120Gb SSD x2 | Samsung S27A950D 27" 120Hz | HP ZR24w 24" S-IPS x3 Nvidia Surround @6000x1200 | Xonar Essence STX
Muppet is offline   Reply With Quote
Old 05-06-05, 06:17 PM   #242
Pandora's Box
Registered User
 
Pandora's Box's Avatar
 
Join Date: May 2004
Location: Cleveland, Ohio
Posts: 1,767
Send a message via AIM to Pandora's Box Send a message via MSN to Pandora's Box
Default Re: SLI picture thread

gotta love the leadtek coolers.
__________________
ASUS A7N8X Deluxe 2.00 | AMD Athlon XP 2700+ | 1.5GB DDR333 RAM | OCZ PowerStream 520Watt | eVGA GeForce 6800 GT 256MB Zalman VF700 CU | Western Digital 120GB 8MB Cache 7200 RPM | Western Digital 60GB 2MB Cache 7200 RPM | Athenatech A602 Case | Linksys WMP54GS SpeedBooster Wireless Card
Pandora's Box is offline   Reply With Quote
Old 05-06-05, 06:32 PM   #243
Muppet
Registered User
 
Muppet's Avatar
 
Join Date: Jun 2004
Location: New Zealand
Posts: 3,130
Default Re: SLI picture thread

Here's my rig.
__________________
Asus Rampage IV Extreme Black Edition | Intel 4930k | SS Phasechange | 16GB Corsair Platinum DDR3 1866 | Asus GTX680 x2 SLI | Corsair AX1200 Watt PSU | Lian-Li PC-8NWX | Intel 520 120Gb SSD x2 | Samsung S27A950D 27" 120Hz | HP ZR24w 24" S-IPS x3 Nvidia Surround @6000x1200 | Xonar Essence STX
Muppet is offline   Reply With Quote
Old 05-06-05, 10:57 PM   #244
ViN86
 
Join Date: Mar 2004
Posts: 15,486
Default Re: SLI picture thread

ROFL

tret.... that system is..... amazing
ViN86 is offline   Reply With Quote
Old 05-07-05, 05:45 PM   #245
Digital_Trans
 
Digital_Trans's Avatar
 
Join Date: May 2005
Location: Sin City
Posts: 2,796
Default Re: SLI picture thread

Just recently I upgraded to a MSI K8N Noe4 Platinum SLI motherboard. I was having fun by at first running one PCI-E eVGA 6800 ultra graphics card in non-SLI mode. Then I purchased a second eVGA 6800 Ultra PCI-E card to use in SLI mode. I installed Nividia's Forceware Driver v71.89
The problem came about when I tryed running in SLI mode. I couldn't, It said the following "You must remove any graphics cards that are not compatible with NVIDIA Scalable Link Interface (SLI) technology before you can enable SLI." So I called MSI tech support and they told me it could be a bad video card or the motherboard could be bad. While I was on the phone with MSI...we went into the bios setting...and all the settings were really auto detect. Nothing needed to inable or disable so that was out of the question. Secondly, I then called eVGA tech support to get advice and they told me it could very well be the motherboard or one of the video cards. I've already flashed the cards to the newest bios version. Plus I even flashed my MSI Motherboard to the most current bios version. I've also reconfigured my power supply setup for SLI running PCI-E convertors fully plugged in to the power source running on their own power supply cable. I've tryed everything!!! Wish I knew what the problem was Would anyone know? Please help thank you so much!


Systen specs:

600 (Watt) Mad Dog Multi-Media power supply Model: SurePower 600W BTX/ATX Smart Cable Power Supply.
AMD Athlon 3400+ 2.2GHz 939 /
2GB of PC3200/400MHz Ram
Two eVGA 6800 Ultra PCI -Express 256MB-GDDR3
MSI K8N Noe4 Platinum SLI motherboard
Digital_Trans is offline   Reply With Quote
Old 05-14-05, 06:06 PM   #246
thor1182
Spelling Expert?!?
 
thor1182's Avatar
 
Join Date: Oct 2003
Location: Indy, IN
Posts: 812
Default Re: SLI picture thread

after many months of staring at parts, I finished my tower.

http://mywebpages.comcast.net/thor11...r/P5130001.JPG
http://mywebpages.comcast.net/thor11...r/P5130002.JPG
http://mywebpages.comcast.net/thor11...r/P5130003.JPG


haven't had much luck getting it set up yet, but I'm getting there
__________________
-"Aqua 2": Water Cooled Intel i7 960, 12 GB DDR3 PC 12800, 3x Intel X-25-M 80 GB SSD RAID 0, SATA 1.5TB WD, EVGA GeForce GTX 470 Supper Clocked Water Cooled, ASUS P6X58D, Corsair 800D w/ Koolance cooling

Last edited by thor1182; 05-14-05 at 06:51 PM.
thor1182 is offline   Reply With Quote
Old 05-14-05, 06:12 PM   #247
Pandora's Box
Registered User
 
Pandora's Box's Avatar
 
Join Date: May 2004
Location: Cleveland, Ohio
Posts: 1,767
Send a message via AIM to Pandora's Box Send a message via MSN to Pandora's Box
Default Re: SLI picture thread

Quote:
Originally Posted by thor1182
after many months of staring at parts, I finished my tower.

http://comcast.net/thor1182/home/puter/P5130001.jpg
http://comcast.net/thor1182/home/puter/P5130002.jpg
http://comcast.net/thor1182/home/puter/P5130003.jpg


haven't had much luck getting it set up yet, but I'm getting there

your links are dead dude. try www.imageshack.us
__________________
ASUS A7N8X Deluxe 2.00 | AMD Athlon XP 2700+ | 1.5GB DDR333 RAM | OCZ PowerStream 520Watt | eVGA GeForce 6800 GT 256MB Zalman VF700 CU | Western Digital 120GB 8MB Cache 7200 RPM | Western Digital 60GB 2MB Cache 7200 RPM | Athenatech A602 Case | Linksys WMP54GS SpeedBooster Wireless Card
Pandora's Box is offline   Reply With Quote
Old 05-14-05, 06:28 PM   #248
thor1182
Spelling Expert?!?
 
thor1182's Avatar
 
Join Date: Oct 2003
Location: Indy, IN
Posts: 812
Default Re: SLI picture thread

fixed the links
__________________
-"Aqua 2": Water Cooled Intel i7 960, 12 GB DDR3 PC 12800, 3x Intel X-25-M 80 GB SSD RAID 0, SATA 1.5TB WD, EVGA GeForce GTX 470 Supper Clocked Water Cooled, ASUS P6X58D, Corsair 800D w/ Koolance cooling
thor1182 is offline   Reply With Quote

Old 05-14-05, 06:30 PM   #249
Pandora's Box
Registered User
 
Pandora's Box's Avatar
 
Join Date: May 2004
Location: Cleveland, Ohio
Posts: 1,767
Send a message via AIM to Pandora's Box Send a message via MSN to Pandora's Box
Default Re: SLI picture thread

nope still not working
__________________
ASUS A7N8X Deluxe 2.00 | AMD Athlon XP 2700+ | 1.5GB DDR333 RAM | OCZ PowerStream 520Watt | eVGA GeForce 6800 GT 256MB Zalman VF700 CU | Western Digital 120GB 8MB Cache 7200 RPM | Western Digital 60GB 2MB Cache 7200 RPM | Athenatech A602 Case | Linksys WMP54GS SpeedBooster Wireless Card
Pandora's Box is offline   Reply With Quote
Old 05-14-05, 06:52 PM   #250
thor1182
Spelling Expert?!?
 
thor1182's Avatar
 
Join Date: Oct 2003
Location: Indy, IN
Posts: 812
Default Re: SLI picture thread

not sure what happened, but I fixed them, and tested them this time.
__________________
-"Aqua 2": Water Cooled Intel i7 960, 12 GB DDR3 PC 12800, 3x Intel X-25-M 80 GB SSD RAID 0, SATA 1.5TB WD, EVGA GeForce GTX 470 Supper Clocked Water Cooled, ASUS P6X58D, Corsair 800D w/ Koolance cooling
thor1182 is offline   Reply With Quote
Old 05-14-05, 06:54 PM   #251
Pandora's Box
Registered User
 
Pandora's Box's Avatar
 
Join Date: May 2004
Location: Cleveland, Ohio
Posts: 1,767
Send a message via AIM to Pandora's Box Send a message via MSN to Pandora's Box
Default Re: SLI picture thread

HOLY **** DUDE! thats awesome! whats the rest of your system specs? and have you overclocked your cards yet? how bout a 3dmark05 score?


btw about the broken links: i was clicking on the url's that i quoted n00b moment lol
__________________
ASUS A7N8X Deluxe 2.00 | AMD Athlon XP 2700+ | 1.5GB DDR333 RAM | OCZ PowerStream 520Watt | eVGA GeForce 6800 GT 256MB Zalman VF700 CU | Western Digital 120GB 8MB Cache 7200 RPM | Western Digital 60GB 2MB Cache 7200 RPM | Athenatech A602 Case | Linksys WMP54GS SpeedBooster Wireless Card
Pandora's Box is offline   Reply With Quote
Old 05-14-05, 06:58 PM   #252
thor1182
Spelling Expert?!?
 
thor1182's Avatar
 
Join Date: Oct 2003
Location: Indy, IN
Posts: 812
Default Re: SLI picture thread

I'm still working on getting windows on there... let alone anything to bench mark or overclock....

System:
AMD 4000+
1GB Crosiar XMS DDR 4000
2 eVGA 6800GT's
3 74GB Raptor's (running from NV SATA)
1 300GB 16MB cache Maxtor maxline 3 (running form realtech controller)
Gigabyte K8NXP - SLi
550 Watt power
Koolance case to water cool the CPU and GPU's
__________________
-"Aqua 2": Water Cooled Intel i7 960, 12 GB DDR3 PC 12800, 3x Intel X-25-M 80 GB SSD RAID 0, SATA 1.5TB WD, EVGA GeForce GTX 470 Supper Clocked Water Cooled, ASUS P6X58D, Corsair 800D w/ Koolance cooling
thor1182 is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
GTX670 Quad SLI issue candle_86 NVIDIA GeForce 600 Series 12 07-09-12 09:18 PM
680 GTX SLI + 560 Physx bench for those interested gerardfraser NVIDIA GeForce 600 Series 2 06-20-12 04:34 AM
Nvidia GeForce 301.42 WHQL drivers DSC NVIDIA Windows Graphics Drivers 5 05-29-12 10:12 PM
Thread deletion. PCarr78 Feedback Forum 9 09-23-02 08:25 PM
Official Grand Theft Auto 3 thread volt Gaming Central 6 08-01-02 07:04 AM

All times are GMT -5. The time now is 11:57 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.