Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 01-25-05, 05:43 AM   #1
migkiller49
Registered User
 
Join Date: Jan 2005
Posts: 1
Default Tried to flash new bios and messed up! HELP!!

Hello folks,

I'm new to this forum. I hope someone can give me some qualified advise.
I've recently tried to update the Bios of my Geforce FX5600 card and messed up.
I kept getting error messages like "Board ID MISMATCH", then I saved the existing Bios on the floppy and next erazed it on the EPROM. I tried to flash the bios again.
That was all during the same session. The PC was runnig without any restart. Then I finally restarted it without a successfull bios flash and now nothing works anymore. The card doesn't work anymore.
Is there a way to fix it or is it gone for good?
Please tell whre I'm at.

thanks
migkiller49
migkiller49 is offline   Reply With Quote
Old 01-25-05, 06:51 AM   #2
vläd
Registered User
 
vläd's Avatar
 
Join Date: Aug 2004
Posts: 128
Default Re: Tried to flash new bios and messed up! HELP!!

Search here for 'PCI flash BIOS' or 'blind flash bios'.
vläd is offline   Reply With Quote
Old 01-27-05, 07:04 PM   #3
Gentle
Registered User
 
Join Date: Jan 2005
Location: Saint Louis, Missouri, USA
Posts: 580
Default Re: Tried to flash new bios and messed up! HELP!!

There's a website that collects bios images.

I don't recall the site though. Perhaps they have the version you require?

Anyone know the website I'm talking about? Metval or Mevkal or Merkal or someone like that runs it.

Gentle
Gentle is offline   Reply With Quote
Old 01-27-05, 09:05 PM   #4
Roliath
Guest
 
Posts: n/a
Default Re: Tried to flash new bios and messed up! HELP!!

mavke or makve
  Reply With Quote
Old 01-31-05, 05:30 PM   #5
jimmor
Registered User
 
jimmor's Avatar
 
Join Date: Mar 2004
Location: Scotland
Posts: 568
Default Re: Tried to flash new bios and messed up! HELP!!

http://www.mvktech.net/
__________________
The more I know, the more I know I don't know

Intel P4 3.2 @ 3.85GHz (ASUS P4C800E-Deluxe)
BFG 6800GS (16x1,6vp) @ 300/430/1200.

Driver, 82.12 :-
Aquamark3, 75039
Codecreatures1, 90.8
3Dmark05 v120, 6195
3Dmark03 v360, 14334
3Dmark06 v102, 2949
3Dmark2001se v330, 23793.
jimmor is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 11:32 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.