Go Back   nV News Forums > Graphics Card Forums > NVIDIA Legacy Graphics Cards

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-22-05, 04:01 AM   #1
Ryushe
Registered User
 
Join Date: May 2003
Posts: 4
Unhappy Continuous beeping of FX5950 Ultra

Hi,

I've got a GeForce FX5950 Ultra and since a couple of weeks the card itself has been starting to beep continuously. The beeping starts random, but once it starts, it doesn't stop. At the same time I've been having random bluescreens in winxp. The beeping also occurs under Debian.
It doesn't seem to matter either if the card is under stress (eg. realtime 3D rendering) or just displaying the desktop.

A friend of mine says it's the actual ram on the card which is making the beeping noise, but I just don't buy that. I am very sure the beeping is not from some other card/component in my case. I've tried various older drivers to no avail.

Has anyone ever have this too? If so, what was it and how did you fix it?
The beeping is driving me mad, and it's pretty damn irritating, besides the obvious fact that this card which I paid dearly for seems to be broken, just 2 weeks after it's guarantee ran out.

Suggestions are welcome...

Some technical details:
* WinXp (latest drivers) / Debian (latest drivers)
* 1Gb internal RAM
* Gigabyte motherboard
* Dualscreen setup (1280*1024 both screens)
* 450W PSU
__________________
I Code In Peace!

Last edited by Ryushe; 02-22-05 at 04:11 AM. Reason: additions to post
Ryushe is offline   Reply With Quote
Old 02-22-05, 10:23 AM   #2
remymarten
Registered User
 
Join Date: May 2003
Posts: 51
Default Re: Continuous beeping of FX5950 Ultra

Have you tried a different power connector from your power supply? Is the fan on the card working?
remymarten is offline   Reply With Quote
Old 02-22-05, 10:39 AM   #3
toxikneedle
this.is.a.chemical.burn
 
toxikneedle's Avatar
 
Join Date: Dec 2004
Location: Brooklyn, NY
Posts: 2,323
Send a message via AIM to toxikneedle Send a message via MSN to toxikneedle
Default Re: Continuous beeping of FX5950 Ultra

I remember someone had the same problem on these forums with another card... and he couldn't believe a video card can make noises. I believe someone said the only solution to it is to RMA it.
__________________
[cpu]amd.x2.4400 . [ram]crucial.2gb.3200 . [gpu]evga.8800.gts . [hdd]wd.raptor.74gb ::
toxikneedle is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 07:17 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.