Go Back   nV News Forums > Linux Support Forums > General Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 02-20-05, 11:53 AM   #1
JoeBrandt
Registered User
 
JoeBrandt's Avatar
 
Join Date: Oct 2003
Posts: 3
Default FX 5200 dual xorg mouse problem

I have accomplished getting two separate x-servers on my FX5200 card. The only hurdle left is I can not get my curser over to the second monitor (a tv)

xorg.conf to follow

# File generated by XFdrake.

# ************************************************** ********************
# Refer to the XF86Config man page for details about the format of
# this file.
# ************************************************** ********************

Section "ServerLayout"
Identifier "dual head configuration"
Screen 0 "Screen0" 0 0
Screen 1 "Screen1" RightOf "Screen0"
InputDevice "Mouse0" "CorePointer"
InputDevice "Mouse1" "AlwaysCore"
InputDevice "Keyboard0" "CoreKeyboard"
EndSection


Section "Files"
# Multiple FontPath entries are allowed (they are concatenated together)
# By default, Mandrake 6.0 and later now use a font server independent of
# the X server to render fonts.
FontPath "unix/:-1"
EndSection

Section "ServerFlags"
#DontZap # disable <Crtl><Alt><BS> (server abort)
AllowMouseOpenFail # allows the server to start up even if the mouse doesn't work
#DontZoom # disable <Crtl><Alt><KP_+>/<KP_-> (resolution switching)
EndSection

Section "Module"
Load "dbe" # Double-Buffering Extension
Load "glx"
Load "v4l" # Video for Linux
Load "extmod"
Load "type1"
Load "freetype"
Load "/usr/X11R6/lib/modules/extensions/libglx.so"
EndSection

Section "InputDevice"
Identifier "Keyboard0"
Driver "Keyboard"
Option "XkbModel" "pc105"
Option "XkbLayout" "en_US"
Option "XkbOptions" ""
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/mouse"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
Identifier "Mouse1"
Driver "mouse"
Option "Device" "/dev/ttyS0"
Option "Protocol" "Microsoft"
Option "Emulate3Buttons" "off"
EndSection

Section "Monitor"
Identifier "monitor0"
VendorName "Plug'n Play"
ModelName "CTX VL700 series, MS700 series, PL7 series"
HorizSync 30.0-70.0
VertRefresh 50.0-160.0
Option "ConnectedMonitor" "CRT"

# Sony Vaio C1(X,XS,VE,VN)?
# 1024x480 @ 85.6 Hz, 48 kHz hsync
ModeLine "1024x480" 65.00 1024 1032 1176 1344 480 488 494 563 -hsync -vsync

# Dell D800 and few Inspiron (16/10) 1280x800
ModeLine "1280x800" 147.89 1280 1376 1512 1744 800 801 804 848

# Dell D800 and few Inspiron (16/10) 1680x1050
ModeLine "1680x1050" 214.51 1680 1800 1984 2288 1050 1051 1054 1103

# Dell D800 and few Inspiron (16/10) 1920x1200
ModeLine "1920x1200" 230 1920 1936 2096 2528 1200 1201 1204 1250 +HSync +VSync

# TV fullscreen mode or DVD fullscreen output.
# 768x576 @ 79 Hz, 50 kHz hsync
ModeLine "768x576" 50.00 768 832 846 1000 576 590 595 630

# 768x576 @ 100 Hz, 61.6 kHz hsync
ModeLine "768x576" 63.07 768 800 960 1024 576 578 590 616
EndSection


Section "Monitor"
Identifier "monitor1"
VendorName "Plug'n Play"
ModelName "Generic TV"
HorizSync 30-50
VertRefresh 60
Option "dpms"
Option "ConnectedMonitor" "TV"
Option "TVStandard" "NTSC-M"
EndSection



Section "Device"
Identifier "nvidia0"
Driver "nvidia"
BusID "PCI:1:0:0"
Screen 0
Option "ConnectedMonitor" "CRT, TV"
Option "TwinView" "true"
Option "TwinViewOrientation" "RightOf"
EndSection

Section "Device"
Identifier "nvidia1"
Driver "nvidia"
BusId "PCI:1:0:0"
Screen 1
Option "ConnectedMonitor" "TV"
EndSection





Section "Screen"
Identifier "screen0"
Device "nvidia0"
Monitor "monitor0"
DefaultColorDepth 24

Subsection "Display"
Depth 8
Virtual 1024 768
EndSubsection

Subsection "Display"
Depth 15
Virtual 1024 768
EndSubsection

Subsection "Display"
Depth 16
Virtual 1024 768
EndSubsection

Subsection "Display"
Depth 24
Virtual 1024 768
EndSubsection
EndSection

Section "Screen"
Identifier "Screen1"
Device "nvidia1"
Monitor "Monitor1"
DefaultDepth 24
Subsection "Display"
Depth 24
Modes "800x600" "640x480"
Endsubsection
EndSection
JoeBrandt is offline   Reply With Quote
Old 12-07-05, 08:20 AM   #2
vleo
Registered User
 
Join Date: Dec 2005
Posts: 1
Default Re: FX 5200 dual xorg mouse problem

I used to have the same problem with dual-headed matrox card. It does seem an X server problem rather then a video card driver issue.

Were you able to find a solution?
vleo is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with 173.14.35 and xorg 1.12 joedoe NVIDIA Linux 4 07-09-12 02:11 PM
how to totally get rid of nvidia-settings configurations on login gfxdrone NVIDIA Linux 10 06-27-12 01:29 PM
173.14.34 -- Xorg 1.12.1 & 1.11.4, glx module fails to load mereset NVIDIA Linux 17 06-10-12 01:24 AM
295.40 Drivers and Xorg 1:7.6+12 HIGH cpu usage norrland NVIDIA Linux 2 05-13-12 09:11 AM
Doh, M$ Optical Intellimouse Explorer not good for games Creole General Hardware 18 09-28-02 09:55 PM

All times are GMT -5. The time now is 01:18 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.