Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-05-05, 06:01 PM   #1
p3dj4
this is sparta
 
Join Date: Jan 2005
Location: Canada
Posts: 36
Default Css

I love this game and I have quick question regarding my fps, ok here is screen shoot of the game
http://home.cogeco.ca/~p3dj4/untitled.bmp
On most maps I have this problem my fps drop bellow 30fps then I turn like on other side and my fps jumps from low to 100+ wtf is with that??
My current resolution is 1280-960 everything is on high andaliasing 2x and filtering is 16x, vertical sync is off. On my video stress i got 121fps
__________________
-=| ASUS P5Q-E |=--=| Q9550 @3.6 |=--=| THERMALRIGHT 120 ULTRA EXTREME |=--=| MUSHKIN HP2 6400 4GB 5-4-4-12 |=--=| SAPHHARE 4870 1GB |=--=| 2X SEAGATE BARRACUDA 500GB 32MB |=--=| CORSAIR 520HX MODULAR |=--=| THERMALTAKE V9 VJ 4000 |=-
p3dj4 is offline   Reply With Quote
Old 03-05-05, 07:31 PM   #2
Ninjaman09
Takin 'er easy
 
Ninjaman09's Avatar
 
Join Date: Jul 2004
Location: Jowjah
Posts: 6,687
Default Re: Css

I don't know man, that's pretty weird. That's a pretty beefy system in your sig there, I know CS:S doesn't drop to those framerates for me. Maybe try turning down the AF a bit? Other than that I'm not really sure.
__________________
Core i7 920 @ 3.2 | ASUS P6T Deluxe V2
6GB Mushkin DDR3-1600 RAM
eVGA GTX 570 SC | Auzen X-Fi Prelude 7.1
CORSAIR CMPSU-850TX
Dell U2410
Ninjaman09 is offline   Reply With Quote
Old 03-06-05, 01:40 PM   #3
p3dj4
this is sparta
 
Join Date: Jan 2005
Location: Canada
Posts: 36
Default Re: Css

Quote:
Originally Posted by Ninjaman09
I don't know man, that's pretty weird. That's a pretty beefy system in your sig there, I know CS:S doesn't drop to those framerates for me. Maybe try turning down the AF a bit? Other than that I'm not really sure.
ok i lower my flltering to 2x and still having same problem... i check my temp. when i play in the game and it is arund 55-60C ?
and i am using TweaksRUs.com-XG Quality Driver 7.1.8.4
__________________
-=| ASUS P5Q-E |=--=| Q9550 @3.6 |=--=| THERMALRIGHT 120 ULTRA EXTREME |=--=| MUSHKIN HP2 6400 4GB 5-4-4-12 |=--=| SAPHHARE 4870 1GB |=--=| 2X SEAGATE BARRACUDA 500GB 32MB |=--=| CORSAIR 520HX MODULAR |=--=| THERMALTAKE V9 VJ 4000 |=-
p3dj4 is offline   Reply With Quote
Old 03-06-05, 01:48 PM   #4
superklye
 
Join Date: Jul 2004
Location: MKE
Posts: 13,629
Default Re: Css

Are you using two monitors?
superklye is offline   Reply With Quote
Old 03-06-05, 02:01 PM   #5
p3dj4
this is sparta
 
Join Date: Jan 2005
Location: Canada
Posts: 36
Default Re: Css

Quote:
Originally Posted by superklye
Are you using two monitors?
no man...
check this out i run directx diagnostic test and u know that box with directx prints on the side ok its spins but spins like crazy u cant even see what is saying on side.

this is note from directx
The file nv4_disp.dll is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL). You may be able to get a WHQL logo'd driver from the hardware manufacturer.
__________________
-=| ASUS P5Q-E |=--=| Q9550 @3.6 |=--=| THERMALRIGHT 120 ULTRA EXTREME |=--=| MUSHKIN HP2 6400 4GB 5-4-4-12 |=--=| SAPHHARE 4870 1GB |=--=| 2X SEAGATE BARRACUDA 500GB 32MB |=--=| CORSAIR 520HX MODULAR |=--=| THERMALTAKE V9 VJ 4000 |=-
p3dj4 is offline   Reply With Quote
Old 03-06-05, 06:42 PM   #6
Nutty
Sittin in the Sun
 
Nutty's Avatar
 
Join Date: Jul 2002
Location: United Kingdom
Posts: 1,835
Send a message via MSN to Nutty
Default Re: Css

Sounds normal to me especially with lots of ppl in front of you. I run at 1024x768 with no AA or AF, and I drop to 40's sometimes.
Nutty is offline   Reply With Quote
Old 03-06-05, 06:49 PM   #7
MustangSVT
Stop looking at me
 
MustangSVT's Avatar
 
Join Date: Jul 2004
Posts: 1,602
Default Re: Css

My fps drops in CS:S to around 30-40 if there's like 20+ people on my screen or so. This extremely rarely happens though. I get well 80-100fps on average while playing at 1152x864 4xAA 16xAF on my setup.
__________________
1. Q6600 @ 3.2, ASUS P5Q Pro Turbo, Powercolor HD 4890 CrossFire, 4GB Mushkin DDR2-1066, 3x 24" LCD, Matrox TripleHead2Go, Audigy 2 ZS

2. Q9550 @ 3.7, ASUS P5K, Galaxy 8800GT G92, 2GB Mushkin DDR2-1066, Samsung 710N + Samsung 205BW, Audigy 2 + SB Live! 5.1 (hooked up together, really), dad's comp

3. XP-M 2500+ @ 205x11.5, Gigabyte nForce2-400, GeForce4 Ti4200, 2x512MB OCZ DDR-400 "Premier", oldie
MustangSVT is offline   Reply With Quote
Old 03-06-05, 07:14 PM   #8
Nutty
Sittin in the Sun
 
Nutty's Avatar
 
Join Date: Jul 2002
Location: United Kingdom
Posts: 1,835
Send a message via MSN to Nutty
Default Re: Css

tbh, I just dont believe that. Not unless you've got your settings right low.. Turns out I'm running 800x600, no AA or AF, but everything else on maximum, and most of the time I'm in 50's or 60's. Often as low as 30 now. NV panel set to Highest Quality.

I'm running dualview on 2 monitors tho. But it doesn't seem to make that much difference really.
Nutty is offline   Reply With Quote

Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
CSS filter effects get GPU-accelerated in Chrome News Archived News Items 0 06-05-12 01:20 PM

All times are GMT -5. The time now is 08:53 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.