Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-15-05, 06:28 PM   #133
Spyke
Foxie
 
Spyke's Avatar
 
Join Date: Aug 2004
Location: Canada
Posts: 618
Send a message via AIM to Spyke Send a message via MSN to Spyke Send a message via Yahoo to Spyke
Default Re: 1.0-7167 for Linux x86 released

doom3 also has random crashes with the latest driver, 6629 however works fine.
__________________
Gaming:
Intel i7 980X @ 4GHz | ASUS Rampage III Extreme | GTX 480 3Way SLI @ 900Mhz | Koolance VID-NX480 | Corsair Obsidian 700D
Corsair H70 CPU Cooler | EK-FB RE3 | Corsair AX1200 | Black Ice SR1 360 | 240GB OCZ Revodrive X2 SSD | Windows 7 Ultimate
12GB Corsair Dominator GT @ 8-8-8-24-1T DDR3-1600 | Onkyo TX SR-707 | 70" Sharp Aquos LCD | KEF Audio 5.1 C3/C6LCR/C7
Workstation:
Intel i7 920 D0 @ 4GHz | ASUS Rampage II Extreme | GTX 480 @ 800Mhz | Koolance VID-NX480 | Lian-Li V1200B | Corsair HX1000
EK NB ASUS HP | Watercool HeatKiller 3.0 | Feser Extreme X-360 | 2x160GB Intel X25-M SSD RAID0 | 4x2TB WD20EARS RAID10
12GB Corsair Dominator @ 8-8-8-24-1T DDR3-1600 | Creative X-Fi Titanium | Pioneer DVR-212D | Gentoo Linux
Dell 3008WFP | JohnBlue JB3 | CityPulse DA2.03e II DAC | KingRex T20U w/ Modded Auricaps & PSU | Glow Audio Sub One
Server:
Quad Socket Opteron 8356 (16 cores) @ 2.3GHz | Supermicro H8QMi-2 | Supermicro 2U Chassis | Redundant 1200W PSU
32GB 2GBx16 DDR2-667 ECC | 4x 300GB Cheetah SAS RAID10 | Adaptec 5805 512MB w/BBU | Colocated | Gentoo Linux
Spyke is offline   Reply With Quote
Old 03-15-05, 09:42 PM   #134
spmirowski
Registered User
 
Join Date: Mar 2005
Location: Thunder Bay, Canada
Posts: 1
Default Re: 1.0-7167 for Linux x86 released

I am running Fedora Core 3/32bit
Linux epsilon 2.6.10-1.766_FC3 #1 i686 athlon i386 G NU/Linux
Asus Geforce 3 8200 Deluxe

The new drivers drop my timedemo 10 secs at 1024x768.
However, I use an LCD and run at native 1280x1024. I
have marked down the loss at the res, but the newer
drivers do seem to be quite a bit slower. On my machine
Doom 3 was almost unplayable... it might just be
unplayable now.
spmirowski is offline   Reply With Quote
Old 03-15-05, 10:38 PM   #135
Thetargos
Registered User
 
Join Date: Dec 2004
Posts: 52
Send a message via ICQ to Thetargos Send a message via AIM to Thetargos
Default Re: 1.0-7167 for Linux x86 released

I just want to add my voice to the PowerManagement problem. I now can't play more than 15-18 minutes straight UT2004 without the system locking up completely, I assume due to temperature problems (I haven't played Doom3 lately, but I'd assume it would be even faster in it).

Edit (addendum): Just for the record, I am running Fedora Core 3 with Xorg 6.8.1, and another problem I'm having is that I no longer seem able to use the NvAGP driver. Instead I have to use Option NVAGP "3", and it always uses AGPGART. However I cannot unload the nvidia-agp driver from the kenrel. I use a custom 6.11.3-nitro1 kenrel.

Last edited by Thetargos; 03-15-05 at 10:50 PM. Reason: Forgot to mention something
Thetargos is offline   Reply With Quote
Old 03-16-05, 12:43 AM   #136
mborgnia
Quadro4 500 GoGL
 
Join Date: Dec 2002
Location: Bethesda, MD, US
Posts: 18
Cool Re: 1.0-7167 for Linux x86 released

Hi,

My Dell Precision M50 seems to be stable now. I applied the two patches found in the updates thread and without further modification the system stabilized (no more freezes with active mouse as described above). The solution for the weird display is to add:
options nvidia NVreg_Mobile=0
to modprobe.conf, sort of as per README.txt, but not really. I hope it helps
mborgnia is offline   Reply With Quote
Old 03-16-05, 02:25 AM   #137
AlxMAX
Registered User
 
Join Date: Sep 2004
Posts: 104
Default Re: 1.0-7167 for Linux x86 released

My Dell Inspiron keeps locking, instead! I have downgraded the BIOS to A10 and then to A09 but neither of them helped. Neither 6111 nor 7167 is working.
__________________
Hardware: Dell Inspiron 2650, P4M @ 1.8 GHz, chipset i845, 512 MB RAM, nVidia Geforce 2 Go with 16 MB RAM, 20 GB HDD.
Software: BIOS A10 (3.11.01.52.AB video BIOS), Fedora Core 4, Kernel 2.6.12-1.1398_FC4, Xorg 6.8.2, NVIDIA 7667 drivers.
AlxMAX is offline   Reply With Quote
Old 03-16-05, 02:43 AM   #138
skirst
Registered User
 
skirst's Avatar
 
Join Date: May 2004
Posts: 38
Default Re: 1.0-7167 for Linux x86 released

To fix the higher temperatures caused by these drivers, I simply use nvclock to overclock my core a few MHz higher than it should be, then reset it. The temperatures instantly start to fall back to normal. I have a 6800GT and have repeated this many times. It seems to work every time
skirst is offline   Reply With Quote
Old 03-16-05, 07:55 AM   #139
alex31
Registered User
 
Join Date: Dec 2002
Posts: 47
Default Re: 1.0-7167 for Linux x86 released

i had same problem with a notebook dell inspiron 8000, kde freeze at start (X using 100% cpu), and i have resolved this problem disabling renderAccel in xorg.conf.

Alexandre
alex31 is offline   Reply With Quote
Old 03-16-05, 10:41 AM   #140
Judge Dredd
Registered User
 
Join Date: Dec 2003
Posts: 8
Default Re: 1.0-7167 for Linux x86 released

@skirst: I know this solution. In last released driver 71.84 for windows they say that bug will be fixed in next release. I'm just wondering if the bug is present in linux drivers and if so - will be fixed too. Otherwise I'm just gonna edit Video BIOS with higher core clock and flash it, because I'm lazy
Judge Dredd is offline   Reply With Quote

Old 03-16-05, 12:17 PM   #141
dave_maxwell
Registered User
 
Join Date: Mar 2005
Posts: 4
Default Re: 1.0-7167 for Linux x86 released

Quote:
Originally Posted by alex31
i had same problem with a notebook dell inspiron 8000, kde freeze at start (X using 100% cpu), and i have resolved this problem disabling renderAccel in xorg.conf.

Alexandre
Disabling Render Accel also solved the problems I mentioned in my previous two posts to this thread. Apparently RenderAccel + xorg + 7167 == bad. However RenderAccel + xorg + 6629 == good at least for some configurations anyway.

Since my home machine is still on Debian's XFree86, Render Accelleration didn't enter into it which probably explains my good experience there.
dave_maxwell is offline   Reply With Quote
Old 03-16-05, 01:00 PM   #142
goku103101
Registered User
 
Join Date: Mar 2005
Posts: 2
Default Re: 1.0-7167 for Linux x86 released

can someone anyone send me the 6629 or the 7167 driver prepatched i have tried 3 linux boxes and none some to patch the file my shell just sits there with a blinking at me. help please. if you can send it to israelgonzalezus@yahoo.com please help.....
goku103101 is offline   Reply With Quote
Old 03-16-05, 03:07 PM   #143
mbp
Registered User
 
Join Date: Mar 2005
Posts: 2
Question Re: 1.0-7167 for Linux x86 released

I am also experiencing the UI freeze/lock/hang. I can move my mouse around, but everything is freezed. I can ssh into the machine and restart X just fine.

The machine freezes when I browse in Firefox. I can't find other applications which reproduce the freeze.

Thanks.
mbp is offline   Reply With Quote
Old 03-16-05, 09:17 PM   #144
golding
Registered User
 
Join Date: Jun 2004
Posts: 9
Default Re: 1.0-7167 for Linux x86 released

Had many troubles getting 7167 to work with 2.6.11, had versioning problems, then symbol troubles and finally found reason was Fast Writes and SBA being enabled in modprobe.conf.
Commented out the line;
>options nvidia NVreg_EnableAGPSBA=1 NVreg_EnableAGPFW=1
and now all rosie. Fast Writes are disabled and SBA enabled by default (on this machine), but everything working well, and fast.
golding is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:08 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.