Go Back   nV News Forums > Hardware Forums > Benchmarking And Overclocking

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-15-05, 04:24 PM   #1
stevemedes
Intel Virgin
 
stevemedes's Avatar
 
Join Date: Feb 2004
Location: New Jersey
Posts: 1,716
Send a message via AIM to stevemedes
Default Weird benchmarking problem with vanilla 6800...

System Specs:

S754 A64 2800+ (268x9) = 2.412ghz 3X HTT
1gb Twinmos TMII400 PC3200
Vanilla XFX 6800 (375/800) fully unlocked pipelines 16x6
Chaintech VNF3-250 mobo
Crappy Rosewill 400w generic power supply
Stock HSF on CPU

In 3dmark03 I get just shy of 10,000, like 9,980 EDIT: Just squeezed 10,980 out of it. But my AM3 score still seems frozen.
But my Aquamark 3 score is a pathetic 46,000!

Can anyone help?

Last edited by stevemedes; 03-15-05 at 04:55 PM.
stevemedes is offline   Reply With Quote
Old 03-16-05, 05:50 AM   #2
Daneel Olivaw
Northwood hugger
 
Daneel Olivaw's Avatar
 
Join Date: Jan 2004
Location: Montreal
Posts: 1,244
Default Re: Weird benchmarking problem with vanilla 6800...

Refresh rate vsynched?
AA or AF?
Do games run alright?

Stop playing benchmarks! They're not games, and they won't make you get girls. /end rant
__________________
-Intel Core2 Duo 4300 (3.0GHz) | Asus P5N-E SLI | 6GB Corsair CVS PC2-5300 | GF8800GT 512MB | Western Digital 1TB Raid0 | Antec SLK2600AMB | Antec Earthwatts 500W
-Intel Pentium4 2.4C (3.4GHz) | Asus P4P800 Dlx | 2GB Crucial Rendition PC-3200 | GF6800LE 128MB | Seagate 200GB | Antec Overture II | Antec TruePower 2.0 480W


Mild agnosticism —the view that the existence or nonexistence of God or gods is currently unknown but is not necessarily unknowable, therefore one will withhold judgment until/if more evidence is available. A weak agnostic would say "I don't know, but maybe you do."
Daneel Olivaw is offline   Reply With Quote
Old 03-16-05, 10:09 AM   #3
Daneel Olivaw
Northwood hugger
 
Daneel Olivaw's Avatar
 
Join Date: Jan 2004
Location: Montreal
Posts: 1,244
Default Re: Weird benchmarking problem with vanilla 6800...

Damn, I just reread your post, you're talking 3Dmark03? I thought 01... you're doing fine kid...
__________________
-Intel Core2 Duo 4300 (3.0GHz) | Asus P5N-E SLI | 6GB Corsair CVS PC2-5300 | GF8800GT 512MB | Western Digital 1TB Raid0 | Antec SLK2600AMB | Antec Earthwatts 500W
-Intel Pentium4 2.4C (3.4GHz) | Asus P4P800 Dlx | 2GB Crucial Rendition PC-3200 | GF6800LE 128MB | Seagate 200GB | Antec Overture II | Antec TruePower 2.0 480W


Mild agnosticism —the view that the existence or nonexistence of God or gods is currently unknown but is not necessarily unknowable, therefore one will withhold judgment until/if more evidence is available. A weak agnostic would say "I don't know, but maybe you do."
Daneel Olivaw is offline   Reply With Quote
Old 03-16-05, 11:19 AM   #4
stevemedes
Intel Virgin
 
stevemedes's Avatar
 
Join Date: Feb 2004
Location: New Jersey
Posts: 1,716
Send a message via AIM to stevemedes
Default Re: Weird benchmarking problem with vanilla 6800...

Yea my 03 score seems on point, but AM3 is WAAAY off.

And I don't play benchmarks, I'm just using them for comparison purposes because I just upgraded to my new A64 and video card. I'm hardcore into games, which mostly run awesome. The only game that somewhat slows down is CS:S, which is buggy to begin with, and it only slows at 1280x960 4XAA 8XAF.

Thanks for the reply. nice avatar too.
stevemedes is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird problem with RPM jensa NVIDIA Linux 4 09-04-02 09:06 PM

All times are GMT -5. The time now is 03:24 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.