Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-14-05, 02:01 AM   #1
beablis
Registered User
 
Join Date: Mar 2005
Location: Germany
Posts: 1
Unhappy Very bad benchmarks on FX5200

Hey
glxgears shows on my Nvidia FX5200 AGP (128MB) only values between 300fps (nv module) and 600 (nvidia 6xxx) or 700fps (with nvidia 7167).
What could be the problem with my card? I'm using an LCD 19' monitor with 1280x1024 and 32bit over DVI.
beablis is offline   Reply With Quote
Old 03-14-05, 07:57 AM   #2
cmoad
Registered User
 
Join Date: Feb 2005
Posts: 6
Default Re: Very bad benchmarks on FX5200

I get about 2000 fps, so it is not the card. Secondly, glxgears has to be the worst benchmark of all time!
cmoad is offline   Reply With Quote
Old 03-14-05, 09:40 AM   #3
GermanHulkster
Registered User
 
Join Date: Dec 2004
Posts: 6
Default Re: Very bad benchmarks on FX5200

700fps is a good value for the 5200 if you use resolution of 1280x1024 and 32bit

The 5200 models can have a memory interface with 128bit and 64bit, that makes a big difference too, if you just have the cheap 64bit.

if cmaod has 2000 fps, then he probably doesn't use a 1280x1024 resolution:-)

My MX 4000 with 128 MB RAM only does about 400 at 1280x1024 32bit.

So the 700 is definitely normal, the card just sucks, but those won't need a fan.

Last edited by GermanHulkster; 03-14-05 at 09:54 AM.
GermanHulkster is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Better Benchmarks for Big Data ' This Week on inside* Publications News Archived News Items 0 05-05-12 02:00 AM
what benchmarks for nv30 / r300/ 350 borntosoul Rumor Mill 10 10-11-02 04:34 PM
Is it bad to leave geforce overclocked all the time? Creole General Hardware 2 09-23-02 11:13 PM
so let's try this again in the new forum - bad performance with correctly inst.driver neutrino NVIDIA Linux 11 08-01-02 04:19 PM

All times are GMT -5. The time now is 04:06 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.