Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-05-05, 05:42 PM   #1
ju_nvidia
Registered User
 
Join Date: Apr 2005
Posts: 5
Default Resolution problem

Hi,

I have a Compaq R3470US and a GeForce4 440 Go 64 M and installed nvidia 1.0-7167 with the result of [IMG]/home/ulf/nvidia/dscf0004.jpg[/IMG].

I also tried 1.0-7167 with the same result.

Does someone has a clue, what is wrong?

Thanks

ju
ju_nvidia is offline   Reply With Quote
Old 04-05-05, 05:49 PM   #2
ju_nvidia
Registered User
 
Join Date: Apr 2005
Posts: 5
Default Re: Resolution problem

sorry, how can I add an image?
ju_nvidia is offline   Reply With Quote
Old 04-05-05, 08:21 PM   #3
holmes
Registered User
 
holmes's Avatar
 
Join Date: Aug 2004
Location: El Paso, TX
Posts: 692
Default Re: Resolution problem

You can upload an image under "Attach Files" below the text box you post messages in or just use:

www.imageshack.us/
__________________

The Rig
ASRock 970 Extreme3 AM3+
AMD Athlon II x2 260
DDR3-1600 (2x2GB) Kingston HyperX
Western Digital caviar 1TB
ECS GeForce GT 220 1GB
Cooler Master Storm Scout ATX case
Corsair 750W PSU
holmes is offline   Reply With Quote
Old 04-05-05, 09:17 PM   #4
ju_nvidia
Registered User
 
Join Date: Apr 2005
Posts: 5
Default Re: Resolution problem

Thanks and here is the screen picture:
http://img111.exs.cx/img111/2492/dscf00043yr.jpg
ju_nvidia is offline   Reply With Quote
Old 04-05-05, 09:25 PM   #5
ju_nvidia
Registered User
 
Join Date: Apr 2005
Posts: 5
Default Re: Resolution problem

and here the picture during loading of the nvidia driver

http://img128.exs.cx/img128/6180/dscf00087oh.jpg
ju_nvidia is offline   Reply With Quote
Old 04-06-05, 01:03 AM   #6
synixus
Registered User
 
Join Date: Nov 2004
Posts: 34
Default Re: Resolution problem

Hi ju_nvidia,

Can you attach your xfree or xorg config file? My advice is that, try put in the 'Modeline' and remember to use an 'minus' sign rather then most modeline using 'plus' sign at end of HSync and VSync, and add in the 'DisplaySize' depend what resolution you're running and at last with ' Option "IgnoreEDID" "1" '.
As for my case, I run 1600x1200 on my Dell Inspiron 8200 w/ the same card you're using. Below is my modeline and the other 2 option I mentioned early. Good Luck

Modeline "1600x1200" 189 1600 1664 1856 2160 1200 1201 1204 1250 -HSync -VSync

DisplaySize 300 230

Option "IgnoreEDID" "1"

Last edited by synixus; 04-06-05 at 01:18 AM.
synixus is offline   Reply With Quote
Old 04-06-05, 08:48 AM   #7
ju_nvidia
Registered User
 
Join Date: Apr 2005
Posts: 5
Default Re: Resolution problem

Thanks very much. My system is fine now. The configuration is:
Novell SuSE 9.2
Kernel : 2.6.8-24.14-default
Nvidia - version: 1.0-7167
X11Config:
# /.../
# SaX generated X11 config file
# Created on: 2005-04-06T09:00:19-0400.
#
# Version: 4.8
# Contact: Marcus Schaefer <sax@suse.de>, 2002
#
# Automatically generated by [ISaX] (4.8)
# PLEASE DO NOT EDIT THIS FILE!
#
Section "Files"
FontPath "/usr/X11R6/lib/X11/fonts/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/local"
FontPath "/usr/X11R6/lib/X11/fonts/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/URW"
FontPath "/usr/X11R6/lib/X11/fonts/Speedo"
FontPath "/usr/X11R6/lib/X11/fonts/PEX"
FontPath "/usr/X11R6/lib/X11/fonts/cyrillic"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/latin2/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/latin7/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/baekmuk:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/japanese:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/kwintv"
FontPath "/usr/X11R6/lib/X11/fonts/truetype"
FontPath "/usr/X11R6/lib/X11/fonts/uni:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/CID"
FontPath "/usr/X11R6/lib/X11/fonts/ucs/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/ucs/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/ucs/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/misc:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/75dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/100dpi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/hellas/Type1"
FontPath "/usr/X11R6/lib/X11/fonts/misc/sgi:unscaled"
FontPath "/usr/X11R6/lib/X11/fonts/xtest"
FontPath "/opt/kde3/share/fonts"
EndSection

Section "ServerFlags"
Option "AllowMouseOpenFail"
EndSection

Section "Module"
Load "glx"
Load "type1"
Load "extmod"
Load "dbe"
Load "freetype"
Load "v4l"
EndSection

Section "InputDevice"
Driver "kbd"
Identifier "Keyboard[0]"
Option "Protocol" "Standard"
Option "XkbLayout" "us"
Option "XkbModel" "pc104"
Option "XkbRules" "xfree86"
EndSection

Section "InputDevice"
Driver "mouse"
Identifier "Mouse[1]"
Option "Device" "/dev/input/mice"
Option "Name" "AlpsPS/2 ALPS TouchPad"
Option "Protocol" "explorerps/2"
Option "Vendor" "Sysp"
EndSection

Section "Monitor"
DisplaySize 330 216
HorizSync 31-80
Identifier "Monitor[0]"
ModelName "1280X1024@75HZ"
Option "DPMS"
VendorName "--> LCD"
VertRefresh 58-75
UseModes "Modes[0]"
EndSection

Section "Modes"
Identifier "Modes[0]"
Modeline "1280x800" 88.68 1280 1352 1488 1696 800 801 804 830 -HSync -VSync
EndSection

Section "Screen"
DefaultDepth 24
SubSection "Display"
Depth 24
Modes "1280x800"
EndSubSection
Device "Device[0]"
Identifier "Screen[0]"
Monitor "Monitor[0]"
EndSection

Section "Device"
BoardName "GeForce4 440 Go 64M"
BusID "1:0:0"
Driver "nvidia"
Identifier "Device[0]"
Option "IgnoreEDID" "1"
Screen 0
VendorName "NVidia"
EndSection

Section "ServerLayout"
Identifier "Layout[all]"
InputDevice "Keyboard[0]" "CoreKeyboard"
InputDevice "Mouse[1]" "CorePointer"
Option "Clone" "off"
Option "Xinerama" "off"
Screen "Screen[0]"
EndSection

Section "DRI"
Group "video"
Mode 0660
EndSection

Section "Extensions"
EndSection
ju_nvidia is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Regression] "6 little screens" problem is back with 302.07 (AU0-8428 pannel) mile-igad NVIDIA Linux 6 06-26-12 08:10 AM
Opinions on 1280x1024 resolution skipparoo NVIDIA GeForce 7, 8, And 9 Series 103 06-22-12 11:38 PM
HDMI overscan fix for multiple resolutions + Zod Engine Problem. cheechr1 NVIDIA Linux 0 06-11-12 02:27 PM
30.82 and 40.41 resolution + monitor OSD. Max3D NVIDIA Windows Graphics Drivers 2 09-05-02 02:15 AM
Nvidia Go on laptop, black border within XFree86 problem raxip NVIDIA Linux 3 07-31-02 10:58 AM

All times are GMT -5. The time now is 03:53 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.