Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-16-05, 11:44 AM   #1
fishy-mun
Registered User
 
Join Date: Mar 2005
Posts: 7
Default 6800 PAM issues

Hi all,
I just bought and installed the 6800 card. Using the nvidia linux driver everything seems to work fine. However as soon as a reboot I get the following when I try to run say glxgears:

Error: Could not open /dev/nvidiactl because the permissions
are too resticitive. Please see the FREQUENTLY ASKED QUESTIONS
section of /usr/share/doc/NVIDIA_GLX-1.0/README for steps
to correct.

Referencing this doc I carried out the steps changing the file and chmod/chown the /dev/nvidia*. It all works however the next time I reboot I have to change the permissions all over again.

The doc also suggests it is the PAM security system which changes the permissions back again and that I should disable the service.

I am running on FC3.

Has anybody any ideas how to do this? or have the same issue?

Thanks.
fishy-mun is offline   Reply With Quote
Old 03-17-05, 09:51 AM   #2
ragejg
nV News Alumni
 
ragejg's Avatar
 
Join Date: Sep 2002
Location: Finger Lakes of Hell, NY
Posts: 5,399
Send a message via AIM to ragejg
Default Re: 6800 PAM issues

/moved.... oops, I left a redirect.... dang...
__________________

2010-2011 Reviews: GTX 570 | GTX 580 | GTS 450 | GTX 460 | GTX 465
Pre-2010 Reviews: 6600 GT | XMS 4400 DDR | SilenX Cooler | 6800 | 5900 XT | Personal Cinema | 5900 NU


______________________________________________
Phenom II x6 1090t @ 4.0 ghz | Asus M498TD-EVO Am3 SLI nForce 980a | 2x EVGA GTX 560 SLI | 2x4gb DDR3-1333 | Antec EarthWatts EA650 PSU | 60gb Mushkin Calisto Enhanced Sandforce SSD | 2x WD2500KS RAID 0 | Sunbeam Tuniq 3 case | 24" Asus 19x10 LED LCD | 26" Panasonic 720p TV | Sidewinder X5 mouse | Logitech MX5500 & Revolution mouse | Altec Lansing 5.1 THX-Certified audio | Win 7 Ultimate | desk | couch


ragejg is offline   Reply With Quote
Old 03-17-05, 01:32 PM   #3
Lithorus
Registered User
 
Lithorus's Avatar
 
Join Date: Sep 2004
Posts: 783
Default Re: 6800 PAM issues

Check the /etc/devfs/ or /etc/udev/permissions.d/ directory depending oon what you are using
Lithorus is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blizzard Address Diablo III Issues With 'Emergency' Fix News Archived News Items 0 05-16-12 01:40 AM
Strange RedHat 7.3 issues with A7N266-C nforceuser NVIDIA Linux 8 09-27-02 03:16 PM
Overclocking issues... mcortz_2000 CPUs, Motherboards And Memory 5 09-16-02 03:41 PM
Is there a Microsoft patch for the refresh rate issues yet? Zarich NVIDIA GeForce 7, 8, And 9 Series 22 08-24-02 01:02 PM

All times are GMT -5. The time now is 10:54 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.