Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-20-05, 06:02 PM   #1
Nrvs
Registered User
 
Join Date: Mar 2005
Posts: 1
Default GeForce 6800 GT OC 256MB Won't run DVI mode on Linux.

Hello. I recently installed the latest Nvidia drivers for my Fefora Core 3 system. The drivers seemd to have successfully installed "screensavers runnign at hundreds of fps instead of 10-15 fps" but my monitor must be in Analog mode, when i switch to DVI the screen goes blank. I htink i need to add something to my xorg.conf file. anyone have any ideas?

Thanks guys
-Shane
Nrvs is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
New GPU from Nvidia Announced Today, the GeForce GTX 670 News Archived News Items 0 05-10-12 02:50 PM
Gainward Unleashes the Sexy GeForce GTX 670 Phantom Graphics Card, Also launches the News Archived News Items 0 05-10-12 10:28 AM
Error messages... HELP!!!! Imperito NVIDIA Linux 3 09-24-02 11:46 PM
Nvidia GF4 MX 440 + Mandrake tomchristopher NVIDIA Linux 3 08-18-02 10:42 AM
nVidia drivers + Red Hat Linux 7.3 Error404 NVIDIA Linux 17 08-16-02 12:34 PM

All times are GMT -5. The time now is 12:57 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.