Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-20-05, 06:32 PM   #1
cinnamon
Registered User
 
Join Date: Mar 2005
Posts: 2
Default Dell M60 with NVIDIA drivers and VMware

I'm trying to get VMware working with my Dell Precision M60 notebook PC which has an NVIDIA QuadroFXGo 700 graphics adapter.

Redhat Linux 9.0 with a 2.4 kernel. (Need to keep this version)
NVIDIA 7167 drivers (latest)

VMware seemed to install just fine, but I'm getting the following error:
Gtk - Warning **: Cannot open display.

Would anyone like to post their XF86Config file for me to take a look at? Are there any suggestions to getting VMware running

Thank you
cinnamon is offline   Reply With Quote
Old 03-21-05, 02:27 AM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: Dell M60 with NVIDIA drivers and VMware

Make sure that the DISPLAY environment variable is set correctly; if it is, check the access control settings, and/or run VMware as the user who started the X server.
zander is offline   Reply With Quote
Old 03-21-05, 04:10 PM   #3
cinnamon
Registered User
 
Join Date: Mar 2005
Posts: 2
Default Re: Dell M60 with NVIDIA drivers and VMware

Running the following command seems to take care of the problem:

"DISPLAY=:0.0 vmware &"
cinnamon is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 12:01 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.