Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-21-05, 01:17 PM   #1
Valenj3
Registered User
 
Join Date: Mar 2005
Posts: 1
Default Area51-M and go5700

Okay, searched the forum and couldn't find this problem anywhere.

I have Fedora Core 3 installed and everything seems great all during bootup and even in Gnome. Great colors, video, and frame rate. However, when I try to switch over to command line, the screen blamks and I get this sorta cool melting of colors effect. If I shift back, everything is cool. Anybody seen this or know how to fix it?

There are no errors in any log that I can find. Just flips out. Here is my xorg.conf

Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "LCD Panel 1680x1050"
HorizSync 31.5 - 90.0
VertRefresh 60.0 - 60.0
Option "dpms"
EndSection

Section "Device"
Identifier "Videocard0"
Driver "nvidia"
VendorName "Videocard vendor"
BoardName "NVIDIA GeForce FX"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Viewport 0 0
Depth 24
Modes "1680x1050"
EndSubSection
EndSection

Section "DRI"
Group 0
Mode 0666
EndSection
Valenj3 is offline   Reply With Quote
Old 03-22-05, 02:09 AM   #2
gammaknife
Registered User
 
Join Date: Mar 2005
Posts: 6
Default Re: Area51-M and go5700

Take a look here -->

http://www.nvnews.net/vbulletin/show...93&postcount=4

Maybe you don't need a DRI section in xorg.conf with nvidia driver.

Bye

Maurizio aka gk
http://deprecated.it
gammaknife is offline   Reply With Quote
Old 04-28-05, 02:28 PM   #3
Pingus
Registered User
 
Join Date: Apr 2005
Location: Montreal, Canada
Posts: 14
Default Re: Area51-M and go5700

I have the same issue on the same laptop.

Is there a point in specifying a DRI section in xorg.conf if the Nvidia README.txt recommends to leave out the dri module? Does it hurt to have a DRI section?

Valenj3: Do you have the 15.4" panel? How did you determine the precise horizontal and vertical refresh rates for this monitor?

Thanks,
__________________
Pingus
Pingus is offline   Reply With Quote
Old 04-28-05, 02:53 PM   #4
marchetto
Registered User
 
Join Date: Mar 2005
Posts: 205
Default Re: Area51-M and go5700

Quote:
Originally Posted by gammaknife
Take a look here -->

http://www.nvnews.net/vbulletin/show...93&postcount=4

Maybe you don't need a DRI section in xorg.conf with nvidia driver.

Bye

Maurizio aka gk
http://deprecated.it
Or take a look there => http://www.nvnews.net/vbulletin/showthread.php?t=49755
marchetto is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 08:32 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.