Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 03-16-05, 06:31 AM   #1
dpw2atox
Registered User
 
Join Date: May 2003
Posts: 170
Default 1.0-7167 driver performance issues

I have a geforce 6800 OC on my nforce2 motherboard and am running fedora core 3. I installed the new drivers fine but am experiencing a huge performance drop when using the new drivers. In World of Warcraft under cedega 4.3 with the 66.29 drivers i was able to play with everything maxed out with a good framerate however with the new drivers my fps dropped by about 10fps and hangs/lags if I rotate the camera view. Are there any patches I can install to fix any issues yet or anything else I should try changing to fix this? or is it better to just wait for another release?
dpw2atox is offline   Reply With Quote
Old 03-16-05, 07:48 AM   #2
zander
NVIDIA Corporation
 
zander's Avatar
 
Join Date: Aug 2002
Posts: 3,740
Default Re: 1.0-7167 driver performance issues

There's a known performance problem with the 1.0-7167 driver release and AGPGART; please see http://www.nvnews.net/vbulletin/showthread.php?t=47405 for information on how to resolve it.
zander is offline   Reply With Quote
Old 03-16-05, 08:25 AM   #3
leonardh
Registered User
 
Join Date: Apr 2004
Posts: 3
Send a message via AIM to leonardh
Default Re: 1.0-7167 driver performance issues

I have a regular GeForce 6800 on an athlon 64 runing FC3 (32-bit) also. I have the exact same problems dpw2atox described. I've patched the driver, and even followed some other people's advice, but nothing works right with 7167. Now, don't get me wrong here, I'm very happy with Nvidia. Driver support and compatability is why I only sell Nvidia cards. I also have 5 other gaming systems with different configurations, and the new driver hoses those up as well. One funny thing though, my toshiba P4 1.7GHz laptop with a go440 32MB in it loves the new driver Maybe if I stop using the built in AGPGART the system will perform better with the latest driver (yes, I did the patch as described in the thread). How do I dissable the native AGPGART?
leonardh is offline   Reply With Quote
Old 03-17-05, 12:18 AM   #4
dpw2atox
Registered User
 
Join Date: May 2003
Posts: 170
Default Re: 1.0-7167 driver performance issues

i tried the patch and still experience performance issues. if I go back to the 6629 drivers everything works fine. This is the first release of nvidia drivers where i have ever had any problem what so ever. does anyone know of anything else that can be done to fix the performance problems?
dpw2atox is offline   Reply With Quote
Old 03-31-05, 02:55 PM   #5
chareos
Registered User
 
Join Date: Jun 2004
Posts: 48
Default Re: 1.0-7167 driver performance issues

Idem with 7174
chareos is offline   Reply With Quote
Old 03-31-05, 02:57 PM   #6
erek
 
erek's Avatar
 
Join Date: Jan 2004
Location: USA
Posts: 220
Send a message via ICQ to erek Send a message via AIM to erek
Default Re: 1.0-7167 driver performance issues

1.0-7174 still lags far behind 1.0-6629 (w/ patches).. i can't even come close to what i got with the 6 series of drivers...unfortunately

*blames win32 shared code...*
__________________
[b]Linux localhost 2.6.11 #3 Sat Mar 19 14:50:03 EST 2005 i686 AMD Athlon(tm) 64 Processor 3000+ AuthenticAMD GNU/Linux[/b][center]
[color=blue]EPoX 9NDA3+ Socket 939 nForce 3 Ultra[/color][b] * [/b][color=blue]2x 512MB Mushkin Dual Basic PC3200 (@ CAS 2.0-3-3-6 1T)[/color][b] * [/b][color=blue]"BFG" GeForce 6800 GT "OC" (@OEM 370/1000)[/color][b] * [/b][color=blue]LSI Logic Ultra 160 SCSI-3 Single Channel 64-Bit Controller[/color][b] * [/b][color=blue]Creative Labs Soundblaster Audigy[/color][b] * [/b][color=blue]Intel Pro 100 S Desktop adapter[/color][b] * [/b][color=blue]Seagate Cheetah 15k.3 18GiB 15K RPM Ultra 320[/color][b] * [/b][color=blue]Seagate Cheetah X15 36LP 18GiB 15K RPM Ultra 160[/color][b] * [/b][color=blue]Samsung Spinpoint 40GiB 5400 RPM ATA100[/color][b] * [/b][color=blue]Samsung 48X ATA33 CD-ROM.[/color][/center][indent]
[b]Kernel[/b]: Vanilla [url="http://frozenarctic.com/erek/SERENA.txt"][u]2.6.11[/u][/url].
[b]Settings[/b]: 4kB stacks, regparm, pre-emptive, deadline i/o scheduler, fast writes on, sideband addressing on.
[b]Video/Sound drivers[/b]: NVIDIA x86-1.0-7174 / ALSA 1.0.9_rc3[/indent]
erek is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nouveau X.Org Driver Finally Releases Version 1.0 News Archived News Items 0 06-18-12 06:30 PM
Twinview performance issues on GTS250 hampsterblade NVIDIA Linux 4 05-30-12 11:53 AM
My UT2003 Tweak Guide DXnfiniteFX Gaming Central 48 10-30-02 11:59 PM
Nvidia driver 1.0-3123 VIA 4x issues. dcstimm NVIDIA Linux 8 09-29-02 08:34 PM
Detonator 29.42 vs. 30.82 driver performance lunix NVIDIA Windows Graphics Drivers 16 08-11-02 03:49 AM

All times are GMT -5. The time now is 06:00 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.