Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-04-05, 08:37 AM   #13
pedja
Registered User
 
Join Date: Apr 2005
Posts: 3
Default Re: kernel 2.6.11 problem.

I had the same problem(2.6.11-ck3 kernel).
When I compiled both the kernel and driver with same gcc,all worked out.
Module-init-tools I'm using is 3.1
pedja is offline   Reply With Quote
Old 04-05-05, 07:53 AM   #14
dhunley
Registered User
 
Join Date: Apr 2005
Posts: 6
Default Re: kernel 2.6.11 problem.

Quote:
Originally Posted by zander
That's rather odd; please run the `nvidia-bug-report.sh` script after a failed attempt to start X and attach the log file; please also post the ouput of `$(cat /proc/sys/kernel/modprobe) -V`.
I don't have a /proc/sys/kernel/modprobe. However '/sbin/modprobe -V' says:
module-init-tools-version 3.1

nvidia-bug-report.sh log attached

everything on this box was compiled with:
gcc 3.4.3
Attached Files
File Type: txt nvidia-bug-report_log.txt (63.3 KB, 126 views)
dhunley is offline   Reply With Quote
Old 04-05-05, 07:55 AM   #15
dhunley
Registered User
 
Join Date: Apr 2005
Posts: 6
Default Re: kernel 2.6.11 problem.

FWIW, I didn't have any issues w/ the 6629 nvidia driver months ago (other than stability)
dhunley is offline   Reply With Quote
Old 04-06-05, 08:08 AM   #16
dhunley
Registered User
 
Join Date: Apr 2005
Posts: 6
Default Re: kernel 2.6.11 problem.

This is now working for me. I have no idea why though.

I recompiled my kernel using the existing .config, recompiled module-init-tools, and then re-installed the driver. Rebooted and it started working. Makes no sense, but as long as it works, I'm happy.

Thanks for the help on this issue everyone
dhunley is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
Random crashes, NVRM Xid messages Iesos NVIDIA Linux 90 10-04-12 03:27 AM
Corrupted display - 302.17 - Dell Precision T3500 (G98 [Quadro NVS 295]) gbailey NVIDIA Linux 1 06-27-12 10:24 AM
UEFI+Nvidia - NVRM: Your system is not currently configured to drive a VGA console... interzoneuk NVIDIA Linux 0 06-26-12 04:51 AM
xorg locks-up with newest nvidia drivers w/ vdpau. theroot NVIDIA Linux 1 06-24-12 11:04 AM
Crash when logout from X TGL NVIDIA Linux 10 09-13-02 08:22 PM

All times are GMT -5. The time now is 08:43 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.