Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-02-05, 01:12 PM   #1
zimmerk
Registered User
 
Join Date: Apr 2005
Posts: 2
Exclamation 1.0-71.74 & SuSe 9.2 & GF 6800 Go 256MB

Hi all

I am trying to install the (latest) nvidia driver on my new Dell Inspiron 9300, but it seems that the driver is not supporting the device.

Excerpt from SaX.Log:

...
Server detection data
Card0 => BusId :0x1
Card0 => SlotId : 0x00
Card0 => FuncId 0x0
Card0 => Vendor: NVidia
Card0 => Device : 0x00c8
Card0 => VID : 0x10de
Card0 => DID : 0x00c8
Card0 => Module : nvidia
Card0 => BusType : AGP
Card0 => Detected: 1
Card0 => Flag : DEFAULT
Card0 => SUB-VID : 0x1028
Card0 => SUB-DID : 0x019c
...

some 1000 lines later

...
(--) PCI: *(1:0:0) nVidia Corporation unknown chipset (0x00c8) rev 162 Mem @....

might it be that the driver is just not knowing about the PCI ID of the Dell Card, because I have googled for the problem and others seem to run fine.

any help appriciated

Karsten
zimmerk is offline   Reply With Quote
Old 04-02-05, 10:57 PM   #2
bck
Registered User
 
Join Date: Jan 2005
Posts: 23
Default Re: 1.0-71.74 & SuSe 9.2 & GF 6800 Go 256MB

Not sure why no expert has replied, but I doubt your problem has anything to do with the nvidia driver. Follow the installation instructions from nvidia. Or use the SuSE update to get a fairly recent nvidia driver installed.

Try modprobe nvidia to make sure you get the driver installed. If you have a configuration working with the nv driver, just edit the xorg.conf to change nv to nvidia. As the nvidia README suggests, start from level 3 and "startx -- -logverbose 5" to see what the driver is up to.
The instructions call for "sax2 -m 0=nvidia" if you want to use sax2.
bck is offline   Reply With Quote
Old 04-03-05, 11:56 AM   #3
tbeckman
Registered User
 
Join Date: Apr 2003
Posts: 23
Default Re: 1.0-71.74 & SuSe 9.2 & GF 6800 Go 256MB

Quote:
Originally Posted by zimmerk
Hi all
I am trying to install the (latest) nvidia driver on my new Dell Inspiron 9300, but it seems that the driver is not supporting the device.
Note sure about SuSe, but the Go6800 is working fine on my Dell Inspiron 9300 with Fedora Core 3 installed.
tbeckman is offline   Reply With Quote
Old 04-08-05, 07:26 AM   #4
zimmerk
Registered User
 
Join Date: Apr 2005
Posts: 2
Smile Re: 1.0-71.74 & SuSe 9.2 & GF 6800 Go 256MB

Hi all,

problem is fixed now. After I had a chance to use suseupdate and updated the kernel package the NVIDIA driver compiled successfully.

thanks for the postings anyway


zim
zimmerk is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -5. The time now is 06:12 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.