Go Back   nV News Forums > Linux Support Forums > NVIDIA Linux

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-12-05, 01:44 PM   #1
rfboehme
Registered User
 
Join Date: Apr 2005
Posts: 2
Default Computer reboots on game startup

Hi there. I just got a Dell 5400 with 512 MB memory. I installed an XFX GeForce 6200 with "TurboCache" 256MB (the kind that draws from your system memory), and upgraded to the latest SMP LInux kernel (1-11.1 if my memory serves). I installed the 1714 NVidia Linux drivers and after a while got X running. I installed Cedega 4.3 with Point2Play 1.3.3 and the graphics acceleration tests run fine. However, when I go into a game (specifically World of Warcraft), the computer will reboot without any warning. There's no option for disabling the onboard graphics card in my BIOS (but I have it set to "Auto", which should disable it anyway because I have the GeForce in there).

Any help would be appreciated.

Thanks.

Richard
rfboehme is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
(Kotaku) Do We Really Need Video Game Consoles Anymore? [Speak Up On Kotaku] News Archived News Items 1 06-16-12 11:35 AM
Saturday Crapshoot: Quest For Glory 4 1/2 News Gaming Headlines 0 06-09-12 11:10 AM
Remastered Doom 3 BFG Edition Game Coming with Stereo 3D Support News Archived News Items 0 06-01-12 05:30 AM
Saturday Crapshoot: Star Trek: The Next Generation News Archived News Items 0 05-12-12 12:00 PM

All times are GMT -5. The time now is 08:43 PM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2014, nV News.