Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 12-09-02, 03:07 PM   #1
darkmiasma
... Meh ...
 
darkmiasma's Avatar
 
Join Date: Jul 2002
Posts: 174
Default Original Quake and WinXP Pro

Does anyone know how to get this to install ... i keep getting a Divide by 0 error.
__________________

MCSE, MCSA, MCP, A+, Net+, Security+
---------------------------------------------

CPU - [ AMD Athlon X2 4200+] Motherboard - [ Asus A8N-SLI Premium] RAM - [ 2GB Crucial DDR400] Videocard - [ eVGA GeForce 7900GT KO (256MB)] Hard Drives - [ (2x) 80.0 GB WD SATA-II ] [(2x) 300.0 GB WD SATA-II] Burner - [ 16x DVD-R/RW - 48x CD-R/RW (Lite-On) ] Soundcard - [ Soundblaster Audigy 2 ] PSU - [ Antec TruePower II 550W] Case - [ Lian-Li PC61 (Plexi window, Blue SA CC Tube) ] Monitor - [ Dell FP2005 (20" Widescreen Flat Panel) ]
darkmiasma is offline   Reply With Quote
Old 12-09-02, 06:52 PM   #2
thcdru2k
Registered User
 
thcdru2k's Avatar
 
Join Date: Aug 2002
Location: Milpitas, CA
Posts: 1,142
Send a message via ICQ to thcdru2k Send a message via AIM to thcdru2k
Default

kazaa

or you could make a shortcut to the setup program, and try running it in compatibility mode
__________________
Athlon XP 1.58GHz | MSI KT3 Ultra2 | 256MB DDR PC-3000 | GeForce 4 ti4200 64mb @ 310/533 | IBM 120GXP 40.0GB | Det. 41.09 | DX 9 RC2 | Win XP SP1

11118 3DMarks
thcdru2k is offline   Reply With Quote
Old 12-09-02, 09:21 PM   #3
darkmiasma
... Meh ...
 
darkmiasma's Avatar
 
Join Date: Jul 2002
Posts: 174
Default

why would i need kazaa ... i own the program.

ive tried compatability mode ... doesn't help at all
__________________

MCSE, MCSA, MCP, A+, Net+, Security+
---------------------------------------------

CPU - [ AMD Athlon X2 4200+] Motherboard - [ Asus A8N-SLI Premium] RAM - [ 2GB Crucial DDR400] Videocard - [ eVGA GeForce 7900GT KO (256MB)] Hard Drives - [ (2x) 80.0 GB WD SATA-II ] [(2x) 300.0 GB WD SATA-II] Burner - [ 16x DVD-R/RW - 48x CD-R/RW (Lite-On) ] Soundcard - [ Soundblaster Audigy 2 ] PSU - [ Antec TruePower II 550W] Case - [ Lian-Li PC61 (Plexi window, Blue SA CC Tube) ] Monitor - [ Dell FP2005 (20" Widescreen Flat Panel) ]
darkmiasma is offline   Reply With Quote
Old 12-09-02, 10:47 PM   #4
thcdru2k
Registered User
 
thcdru2k's Avatar
 
Join Date: Aug 2002
Location: Milpitas, CA
Posts: 1,142
Send a message via ICQ to thcdru2k Send a message via AIM to thcdru2k
Default

kazaa has a version of quake that is extractable.
__________________
Athlon XP 1.58GHz | MSI KT3 Ultra2 | 256MB DDR PC-3000 | GeForce 4 ti4200 64mb @ 310/533 | IBM 120GXP 40.0GB | Det. 41.09 | DX 9 RC2 | Win XP SP1

11118 3DMarks
thcdru2k is offline   Reply With Quote
Old 12-10-02, 08:02 AM   #5
darkmiasma
... Meh ...
 
darkmiasma's Avatar
 
Join Date: Jul 2002
Posts: 174
Default

excellent ... thanks
__________________

MCSE, MCSA, MCP, A+, Net+, Security+
---------------------------------------------

CPU - [ AMD Athlon X2 4200+] Motherboard - [ Asus A8N-SLI Premium] RAM - [ 2GB Crucial DDR400] Videocard - [ eVGA GeForce 7900GT KO (256MB)] Hard Drives - [ (2x) 80.0 GB WD SATA-II ] [(2x) 300.0 GB WD SATA-II] Burner - [ 16x DVD-R/RW - 48x CD-R/RW (Lite-On) ] Soundcard - [ Soundblaster Audigy 2 ] PSU - [ Antec TruePower II 550W] Case - [ Lian-Li PC61 (Plexi window, Blue SA CC Tube) ] Monitor - [ Dell FP2005 (20" Widescreen Flat Panel) ]
darkmiasma is offline   Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I remove ALL detonator drivers from WINXP? mongoose NVIDIA Windows Graphics Drivers 23 10-05-02 11:13 AM

All times are GMT -5. The time now is 12:32 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.