Go Back   nV News Forums > Software Forums > Gaming Central

Newegg Daily Deals

Reply
 
Thread Tools
Old 04-18-05, 07:20 AM   #1
ace
Guest
 
Posts: n/a
Default OpenGL 2.0

There is a console command
seta r_usegl2 = "1"
to enable (activate) OpenGL 2.0 for Doom3.

The requirements are a hardware and a driver that support it. I have 6800GT card and beta forceware 76.44 which should cover this. However I see no response to the command and there is no difference in term of quality/performance point of view?

Is anyone playing with this?

Last edited by ace; 04-18-05 at 07:24 AM. Reason: correction
  Reply With Quote
Old 04-18-05, 09:42 AM   #2
Gentle
Registered User
 
Join Date: Jan 2005
Location: Saint Louis, Missouri, USA
Posts: 580
Default Re: OpenGL 2.0

Did you check to see what the default setting was on your computer?

Perhaps this is already enabled for you?

I remember some ID engines needing a graphics system restart to realize the changes made. Is this true for Doom 3?

Gentle
Gentle is offline   Reply With Quote
Old 04-18-05, 12:20 PM   #3
ace
Guest
 
Posts: n/a
Default Re: OpenGL 2.0

Quote:
Originally Posted by Gentle
Did you check to see what the default setting was on your computer?

Perhaps this is already enabled for you?

I remember some ID engines needing a graphics system restart to realize the changes made. Is this true for Doom 3?

Gentle
Not sure how to check it, I don't see it in the config file.
Simple command r_usegl2 does not work (unknown command).
Command seta r_usegl2 = "1" or seta r_usegl2 = "0" is accepted but there is no response like to other commands and it has no effect even after game restart.
  Reply With Quote
Reply


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenGL book Airstrip1 Software Development 2 08-12-12 08:55 AM
Major WineX prob... I think it has to do with the vidcard... Linewbie NVIDIA Linux 20 10-09-02 09:58 PM
Refresh rate fix for opengl? Zarich NVIDIA Windows Graphics Drivers 1 08-29-02 02:47 PM
Option "NvAGP" "0" causes crash w/ OpenGL. mujtaba NVIDIA Linux 5 08-25-02 12:16 PM
Slow OpenGL on 7.3 kl899 NVIDIA Linux 1 08-04-02 07:58 PM

All times are GMT -5. The time now is 05:58 AM.


Powered by vBulletin® Version 3.7.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 1998 - 2014, nV News.